<!DOCTYPE html>
<!--[if IE 9]><html class="no-js ie9" lang="en-GB"><![endif]-->
<!--[if gt IE 9]><!-->
<html lang="en-GB">
<!--<![endif]-->
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale = 1.0" />
		<title>Yerevan among Russians&rsquo; favorite destinations this January &#8211; Caucasus in detail</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Caucasus in detail &raquo; Feed" href="https://caucasusindetail.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Caucasus in detail &raquo; Comments Feed" href="https://caucasusindetail.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Caucasus in detail &raquo; Yerevan among Russians&rsquo; favorite destinations this January Comments Feed" href="https://caucasusindetail.com/yerevan-among-russians-favorite-destinations-this-january/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/caucasusindetail.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://caucasusindetail.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_Oswald:400-css'  href='https://fonts.googleapis.com/css?family=Oswald:400' type='text/css' media='all' />
<link rel='stylesheet' id='google_Source+Sans+Pro:400-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro:400' type='text/css' media='all' />
<link rel='stylesheet' id='google_Nokora:400-css'  href='https://fonts.googleapis.com/css?family=Nokora:400' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/css/bootstrap.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-style-css'  href='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/css/bootstrap-style.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/fonts/font-awesome/css/font-awesome.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='ion-icons-css'  href='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/fonts/ionicons/css/ionicons.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='themestyle-css'  href='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/css/theme-style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='themecolors-css'  href='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/css/theme-colors.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://caucasusindetail.com/wp-content/themes/fahrenheit/style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='ms-main-css'  href='https://caucasusindetail.com/wp-content/plugins/masterslider/public/assets/css/masterslider.main.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='ms-custom-css'  href='https://caucasusindetail.com/wp-content/uploads/masterslider/custom.css?ver=1.2' type='text/css' media='all' />
<script type='text/javascript' src='https://caucasusindetail.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://caucasusindetail.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://caucasusindetail.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://caucasusindetail.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Centers of Azerbaijani Agency for Development of SMEs to begin to operate in 2020' href='https://caucasusindetail.com/centers-of-azerbaijani-agency-for-development-of-smes-to-begin-to-operate-in-2020/' />
<link rel='next' title='Estonian FM on Violation of Int&rsquo;l Law for Ukraine &amp; Georgia at UN' href='https://caucasusindetail.com/estonian-fm-on-violation-of-intl-law-for-ukraine-georgia-at-un/' />
<meta name="generator" content="WordPress 4.9.7" />
<link rel="canonical" href="https://caucasusindetail.com/yerevan-among-russians-favorite-destinations-this-january/" />
<link rel='shortlink' href='https://caucasusindetail.com/?p=56292' />
<link rel="alternate" type="application/json+oembed" href="https://caucasusindetail.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaucasusindetail.com%2Fyerevan-among-russians-favorite-destinations-this-january%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://caucasusindetail.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaucasusindetail.com%2Fyerevan-among-russians-favorite-destinations-this-january%2F&#038;format=xml" />
<script>var ms_grabbing_curosr='https://caucasusindetail.com/wp-content/plugins/masterslider/public/assets/css/common/grabbing.cur',ms_grab_curosr='https://caucasusindetail.com/wp-content/plugins/masterslider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.1.1 - Responsive Touch Image Slider" />

		<style type="text/css">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</style>


<link rel="icon" href="https://caucasusindetail.com/wp-content/uploads/2017/11/cropped-LOGO-1-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://caucasusindetail.com/wp-content/uploads/2017/11/cropped-LOGO-1-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://caucasusindetail.com/wp-content/uploads/2017/11/cropped-LOGO-1-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://caucasusindetail.com/wp-content/uploads/2017/11/cropped-LOGO-1-1-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			img.custom-logo{
	margin-top: 5%;
	max-width:40%;
	}
div.logo-bar>div.container{ 
	background-image:url('https://caucasusindetail.com/wp-content/uploads/2017/11/background.png');
		}
@media screen and (min-device-width: 1200px){
	div.logo-bar>div.container{	background-size: 100% 100%;
	}}		</style>
	</head>

<body class="post-template-default single single-post postid-56292 single-format-standard wp-custom-logo _masterslider _msp_version_3.1.1 boxed">


	<div class="mobile-menu mobile-right dark" id="mobile-menu">
<form role="search" class="searchform" action="https://caucasusindetail.com/" method="get">
	<div class="input-group">
			<input type="search" name="s" class="form-control" placeholder="Search">
		<span class="input-group-btn">
			<button class="btn" type="submit"><i class="icon ion-ios-search-strong"></i></button>
		</span>
		</div>
</form>	<ul class="social list-inline">
		<li><a href="#"><i class="fa fa-facebook"></i></a></li>				<li><a href="#"><i class="fa fa-twitter"></i></a></li>																								
	</ul>
		<nav>
			<div class="menu-menuen-container"><ul id="menu-menuen" class="menu"><li id="menu-item-176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-176"><a href="https://caucasusindetail.com/">Home</a></li>
<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-179"><a href="https://caucasusindetail.com/category/armenia/">Armenia</a></li>
<li id="menu-item-180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180"><a href="https://caucasusindetail.com/category/azerbaijan/">Azerbaijan</a></li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://caucasusindetail.com/category/georgia/">Georgia</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="https://caucasusindetail.com/category/opinion/">Op-Ed</a></li>
<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://caucasusindetail.com/category/analytics/">Analytics</a></li>
</ul></div>		</nav>
	</div>


	<div id="mobile-toggle-panel">
		<div class="container">
<header>
	 <div class="logo-bar left dark">
	<div class="container">
		<div class="col-md-12 col-sm-12 col-xs-12">
			<div class="row">
				<div class="col-md-9 col-sm-8 col-xs-10 logo"><a href="https://caucasusindetail.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="1579" height="793" src="https://caucasusindetail.com/wp-content/uploads/2017/11/cropped-LOGO_text.png" class="custom-logo" alt="Caucasus in detail" itemprop="logo" srcset="https://caucasusindetail.com/wp-content/uploads/2017/11/cropped-LOGO_text.png 1579w, https://caucasusindetail.com/wp-content/uploads/2017/11/cropped-LOGO_text-300x151.png 300w, https://caucasusindetail.com/wp-content/uploads/2017/11/cropped-LOGO_text-768x386.png 768w, https://caucasusindetail.com/wp-content/uploads/2017/11/cropped-LOGO_text-1024x514.png 1024w" sizes="(max-width: 1579px) 100vw, 1579px" /></a></div><div class="col-md-3 col-sm-4 col-xs-2 search-block">	<div id="mobile-menu-btn" class="hamburger">
		<span></span>
		<span></span>
		<span></span>
		<span></span>
	</div>
<form role="search" class="searchform" action="https://caucasusindetail.com/" method="get">
	<div class="input-group">
			<input type="search" name="s" class="form-control" placeholder="Search">
		<span class="input-group-btn">
			<button class="btn" type="submit"><i class="icon ion-ios-search-strong"></i></button>
		</span>
		</div>
</form></div>			</div>
		</div>
	</div>
 </div>
		<div class="menu-bar left dark">
			<div class="container">
				<div class="col-md-12 col-sm-12 col-xs-12">
					<div class="row">
						<div class="col-md-9 col-sm-9 header-menu"><nav class="nav-menu header-menu">
	<div class="menu-menuen-container"><ul id="menu-menuen-1" class="list-inline"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-176"><a href="https://caucasusindetail.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-179"><a href="https://caucasusindetail.com/category/armenia/">Armenia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180"><a href="https://caucasusindetail.com/category/azerbaijan/">Azerbaijan</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://caucasusindetail.com/category/georgia/">Georgia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="https://caucasusindetail.com/category/opinion/">Op-Ed</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://caucasusindetail.com/category/analytics/">Analytics</a></li>
</ul></div></nav></div><div class="col-md-3 col-sm-3 header-social"><ul class="social list-inline">
	<li><a target="_blank" href="#"><i class="fa fa-facebook"></i></a></li>		<li><a target="_blank" href="#"><i class="fa fa-twitter"></i></a></li>										             
</ul>
	</div>					</div>
				</div>
			</div>
		</div>
	</header>


<div class="main">	<div class="container dark">
	<div class="row">
		<div id="post-56292" class="col-md-12 col-sm-12 col-xs-12 post-fullwidth post-56292 post type-post status-publish format-standard has-post-thumbnail hentry category-armenia">
			<div class="row">
									<div class="col-lg-9 col-md-8 col-sm-12 col-xs-12">
	<article class="main-post">
					<header>
									<h1>Yerevan among Russians&rsquo; favorite destinations this January</h1>
													<div class="post-date-by">
													<div class="post-categories">
														
																		<a href="https://caucasusindetail.com/category/armenia/">Armenia</a>
															</div>
																			<p class="post-date">
								<a href="https://caucasusindetail.com/2020/01/10/">January 10, 2020</a>
							</p>
																			<p class="post-by">
								By								<a href="https://caucasusindetail.com/author/cavok/">Editor</a>
							</p>
											</div>
							</header>
							<a href="https://caucasusindetail.com/yerevan-among-russians-favorite-destinations-this-january/" class="post-thumbnail" title="Yerevan among Russians&rsquo; favorite destinations this January">
				<img width="268" height="180" src="https://caucasusindetail.com/wp-content/uploads/2020/01/276758.jpg" class="attachment-blog3full size-blog3full wp-post-image" alt="" />			</a>
							<div class="post-content">
				<p>Yerevan, the capital of Armenia, has been listed among the most popular foreign destinations for Russian tourists in January 2020, Biletix reveals.</p>
<p> Chisinau (Moldova), Tbilisi (Georgia), Phuket (Thailand) and Bishkek (Kyrgyzstan) have also made it to the list of the best destinations preferred by Russians, RIA Novosti reports.</p>
<p> Financial Times recently unveiled an article about the hottest destinations for 2020 picked by travel experts, naming Armenia among them.</p>
<p> Besides, Cond&eacute; Nast Traveler magazine named Armenia one of the best holiday destinations for 2020, describing the country as &#8220;a hill-walker&rsquo;s heaven in the booming Caucasus&#8221;. The country had earlier been included in the magazine&#8217;s list of 20 best destinations for 2020.</p>
<p> Suitcase travel magazine too included Yerevan, the capital of Armenia, in its list of 20 hot destinations for 2020, while Forbes has included the city in its list of 10 underrated, off-the-beaten-path destinations where you can &#8220;immerse yourself in nature or culture far from hordes of international tourists.&#8221;</p>
<p><a href="http://www.panarmenian.net/eng/news/276758/" />source</a></p>
			</div>
						
					<footer>
									<div class="counters-share">
													<ul class="list-inline post-counters">
								<li>
									<a href="#" class="jm-post-like" data-post_id="56292" title="Like"><i class="icon ion-ios-heart"></i><p>0 Likes</p></a>								</li><li>
									<a href="https://caucasusindetail.com/yerevan-among-russians-favorite-destinations-this-january/#comments"><i class="icon ion-ios-chatbubble"></i><p>No Comments</p></a>
								</li>
							</ul>
																			<div class="post-share">
								<ul class="list-inline">
									<li>
										<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcaucasusindetail.com%2Fyerevan-among-russians-favorite-destinations-this-january%2F&title=Yerevan+among+Russians%E2%80%99+favorite+destinations+this+January" onclick="window.open(this.href, 'mywin','left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;"><i class="fa fa-facebook"></i></a>
									</li><li>
										<a href="https://twitter.com/home?status=Yerevan+among+Russians%E2%80%99+favorite+destinations+this+January+https%3A%2F%2Fcaucasusindetail.com%2Fyerevan-among-russians-favorite-destinations-this-january%2F" onclick="window.open(this.href, 'mywin','left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;"><i class="fa fa-twitter"></i></a>
									</li><li>
																			<a class='pinterest-share' href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fcaucasusindetail.com%2Fyerevan-among-russians-favorite-destinations-this-january%2F&#038;media=https%3A%2F%2Fcaucasusindetail.com%2Fwp-content%2Fuploads%2F2020%2F01%2F276758.jpg&#038;description=Yerevan+among+Russians%E2%80%99+favorite+destinations+this+January "><i class="fa fa-pinterest-p"></i></a>
									</li><li>
										<a href="https://www.tumblr.com/share?v=3&u=https%3A%2F%2Fcaucasusindetail.com%2Fyerevan-among-russians-favorite-destinations-this-january%2F&t=Yerevan+among+Russians%E2%80%99+favorite+destinations+this+January" onclick="window.open(this.href, 'mywin','left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;"><i class="fa fa-tumblr"></i></a>
									</li><li>
										<a href="https://plus.google.com/share?url=https%3A%2F%2Fcaucasusindetail.com%2Fyerevan-among-russians-favorite-destinations-this-january%2F" onclick="window.open(this.href, 'mywin','left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;"><i class="fa fa-google-plus"></i></a>
									</li>
								</ul>
							</div>
											</div>
								<div class="article-border"></div>
									<div class="post-tags">
										</div>
							</footer>
			</article>
			<div class="author-block">
			<img alt='' src='https://secure.gravatar.com/avatar/0787da8ac60dc9f9e6b12744aa3cee4a?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0787da8ac60dc9f9e6b12744aa3cee4a?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' />			<div class="about-author">
				<h3><a href="https://caucasusindetail.com/author/cavok/">Editor</a></h3>
				<p></p>
					<ul class="post-share list-inline">
																							</ul>
			</div>
			<div class="article-border"></div>
		</div>
									<div class="related" id="masonry">
						<h2>Related posts</h2>
						<div class="row">
							<div class="posts grid col-md-12 col-sm-12 col-xs-12">
								<div class="row">
									<div class="grid-sizer col-lg-4 col-md-6 col-sm-6 col-xs-12"></div>
																																							<div id="post-39284" class="col-lg-4 col-md-6 col-sm-6 col-xs-12 post-grid post-39284 post type-post status-publish format-standard has-post-thumbnail hentry category-armenia">
													<article>
			<header>
															<h3><a href="https://caucasusindetail.com/rare-bees-discovered-in-wisconsin/" class="post-title">Rare bees discovered in Wisconsin</a></h3>
														<div class="post-date-by">
											<p class="post-date">
							<a href="https://caucasusindetail.com/2019/08/23/">August 23, 2019</a>
						</p>
														</div>
					</header>
				<a href="https://caucasusindetail.com/rare-bees-discovered-in-wisconsin/" class="post-thumbnail" title="Rare bees discovered in Wisconsin">
							<img width="268" height="180" src="https://caucasusindetail.com/wp-content/uploads/2019/08/272321.jpg" class="attachment-blog2col size-blog2col wp-post-image" alt="" />					</a>
			
			<footer>
							<a href="https://caucasusindetail.com/rare-bees-discovered-in-wisconsin/" class="btn read-more">
				Read more				</a>
										<ul class="list-inline post-counters">
					<li>
						<a href="#" class="jm-post-like" data-post_id="39284" title="Like"><i class="icon ion-ios-heart"></i><p>0 Likes</p></a>					</li><li>
													<a href="https://caucasusindetail.com/rare-bees-discovered-in-wisconsin/#comments"><i class="icon ion-ios-chatbubble"></i><p>0</p></a>
											</li>
				</ul>
					</footer>
				<div class="article-border"></div>
		
</article>											</div>
																																								<div id="post-1628" class="col-lg-4 col-md-6 col-sm-6 col-xs-12 post-grid post-1628 post type-post status-publish format-standard has-post-thumbnail hentry category-armenia">
													<article>
			<header>
															<h3><a href="https://caucasusindetail.com/russian-jets-launch-major-assault-in-syrias-idlib/" class="post-title">Russian jets launch major assault in Syria&#8217;s Idlib</a></h3>
														<div class="post-date-by">
											<p class="post-date">
							<a href="https://caucasusindetail.com/2017/12/15/">December 15, 2017</a>
						</p>
														</div>
					</header>
				<a href="https://caucasusindetail.com/russian-jets-launch-major-assault-in-syrias-idlib/" class="post-thumbnail" title="Russian jets launch major assault in Syria&#8217;s Idlib">
							<img width="268" height="180" src="https://caucasusindetail.com/wp-content/uploads/2017/12/249970.jpg" class="attachment-blog2col size-blog2col wp-post-image" alt="" />					</a>
			
			<footer>
							<a href="https://caucasusindetail.com/russian-jets-launch-major-assault-in-syrias-idlib/" class="btn read-more">
				Read more				</a>
										<ul class="list-inline post-counters">
					<li>
						<a href="#" class="jm-post-like" data-post_id="1628" title="Like"><i class="icon ion-ios-heart"></i><p>0 Likes</p></a>					</li><li>
													<a href="https://caucasusindetail.com/russian-jets-launch-major-assault-in-syrias-idlib/#comments"><i class="icon ion-ios-chatbubble"></i><p>0</p></a>
											</li>
				</ul>
					</footer>
				<div class="article-border"></div>
		
</article>											</div>
																																								<div id="post-14043" class="col-lg-4 col-md-6 col-sm-6 col-xs-12 post-grid post-14043 post type-post status-publish format-standard has-post-thumbnail hentry category-armenia">
													<article>
			<header>
															<h3><a href="https://caucasusindetail.com/minor-earthquake-hits-artsakh/" class="post-title">Minor earthquake hits Artsakh</a></h3>
														<div class="post-date-by">
											<p class="post-date">
							<a href="https://caucasusindetail.com/2019/02/04/">February 4, 2019</a>
						</p>
														</div>
					</header>
				<a href="https://caucasusindetail.com/minor-earthquake-hits-artsakh/" class="post-thumbnail" title="Minor earthquake hits Artsakh">
							<img width="268" height="180" src="https://caucasusindetail.com/wp-content/uploads/2019/02/265043.jpg" class="attachment-blog2col size-blog2col wp-post-image" alt="" />					</a>
			
			<footer>
							<a href="https://caucasusindetail.com/minor-earthquake-hits-artsakh/" class="btn read-more">
				Read more				</a>
										<ul class="list-inline post-counters">
					<li>
						<a href="#" class="jm-post-like" data-post_id="14043" title="Like"><i class="icon ion-ios-heart"></i><p>0 Likes</p></a>					</li><li>
													<a href="https://caucasusindetail.com/minor-earthquake-hits-artsakh/#comments"><i class="icon ion-ios-chatbubble"></i><p>0</p></a>
											</li>
				</ul>
					</footer>
				<div class="article-border"></div>
		
</article>											</div>
																																								<div id="post-30562" class="col-lg-4 col-md-6 col-sm-6 col-xs-12 post-grid post-30562 post type-post status-publish format-standard has-post-thumbnail hentry category-armenia">
													<article>
			<header>
															<h3><a href="https://caucasusindetail.com/prague-court-decided-to-extradite-narek-sargsyan-to-armenia/" class="post-title">Prague court decided to extradite Narek Sargsyan to Armenia</a></h3>
														<div class="post-date-by">
											<p class="post-date">
							<a href="https://caucasusindetail.com/2019/06/04/">June 4, 2019</a>
						</p>
														</div>
					</header>
				<a href="https://caucasusindetail.com/prague-court-decided-to-extradite-narek-sargsyan-to-armenia/" class="post-thumbnail" title="Prague court decided to extradite Narek Sargsyan to Armenia">
							<img width="268" height="180" src="https://caucasusindetail.com/wp-content/uploads/2019/06/269493.jpg" class="attachment-blog2col size-blog2col wp-post-image" alt="" />					</a>
			
			<footer>
							<a href="https://caucasusindetail.com/prague-court-decided-to-extradite-narek-sargsyan-to-armenia/" class="btn read-more">
				Read more				</a>
										<ul class="list-inline post-counters">
					<li>
						<a href="#" class="jm-post-like" data-post_id="30562" title="Like"><i class="icon ion-ios-heart"></i><p>0 Likes</p></a>					</li><li>
													<a href="https://caucasusindetail.com/prague-court-decided-to-extradite-narek-sargsyan-to-armenia/#comments"><i class="icon ion-ios-chatbubble"></i><p>0</p></a>
											</li>
				</ul>
					</footer>
				<div class="article-border"></div>
		
</article>											</div>
																																								<div id="post-20200" class="col-lg-4 col-md-6 col-sm-6 col-xs-12 post-grid post-20200 post type-post status-publish format-standard has-post-thumbnail hentry category-armenia">
													<article>
			<header>
															<h3><a href="https://caucasusindetail.com/woman-who-won-1-5-billion-jackpot-will-donate-to-charity/" class="post-title">Woman who won $1.5 billion jackpot will donate to charity</a></h3>
														<div class="post-date-by">
											<p class="post-date">
							<a href="https://caucasusindetail.com/2019/03/16/">March 16, 2019</a>
						</p>
														</div>
					</header>
				<a href="https://caucasusindetail.com/woman-who-won-1-5-billion-jackpot-will-donate-to-charity/" class="post-thumbnail" title="Woman who won $1.5 billion jackpot will donate to charity">
							<img width="268" height="180" src="https://caucasusindetail.com/wp-content/uploads/2019/03/266540.jpg" class="attachment-blog2col size-blog2col wp-post-image" alt="" />					</a>
			
			<footer>
							<a href="https://caucasusindetail.com/woman-who-won-1-5-billion-jackpot-will-donate-to-charity/" class="btn read-more">
				Read more				</a>
										<ul class="list-inline post-counters">
					<li>
						<a href="#" class="jm-post-like" data-post_id="20200" title="Like"><i class="icon ion-ios-heart"></i><p>0 Likes</p></a>					</li><li>
													<a href="https://caucasusindetail.com/woman-who-won-1-5-billion-jackpot-will-donate-to-charity/#comments"><i class="icon ion-ios-chatbubble"></i><p>0</p></a>
											</li>
				</ul>
					</footer>
				<div class="article-border"></div>
		
</article>											</div>
																																								<div id="post-38891" class="col-lg-4 col-md-6 col-sm-6 col-xs-12 post-grid post-38891 post type-post status-publish format-standard has-post-thumbnail hentry category-armenia">
													<article>
			<header>
															<h3><a href="https://caucasusindetail.com/militants-reportedly-withdrawing-from-khan-sheikhounin-hama/" class="post-title">Militants reportedly withdrawing from Khan Sheikhounin Hama</a></h3>
														<div class="post-date-by">
											<p class="post-date">
							<a href="https://caucasusindetail.com/2019/08/20/">August 20, 2019</a>
						</p>
														</div>
					</header>
				<a href="https://caucasusindetail.com/militants-reportedly-withdrawing-from-khan-sheikhounin-hama/" class="post-thumbnail" title="Militants reportedly withdrawing from Khan Sheikhounin Hama">
							<img width="268" height="180" src="https://caucasusindetail.com/wp-content/uploads/2019/08/272193.jpg" class="attachment-blog2col size-blog2col wp-post-image" alt="" />					</a>
			
			<footer>
							<a href="https://caucasusindetail.com/militants-reportedly-withdrawing-from-khan-sheikhounin-hama/" class="btn read-more">
				Read more				</a>
										<ul class="list-inline post-counters">
					<li>
						<a href="#" class="jm-post-like" data-post_id="38891" title="Like"><i class="icon ion-ios-heart"></i><p>0 Likes</p></a>					</li><li>
													<a href="https://caucasusindetail.com/militants-reportedly-withdrawing-from-khan-sheikhounin-hama/#comments"><i class="icon ion-ios-chatbubble"></i><p>0</p></a>
											</li>
				</ul>
					</footer>
				<div class="article-border"></div>
		
</article>											</div>
																		</div>
							</div>
						</div>
					</div>
											<div id="respond" class="comment-respond">
		<h2 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/yerevan-among-russians-favorite-destinations-this-january/#respond" style="display:none;">Cancel reply</a></small></h2>			<form action="https://caucasusindetail.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><textarea class="form-control" id="comment" name="comment" placeholder="Comment*" rows="8" aria-required="true"></textarea><div class="row">
		        				<div class="col-md-6 col-sm-12 col-xs-12">
						    		<input type="text" id="author" name="author" class="form-control" placeholder="Name*" value="" size="30" aria-required='true' />
						    	</div>
<div class="col-md-6 col-sm-12 col-xs-12">
						    		<input id="email" name="email" type="text" class="form-control" placeholder="Email*" value="" size="30" aria-required='true' />
						   		</div>
						    </div>
<div class="row"><div class="col-md-12 col-sm-12 col-xs-12">
					    		<input id="url" name="url" type="text" class="form-control" placeholder="Website" value="" size="30" />
					   		</div>
					    </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='56292' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><button id="submit" name="submit" type="submit" class="btn read-more">Submit</button>			</form>
			</div><!-- #respond -->
		<div class="article-border"></div>
		 
		<div class="post-nav">
						<div class="post-nav-prev">
									<a href="https://caucasusindetail.com/centers-of-azerbaijani-agency-for-development-of-smes-to-begin-to-operate-in-2020/" class='post-nav-link'>
						<p>Previous post</p>
						<h3>Centers of Azerbaijani Agency for Development of SMEs to begin to operate in 2020</h3>
					</a>
							</div>
						<div class="post-nav-next">
									<a href="https://caucasusindetail.com/estonian-fm-on-violation-of-intl-law-for-ukraine-georgia-at-un/"  class='post-nav-link'>
						<p>Next post</p>
						<h3>Estonian FM on Violation of Int&rsquo;l Law for Ukraine &amp; Georgia at UN</h3>
					</a>
							</div>
		</div>
	  
</div>						<div class="col-lg-3 col-md-4 col-sm-12 col-xs-12">
	<aside>
		<ul class="widgets row">
			
						<li id="recent-posts-3" class="widget col-md-12 col-sm-12 col-xs-12 widget_recent_entries2"><div class="widget-body">		<div class="widget-title"><h3>Recent posts</h3></div>		<div class="recent post">
					<article>
				<div class="row">
					<a class="img col-md-4 col-sm-2 col-xs-2" href="https://caucasusindetail.com/hrant-dink-foundation-unveils-app-for-exploring-istanbul-culture/">
						<img width="120" height="120" src="https://caucasusindetail.com/wp-content/uploads/2020/01/276776-150x150.jpg" class="attachment-120x120 size-120x120 wp-post-image" alt="" />					
					</a>
					<div class="col-md-8 col-sm-10 cols-xs-10">
						<h5>
							<a class='post-title' href="https://caucasusindetail.com/hrant-dink-foundation-unveils-app-for-exploring-istanbul-culture/">
								Hrant Dink Foundation unveils app for exploring Istanbul culture							</a>
						</h5>
												<a class='btn btn-sm read-more' href="https://caucasusindetail.com/hrant-dink-foundation-unveils-app-for-exploring-istanbul-culture/">
							Read more						</a>
					</div>
				</div>
			</article>
					<article>
				<div class="row">
					<a class="img col-md-4 col-sm-2 col-xs-2" href="https://caucasusindetail.com/president-ilham-aliyev-renewable-energy-is-one-of-energy-sector-priorities-for-us-today/">
						<img width="120" height="120" src="https://caucasusindetail.com/wp-content/uploads/2020/01/president_qebul_090120_2-150x150.jpg" class="attachment-120x120 size-120x120 wp-post-image" alt="" />					
					</a>
					<div class="col-md-8 col-sm-10 cols-xs-10">
						<h5>
							<a class='post-title' href="https://caucasusindetail.com/president-ilham-aliyev-renewable-energy-is-one-of-energy-sector-priorities-for-us-today/">
								President Ilham Aliyev: Renewable energy is one of energy sector priorities for us today							</a>
						</h5>
												<a class='btn btn-sm read-more' href="https://caucasusindetail.com/president-ilham-aliyev-renewable-energy-is-one-of-energy-sector-priorities-for-us-today/">
							Read more						</a>
					</div>
				</div>
			</article>
					<article>
				<div class="row">
					<a class="img col-md-4 col-sm-2 col-xs-2" href="https://caucasusindetail.com/russia-to-continue-pursuing-armenia-crimea-air-route/">
						<img width="120" height="120" src="https://caucasusindetail.com/wp-content/uploads/2020/01/276773-150x150.jpg" class="attachment-120x120 size-120x120 wp-post-image" alt="" />					
					</a>
					<div class="col-md-8 col-sm-10 cols-xs-10">
						<h5>
							<a class='post-title' href="https://caucasusindetail.com/russia-to-continue-pursuing-armenia-crimea-air-route/">
								Russia to continue pursuing Armenia-Crimea air route							</a>
						</h5>
												<a class='btn btn-sm read-more' href="https://caucasusindetail.com/russia-to-continue-pursuing-armenia-crimea-air-route/">
							Read more						</a>
					</div>
				</div>
			</article>
					<article>
				<div class="row">
					<a class="img col-md-4 col-sm-2 col-xs-2" href="https://caucasusindetail.com/children-hotline-service-supported-by-azercell-received-5061-queries-throughout-2019/">
						<img width="120" height="120" src="https://caucasusindetail.com/wp-content/uploads/2020/01/azercell_qaynar_xett_100120-150x150.jpg" class="attachment-120x120 size-120x120 wp-post-image" alt="" />					
					</a>
					<div class="col-md-8 col-sm-10 cols-xs-10">
						<h5>
							<a class='post-title' href="https://caucasusindetail.com/children-hotline-service-supported-by-azercell-received-5061-queries-throughout-2019/">
								Children Hotline service supported by Azercell received 5,061 queries throughout 2019							</a>
						</h5>
												<a class='btn btn-sm read-more' href="https://caucasusindetail.com/children-hotline-service-supported-by-azercell-received-5061-queries-throughout-2019/">
							Read more						</a>
					</div>
				</div>
			</article>
					<article>
				<div class="row">
					<a class="img col-md-4 col-sm-2 col-xs-2" href="https://caucasusindetail.com/house-of-representatives-votes-to-limit-trumps-military-actions-against-iran-2/">
						<img width="120" height="120" src="https://caucasusindetail.com/wp-content/uploads/2020/01/c0bcf4bcaa2ef083333787fa0afa2523-1-150x150.jpg" class="attachment-120x120 size-120x120 wp-post-image" alt="" />					
					</a>
					<div class="col-md-8 col-sm-10 cols-xs-10">
						<h5>
							<a class='post-title' href="https://caucasusindetail.com/house-of-representatives-votes-to-limit-trumps-military-actions-against-iran-2/">
								House of Representatives Votes to Limit Trump&#8217;s Military Actions Against Iran							</a>
						</h5>
												<a class='btn btn-sm read-more' href="https://caucasusindetail.com/house-of-representatives-votes-to-limit-trumps-military-actions-against-iran-2/">
							Read more						</a>
					</div>
				</div>
			</article>
					<article>
				<div class="row">
					<a class="img col-md-4 col-sm-2 col-xs-2" href="https://caucasusindetail.com/nato-secretary-general-hails-georgia-close-partner/">
						<img width="120" height="120" src="https://caucasusindetail.com/wp-content/uploads/2020/01/efd1211a98202355b2d5b0b43461267b-1-150x150.jpg" class="attachment-120x120 size-120x120 wp-post-image" alt="" />					
					</a>
					<div class="col-md-8 col-sm-10 cols-xs-10">
						<h5>
							<a class='post-title' href="https://caucasusindetail.com/nato-secretary-general-hails-georgia-close-partner/">
								NATO Secretary General Hails Georgia &lsquo;Close Partner&rsquo;							</a>
						</h5>
												<a class='btn btn-sm read-more' href="https://caucasusindetail.com/nato-secretary-general-hails-georgia-close-partner/">
							Read more						</a>
					</div>
				</div>
			</article>
					<article>
				<div class="row">
					<a class="img col-md-4 col-sm-2 col-xs-2" href="https://caucasusindetail.com/nato-secretary-general-hails-georgia-as-close-partner/">
						<img width="120" height="120" src="https://caucasusindetail.com/wp-content/uploads/2020/01/efd1211a98202355b2d5b0b43461267b-150x150.jpg" class="attachment-120x120 size-120x120 wp-post-image" alt="" />					
					</a>
					<div class="col-md-8 col-sm-10 cols-xs-10">
						<h5>
							<a class='post-title' href="https://caucasusindetail.com/nato-secretary-general-hails-georgia-as-close-partner/">
								NATO Secretary General Hails Georgia as &lsquo;Close Partner&rsquo;							</a>
						</h5>
												<a class='btn btn-sm read-more' href="https://caucasusindetail.com/nato-secretary-general-hails-georgia-as-close-partner/">
							Read more						</a>
					</div>
				</div>
			</article>
					<article>
				<div class="row">
					<a class="img col-md-4 col-sm-2 col-xs-2" href="https://caucasusindetail.com/estonian-fm-on-violation-of-intl-law-for-ukraine-georgia-at-un/">
						<img width="120" height="120" src="https://caucasusindetail.com/wp-content/uploads/2020/01/60bdc83a18a2570bea9beb3956adc617-150x150.jpg" class="attachment-120x120 size-120x120 wp-post-image" alt="" />					
					</a>
					<div class="col-md-8 col-sm-10 cols-xs-10">
						<h5>
							<a class='post-title' href="https://caucasusindetail.com/estonian-fm-on-violation-of-intl-law-for-ukraine-georgia-at-un/">
								Estonian FM on Violation of Int&rsquo;l Law for Ukraine &amp; Georgia at UN							</a>
						</h5>
												<a class='btn btn-sm read-more' href="https://caucasusindetail.com/estonian-fm-on-violation-of-intl-law-for-ukraine-georgia-at-un/">
							Read more						</a>
					</div>
				</div>
			</article>
					<article>
				<div class="row">
					<a class="img col-md-4 col-sm-2 col-xs-2" href="https://caucasusindetail.com/yerevan-among-russians-favorite-destinations-this-january/">
						<img width="120" height="120" src="https://caucasusindetail.com/wp-content/uploads/2020/01/276758-150x150.jpg" class="attachment-120x120 size-120x120 wp-post-image" alt="" />					
					</a>
					<div class="col-md-8 col-sm-10 cols-xs-10">
						<h5>
							<a class='post-title' href="https://caucasusindetail.com/yerevan-among-russians-favorite-destinations-this-january/">
								Yerevan among Russians&rsquo; favorite destinations this January							</a>
						</h5>
												<a class='btn btn-sm read-more' href="https://caucasusindetail.com/yerevan-among-russians-favorite-destinations-this-january/">
							Read more						</a>
					</div>
				</div>
			</article>
					<article>
				<div class="row">
					<a class="img col-md-4 col-sm-2 col-xs-2" href="https://caucasusindetail.com/centers-of-azerbaijani-agency-for-development-of-smes-to-begin-to-operate-in-2020/">
						<img width="120" height="120" src="https://caucasusindetail.com/wp-content/uploads/2020/01/kobia_100120-150x150.jpg" class="attachment-120x120 size-120x120 wp-post-image" alt="" />					
					</a>
					<div class="col-md-8 col-sm-10 cols-xs-10">
						<h5>
							<a class='post-title' href="https://caucasusindetail.com/centers-of-azerbaijani-agency-for-development-of-smes-to-begin-to-operate-in-2020/">
								Centers of Azerbaijani Agency for Development of SMEs to begin to operate in 2020							</a>
						</h5>
												<a class='btn btn-sm read-more' href="https://caucasusindetail.com/centers-of-azerbaijani-agency-for-development-of-smes-to-begin-to-operate-in-2020/">
							Read more						</a>
					</div>
				</div>
			</article>
				</div>
		</div></li>					</ul>
	</aside>
</div>									</div>
		</div>
	</div>
</div>
										<footer class="footer light col3">
					<div class="container">
												<div class="article-border"></div>		
													<div class="footer-bottom left">
																	<p class="copyright"> © 2019 All Rights Reserved. </p>
																							</div>
											</div>
				</footer>
										</div>
						</div>
		</div>
		<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/caucasusindetail.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/js/bootstrap.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/js/imagesloaded.pkgd.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/js/flickrush.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/js/jquery.bxslider.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/js/slideout.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/js/fluidvids.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/js/isotope.pkgd.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/js/modulo-columns.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/js/parallax.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/js/jquery.resizestop.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/js/theme.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/caucasusindetail.com\/wp-admin\/admin-ajax.php","nonce":"9c1a57952c"};
/* ]]> */
</script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/js/post-like.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
	</body>
</html>