<!DOCTYPE html>
<!--[if IE 9]><html class="no-js ie9" lang="en-GB"><![endif]-->
<!--[if gt IE 9]><!-->
<html lang="en-GB">
<!--<![endif]-->
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale = 1.0" />
		<title>State budget funds for compulsory medical insurance to increase in Azerbaijan &#8211; Caucasus in detail</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Caucasus in detail &raquo; Feed" href="https://caucasusindetail.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Caucasus in detail &raquo; Comments Feed" href="https://caucasusindetail.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Caucasus in detail &raquo; State budget funds for compulsory medical insurance to increase in Azerbaijan Comments Feed" href="https://caucasusindetail.com/state-budget-funds-for-compulsory-medical-insurance-to-increase-in-azerbaijan/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/caucasusindetail.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://caucasusindetail.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_Oswald:400-css'  href='https://fonts.googleapis.com/css?family=Oswald:400' type='text/css' media='all' />
<link rel='stylesheet' id='google_Source+Sans+Pro:400-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro:400' type='text/css' media='all' />
<link rel='stylesheet' id='google_Nokora:400-css'  href='https://fonts.googleapis.com/css?family=Nokora:400' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/css/bootstrap.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-style-css'  href='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/css/bootstrap-style.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/fonts/font-awesome/css/font-awesome.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='ion-icons-css'  href='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/fonts/ionicons/css/ionicons.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='themestyle-css'  href='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/css/theme-style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='themecolors-css'  href='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/css/theme-colors.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://caucasusindetail.com/wp-content/themes/fahrenheit/style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='ms-main-css'  href='https://caucasusindetail.com/wp-content/plugins/masterslider/public/assets/css/masterslider.main.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='ms-custom-css'  href='https://caucasusindetail.com/wp-content/uploads/masterslider/custom.css?ver=1.2' type='text/css' media='all' />
<script type='text/javascript' src='https://caucasusindetail.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://caucasusindetail.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://caucasusindetail.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://caucasusindetail.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='UN says the world now is home to 272 million international migrants' href='https://caucasusindetail.com/un-says-the-world-now-is-home-to-272-million-international-migrants/' />
<link rel='next' title='Deputy PM: &#8220;Contract of the Century&#8221; one of most ambitious projects of last decade of 20th century' href='https://caucasusindetail.com/deputy-pm-contract-of-the-century-one-of-most-ambitious-projects-of-last-decade-of-20th-century/' />
<meta name="generator" content="WordPress 4.9.7" />
<link rel="canonical" href="https://caucasusindetail.com/state-budget-funds-for-compulsory-medical-insurance-to-increase-in-azerbaijan/" />
<link rel='shortlink' href='https://caucasusindetail.com/?p=42179' />
<link rel="alternate" type="application/json+oembed" href="https://caucasusindetail.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaucasusindetail.com%2Fstate-budget-funds-for-compulsory-medical-insurance-to-increase-in-azerbaijan%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://caucasusindetail.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaucasusindetail.com%2Fstate-budget-funds-for-compulsory-medical-insurance-to-increase-in-azerbaijan%2F&#038;format=xml" />
<script>var ms_grabbing_curosr='https://caucasusindetail.com/wp-content/plugins/masterslider/public/assets/css/common/grabbing.cur',ms_grab_curosr='https://caucasusindetail.com/wp-content/plugins/masterslider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.1.1 - Responsive Touch Image Slider" />

		<style type="text/css">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</style>


<link rel="icon" href="https://caucasusindetail.com/wp-content/uploads/2017/11/cropped-LOGO-1-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://caucasusindetail.com/wp-content/uploads/2017/11/cropped-LOGO-1-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://caucasusindetail.com/wp-content/uploads/2017/11/cropped-LOGO-1-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://caucasusindetail.com/wp-content/uploads/2017/11/cropped-LOGO-1-1-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			img.custom-logo{
	margin-top: 5%;
	max-width:40%;
	}
div.logo-bar>div.container{ 
	background-image:url('https://caucasusindetail.com/wp-content/uploads/2017/11/background.png');
		}
@media screen and (min-device-width: 1200px){
	div.logo-bar>div.container{	background-size: 100% 100%;
	}}		</style>
	</head>

<body class="post-template-default single single-post postid-42179 single-format-standard wp-custom-logo _masterslider _msp_version_3.1.1 boxed">


	<div class="mobile-menu mobile-right dark" id="mobile-menu">
<form role="search" class="searchform" action="https://caucasusindetail.com/" method="get">
	<div class="input-group">
			<input type="search" name="s" class="form-control" placeholder="Search">
		<span class="input-group-btn">
			<button class="btn" type="submit"><i class="icon ion-ios-search-strong"></i></button>
		</span>
		</div>
</form>	<ul class="social list-inline">
		<li><a href="#"><i class="fa fa-facebook"></i></a></li>				<li><a href="#"><i class="fa fa-twitter"></i></a></li>																								
	</ul>
		<nav>
			<div class="menu-menuen-container"><ul id="menu-menuen" class="menu"><li id="menu-item-176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-176"><a href="https://caucasusindetail.com/">Home</a></li>
<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://caucasusindetail.com/category/armenia/">Armenia</a></li>
<li id="menu-item-180" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-180"><a href="https://caucasusindetail.com/category/azerbaijan/">Azerbaijan</a></li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://caucasusindetail.com/category/georgia/">Georgia</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="https://caucasusindetail.com/category/opinion/">Op-Ed</a></li>
<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://caucasusindetail.com/category/analytics/">Analytics</a></li>
</ul></div>		</nav>
	</div>


	<div id="mobile-toggle-panel">
		<div class="container">
<header>
	 <div class="logo-bar left dark">
	<div class="container">
		<div class="col-md-12 col-sm-12 col-xs-12">
			<div class="row">
				<div class="col-md-9 col-sm-8 col-xs-10 logo"><a href="https://caucasusindetail.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="1579" height="793" src="https://caucasusindetail.com/wp-content/uploads/2017/11/cropped-LOGO_text.png" class="custom-logo" alt="Caucasus in detail" itemprop="logo" srcset="https://caucasusindetail.com/wp-content/uploads/2017/11/cropped-LOGO_text.png 1579w, https://caucasusindetail.com/wp-content/uploads/2017/11/cropped-LOGO_text-300x151.png 300w, https://caucasusindetail.com/wp-content/uploads/2017/11/cropped-LOGO_text-768x386.png 768w, https://caucasusindetail.com/wp-content/uploads/2017/11/cropped-LOGO_text-1024x514.png 1024w" sizes="(max-width: 1579px) 100vw, 1579px" /></a></div><div class="col-md-3 col-sm-4 col-xs-2 search-block">	<div id="mobile-menu-btn" class="hamburger">
		<span></span>
		<span></span>
		<span></span>
		<span></span>
	</div>
<form role="search" class="searchform" action="https://caucasusindetail.com/" method="get">
	<div class="input-group">
			<input type="search" name="s" class="form-control" placeholder="Search">
		<span class="input-group-btn">
			<button class="btn" type="submit"><i class="icon ion-ios-search-strong"></i></button>
		</span>
		</div>
</form></div>			</div>
		</div>
	</div>
 </div>
		<div class="menu-bar left dark">
			<div class="container">
				<div class="col-md-12 col-sm-12 col-xs-12">
					<div class="row">
						<div class="col-md-9 col-sm-9 header-menu"><nav class="nav-menu header-menu">
	<div class="menu-menuen-container"><ul id="menu-menuen-1" class="list-inline"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-176"><a href="https://caucasusindetail.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://caucasusindetail.com/category/armenia/">Armenia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-180"><a href="https://caucasusindetail.com/category/azerbaijan/">Azerbaijan</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://caucasusindetail.com/category/georgia/">Georgia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="https://caucasusindetail.com/category/opinion/">Op-Ed</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://caucasusindetail.com/category/analytics/">Analytics</a></li>
</ul></div></nav></div><div class="col-md-3 col-sm-3 header-social"><ul class="social list-inline">
	<li><a target="_blank" href="#"><i class="fa fa-facebook"></i></a></li>		<li><a target="_blank" href="#"><i class="fa fa-twitter"></i></a></li>										             
</ul>
	</div>					</div>
				</div>
			</div>
		</div>
	</header>


<div class="main">	<div class="container dark">
	<div class="row">
		<div id="post-42179" class="col-md-12 col-sm-12 col-xs-12 post-fullwidth post-42179 post type-post status-publish format-standard has-post-thumbnail hentry category-azerbaijan">
			<div class="row">
									<div class="col-lg-9 col-md-8 col-sm-12 col-xs-12">
	<article class="main-post">
					<header>
									<h1>State budget funds for compulsory medical insurance to increase in Azerbaijan</h1>
													<div class="post-date-by">
													<div class="post-categories">
														
																		<a href="https://caucasusindetail.com/category/azerbaijan/">Azerbaijan</a>
															</div>
																			<p class="post-date">
								<a href="https://caucasusindetail.com/2019/09/18/">September 18, 2019</a>
							</p>
																			<p class="post-by">
								By								<a href="https://caucasusindetail.com/author/cavok/">Editor</a>
							</p>
											</div>
							</header>
							<a href="https://caucasusindetail.com/state-budget-funds-for-compulsory-medical-insurance-to-increase-in-azerbaijan/" class="post-thumbnail" title="State budget funds for compulsory medical insurance to increase in Azerbaijan">
				<img width="660" height="450" src="https://caucasusindetail.com/wp-content/uploads/2019/09/document_151214.jpg" class="attachment-blog3full size-blog3full wp-post-image" alt="" srcset="https://caucasusindetail.com/wp-content/uploads/2019/09/document_151214.jpg 660w, https://caucasusindetail.com/wp-content/uploads/2019/09/document_151214-300x205.jpg 300w, https://caucasusindetail.com/wp-content/uploads/2019/09/document_151214-570x390.jpg 570w" sizes="(max-width: 660px) 100vw, 660px" />			</a>
							<div class="post-content">
				<p>Baku, Azerbaijan, Sept. 18</p>
<p>By Ilhama Isabalayeva &#8211; Trend:</p>
<p>A significant increase in funds allocated from the state budget for compulsory health insurance is expected in Azerbaijan starting from next year, Head of the Parliamentary Committee on Healthcare of Azerbaijan Ahliman Amiraslanov said during a meeting of the committee, Trend reports.</p>
<p>He noted that more attention will be paid this year to the issue of allocating funds for compulsory health insurance during the discussion of the draft state budget, since the state has taken over most of the financial support.</p>
<p>Follow Trend on Telegram. Only most interesting and important news</p>
<p><a href="https://en.trend.az/azerbaijan/society/3120422.html">source</a></p>
			</div>
						
					<footer>
									<div class="counters-share">
													<ul class="list-inline post-counters">
								<li>
									<a href="#" class="jm-post-like" data-post_id="42179" title="Like"><i class="icon ion-ios-heart"></i><p>0 Likes</p></a>								</li><li>
									<a href="https://caucasusindetail.com/state-budget-funds-for-compulsory-medical-insurance-to-increase-in-azerbaijan/#comments"><i class="icon ion-ios-chatbubble"></i><p>No Comments</p></a>
								</li>
							</ul>
																			<div class="post-share">
								<ul class="list-inline">
									<li>
										<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcaucasusindetail.com%2Fstate-budget-funds-for-compulsory-medical-insurance-to-increase-in-azerbaijan%2F&title=State+budget+funds+for+compulsory+medical+insurance+to+increase+in+Azerbaijan" onclick="window.open(this.href, 'mywin','left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;"><i class="fa fa-facebook"></i></a>
									</li><li>
										<a href="https://twitter.com/home?status=State+budget+funds+for+compulsory+medical+insurance+to+increase+in+Azerbaijan+https%3A%2F%2Fcaucasusindetail.com%2Fstate-budget-funds-for-compulsory-medical-insurance-to-increase-in-azerbaijan%2F" onclick="window.open(this.href, 'mywin','left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;"><i class="fa fa-twitter"></i></a>
									</li><li>
																			<a class='pinterest-share' href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fcaucasusindetail.com%2Fstate-budget-funds-for-compulsory-medical-insurance-to-increase-in-azerbaijan%2F&#038;media=https%3A%2F%2Fcaucasusindetail.com%2Fwp-content%2Fuploads%2F2019%2F09%2Fdocument_151214.jpg&#038;description=State+budget+funds+for+compulsory+medical+insurance+to+increase+in+Azerbaijan "><i class="fa fa-pinterest-p"></i></a>
									</li><li>
										<a href="https://www.tumblr.com/share?v=3&u=https%3A%2F%2Fcaucasusindetail.com%2Fstate-budget-funds-for-compulsory-medical-insurance-to-increase-in-azerbaijan%2F&t=State+budget+funds+for+compulsory+medical+insurance+to+increase+in+Azerbaijan" onclick="window.open(this.href, 'mywin','left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;"><i class="fa fa-tumblr"></i></a>
									</li><li>
										<a href="https://plus.google.com/share?url=https%3A%2F%2Fcaucasusindetail.com%2Fstate-budget-funds-for-compulsory-medical-insurance-to-increase-in-azerbaijan%2F" onclick="window.open(this.href, 'mywin','left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;"><i class="fa fa-google-plus"></i></a>
									</li>
								</ul>
							</div>
											</div>
								<div class="article-border"></div>
									<div class="post-tags">
										</div>
							</footer>
			</article>
			<div class="author-block">
			<img alt='' src='https://secure.gravatar.com/avatar/0787da8ac60dc9f9e6b12744aa3cee4a?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0787da8ac60dc9f9e6b12744aa3cee4a?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' />			<div class="about-author">
				<h3><a href="https://caucasusindetail.com/author/cavok/">Editor</a></h3>
				<p></p>
					<ul class="post-share list-inline">
																							</ul>
			</div>
			<div class="article-border"></div>
		</div>
									<div class="related" id="masonry">
						<h2>Related posts</h2>
						<div class="row">
							<div class="posts grid col-md-12 col-sm-12 col-xs-12">
								<div class="row">
									<div class="grid-sizer col-lg-4 col-md-6 col-sm-6 col-xs-12"></div>
																																							<div id="post-41757" class="col-lg-4 col-md-6 col-sm-6 col-xs-12 post-grid post-41757 post type-post status-publish format-standard has-post-thumbnail hentry category-azerbaijan">
													<article>
			<header>
															<h3><a href="https://caucasusindetail.com/azerbaijani-mps-to-patricipate-in-event-in-geneva/" class="post-title">Azerbaijani MPs to patricipate in event in Geneva</a></h3>
														<div class="post-date-by">
											<p class="post-date">
							<a href="https://caucasusindetail.com/2019/09/16/">September 16, 2019</a>
						</p>
														</div>
					</header>
				<a href="https://caucasusindetail.com/azerbaijani-mps-to-patricipate-in-event-in-geneva/" class="post-thumbnail" title="Azerbaijani MPs to patricipate in event in Geneva">
							<img width="400" height="278" src="https://caucasusindetail.com/wp-content/uploads/2019/09/Jeneva_220709.jpg" class="attachment-blog2col size-blog2col wp-post-image" alt="" srcset="https://caucasusindetail.com/wp-content/uploads/2019/09/Jeneva_220709.jpg 400w, https://caucasusindetail.com/wp-content/uploads/2019/09/Jeneva_220709-300x209.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" />					</a>
			
			<footer>
							<a href="https://caucasusindetail.com/azerbaijani-mps-to-patricipate-in-event-in-geneva/" class="btn read-more">
				Read more				</a>
										<ul class="list-inline post-counters">
					<li>
						<a href="#" class="jm-post-like" data-post_id="41757" title="Like"><i class="icon ion-ios-heart"></i><p>0 Likes</p></a>					</li><li>
													<a href="https://caucasusindetail.com/azerbaijani-mps-to-patricipate-in-event-in-geneva/#comments"><i class="icon ion-ios-chatbubble"></i><p>0</p></a>
											</li>
				</ul>
					</footer>
				<div class="article-border"></div>
		
</article>											</div>
																																								<div id="post-23607" class="col-lg-4 col-md-6 col-sm-6 col-xs-12 post-grid post-23607 post type-post status-publish format-standard has-post-thumbnail hentry category-azerbaijan">
													<article>
			<header>
															<h3><a href="https://caucasusindetail.com/general-plan-for-development-of-baku-to-be-worked-out-by-reputable-german-company/" class="post-title">General plan for development of Baku to be worked out by reputable German company</a></h3>
														<div class="post-date-by">
											<p class="post-date">
							<a href="https://caucasusindetail.com/2019/04/12/">April 12, 2019</a>
						</p>
														</div>
					</header>
				<a href="https://caucasusindetail.com/general-plan-for-development-of-baku-to-be-worked-out-by-reputable-german-company/" class="post-thumbnail" title="General plan for development of Baku to be worked out by reputable German company">
							<img width="570" height="390" src="https://caucasusindetail.com/wp-content/uploads/2019/04/baku_bash_plan_aze_120419-570x390.jpg" class="attachment-blog2col size-blog2col wp-post-image" alt="" />					</a>
			
			<footer>
							<a href="https://caucasusindetail.com/general-plan-for-development-of-baku-to-be-worked-out-by-reputable-german-company/" class="btn read-more">
				Read more				</a>
										<ul class="list-inline post-counters">
					<li>
						<a href="#" class="jm-post-like" data-post_id="23607" title="Like"><i class="icon ion-ios-heart"></i><p>0 Likes</p></a>					</li><li>
													<a href="https://caucasusindetail.com/general-plan-for-development-of-baku-to-be-worked-out-by-reputable-german-company/#comments"><i class="icon ion-ios-chatbubble"></i><p>0</p></a>
											</li>
				</ul>
					</footer>
				<div class="article-border"></div>
		
</article>											</div>
																																								<div id="post-25798" class="col-lg-4 col-md-6 col-sm-6 col-xs-12 post-grid post-25798 post type-post status-publish format-standard has-post-thumbnail hentry category-azerbaijan">
													<article>
			<header>
															<h3><a href="https://caucasusindetail.com/czech-gymnastics-team-coach-talks-conditions-in-bakus-national-gymnastics-arena/" class="post-title">Czech gymnastics team coach talks conditions in Baku&rsquo;s National Gymnastics Arena</a></h3>
														<div class="post-date-by">
											<p class="post-date">
							<a href="https://caucasusindetail.com/2019/04/28/">April 28, 2019</a>
						</p>
														</div>
					</header>
				<a href="https://caucasusindetail.com/czech-gymnastics-team-coach-talks-conditions-in-bakus-national-gymnastics-arena/" class="post-thumbnail" title="Czech gymnastics team coach talks conditions in Baku&rsquo;s National Gymnastics Arena">
							<img width="570" height="390" src="https://caucasusindetail.com/wp-content/uploads/2019/04/milli_gimnastika_arena_030615-570x390.jpg" class="attachment-blog2col size-blog2col wp-post-image" alt="" />					</a>
			
			<footer>
							<a href="https://caucasusindetail.com/czech-gymnastics-team-coach-talks-conditions-in-bakus-national-gymnastics-arena/" class="btn read-more">
				Read more				</a>
										<ul class="list-inline post-counters">
					<li>
						<a href="#" class="jm-post-like" data-post_id="25798" title="Like"><i class="icon ion-ios-heart"></i><p>0 Likes</p></a>					</li><li>
													<a href="https://caucasusindetail.com/czech-gymnastics-team-coach-talks-conditions-in-bakus-national-gymnastics-arena/#comments"><i class="icon ion-ios-chatbubble"></i><p>0</p></a>
											</li>
				</ul>
					</footer>
				<div class="article-border"></div>
		
</article>											</div>
																																								<div id="post-308" class="col-lg-4 col-md-6 col-sm-6 col-xs-12 post-grid post-308 post type-post status-publish format-standard has-post-thumbnail hentry category-azerbaijan">
													<article>
			<header>
															<h3><a href="https://caucasusindetail.com/unesco-recognizes-azerbaijans-dolma-as-intangible-cultural-heritage-of-humanity-photo/" class="post-title">UNESCO recognizes Azerbaijan&#8217;s dolma as Intangible Cultural Heritage of Humanity (PHOTO)</a></h3>
														<div class="post-date-by">
											<p class="post-date">
							<a href="https://caucasusindetail.com/2017/12/06/">December 6, 2017</a>
						</p>
														</div>
					</header>
				<a href="https://caucasusindetail.com/unesco-recognizes-azerbaijans-dolma-as-intangible-cultural-heritage-of-humanity-photo/" class="post-thumbnail" title="UNESCO recognizes Azerbaijan&#8217;s dolma as Intangible Cultural Heritage of Humanity (PHOTO)">
							<img width="570" height="390" src="https://caucasusindetail.com/wp-content/uploads/2017/12/trend_festival_dolma_12-570x390.jpg" class="attachment-blog2col size-blog2col wp-post-image" alt="" />					</a>
			
			<footer>
							<a href="https://caucasusindetail.com/unesco-recognizes-azerbaijans-dolma-as-intangible-cultural-heritage-of-humanity-photo/" class="btn read-more">
				Read more				</a>
										<ul class="list-inline post-counters">
					<li>
						<a href="#" class="jm-post-like" data-post_id="308" title="Like"><i class="icon ion-ios-heart"></i><p>0 Likes</p></a>					</li><li>
													<a href="https://caucasusindetail.com/unesco-recognizes-azerbaijans-dolma-as-intangible-cultural-heritage-of-humanity-photo/#comments"><i class="icon ion-ios-chatbubble"></i><p>0</p></a>
											</li>
				</ul>
					</footer>
				<div class="article-border"></div>
		
</article>											</div>
																																								<div id="post-30097" class="col-lg-4 col-md-6 col-sm-6 col-xs-12 post-grid post-30097 post type-post status-publish format-standard has-post-thumbnail hentry category-azerbaijan">
													<article>
			<header>
															<h3><a href="https://caucasusindetail.com/azerbaijan-plans-to-repay-part-of-residual-value-of-mortgage-bonds/" class="post-title">Azerbaijan plans to repay part of residual value of mortgage bonds</a></h3>
														<div class="post-date-by">
											<p class="post-date">
							<a href="https://caucasusindetail.com/2019/05/30/">May 30, 2019</a>
						</p>
														</div>
					</header>
				<a href="https://caucasusindetail.com/azerbaijan-plans-to-repay-part-of-residual-value-of-mortgage-bonds/" class="post-thumbnail" title="Azerbaijan plans to repay part of residual value of mortgage bonds">
							<img width="554" height="360" src="https://caucasusindetail.com/wp-content/uploads/2019/05/ipoteka_230518.jpg" class="attachment-blog2col size-blog2col wp-post-image" alt="" srcset="https://caucasusindetail.com/wp-content/uploads/2019/05/ipoteka_230518.jpg 554w, https://caucasusindetail.com/wp-content/uploads/2019/05/ipoteka_230518-300x195.jpg 300w, https://caucasusindetail.com/wp-content/uploads/2019/05/ipoteka_230518-370x240.jpg 370w" sizes="(max-width: 554px) 100vw, 554px" />					</a>
			
			<footer>
							<a href="https://caucasusindetail.com/azerbaijan-plans-to-repay-part-of-residual-value-of-mortgage-bonds/" class="btn read-more">
				Read more				</a>
										<ul class="list-inline post-counters">
					<li>
						<a href="#" class="jm-post-like" data-post_id="30097" title="Like"><i class="icon ion-ios-heart"></i><p>0 Likes</p></a>					</li><li>
													<a href="https://caucasusindetail.com/azerbaijan-plans-to-repay-part-of-residual-value-of-mortgage-bonds/#comments"><i class="icon ion-ios-chatbubble"></i><p>0</p></a>
											</li>
				</ul>
					</footer>
				<div class="article-border"></div>
		
</article>											</div>
																																								<div id="post-24371" class="col-lg-4 col-md-6 col-sm-6 col-xs-12 post-grid post-24371 post type-post status-publish format-standard has-post-thumbnail hentry category-azerbaijan">
													<article>
			<header>
															<h3><a href="https://caucasusindetail.com/azerbaijani-mp-armenia-misappropriating-history-culture-of-its-neighbors/" class="post-title">Azerbaijani MP: Armenia misappropriating history &amp; culture of its neighbors</a></h3>
														<div class="post-date-by">
											<p class="post-date">
							<a href="https://caucasusindetail.com/2019/04/19/">April 19, 2019</a>
						</p>
														</div>
					</header>
				<a href="https://caucasusindetail.com/azerbaijani-mp-armenia-misappropriating-history-culture-of-its-neighbors/" class="post-thumbnail" title="Azerbaijani MP: Armenia misappropriating history &amp; culture of its neighbors">
							<img width="570" height="390" src="https://caucasusindetail.com/wp-content/uploads/2019/04/trend_siyavush_novruzov_190419-570x390.jpg" class="attachment-blog2col size-blog2col wp-post-image" alt="" />					</a>
			
			<footer>
							<a href="https://caucasusindetail.com/azerbaijani-mp-armenia-misappropriating-history-culture-of-its-neighbors/" class="btn read-more">
				Read more				</a>
										<ul class="list-inline post-counters">
					<li>
						<a href="#" class="jm-post-like" data-post_id="24371" title="Like"><i class="icon ion-ios-heart"></i><p>0 Likes</p></a>					</li><li>
													<a href="https://caucasusindetail.com/azerbaijani-mp-armenia-misappropriating-history-culture-of-its-neighbors/#comments"><i class="icon ion-ios-chatbubble"></i><p>0</p></a>
											</li>
				</ul>
					</footer>
				<div class="article-border"></div>
		
</article>											</div>
																		</div>
							</div>
						</div>
					</div>
											<div id="respond" class="comment-respond">
		<h2 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/state-budget-funds-for-compulsory-medical-insurance-to-increase-in-azerbaijan/#respond" style="display:none;">Cancel reply</a></small></h2>			<form action="https://caucasusindetail.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><textarea class="form-control" id="comment" name="comment" placeholder="Comment*" rows="8" aria-required="true"></textarea><div class="row">
		        				<div class="col-md-6 col-sm-12 col-xs-12">
						    		<input type="text" id="author" name="author" class="form-control" placeholder="Name*" value="" size="30" aria-required='true' />
						    	</div>
<div class="col-md-6 col-sm-12 col-xs-12">
						    		<input id="email" name="email" type="text" class="form-control" placeholder="Email*" value="" size="30" aria-required='true' />
						   		</div>
						    </div>
<div class="row"><div class="col-md-12 col-sm-12 col-xs-12">
					    		<input id="url" name="url" type="text" class="form-control" placeholder="Website" value="" size="30" />
					   		</div>
					    </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='42179' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><button id="submit" name="submit" type="submit" class="btn read-more">Submit</button>			</form>
			</div><!-- #respond -->
		<div class="article-border"></div>
		 
		<div class="post-nav">
						<div class="post-nav-prev">
									<a href="https://caucasusindetail.com/un-says-the-world-now-is-home-to-272-million-international-migrants/" class='post-nav-link'>
						<p>Previous post</p>
						<h3>UN says the world now is home to 272 million international migrants</h3>
					</a>
							</div>
						<div class="post-nav-next">
									<a href="https://caucasusindetail.com/deputy-pm-contract-of-the-century-one-of-most-ambitious-projects-of-last-decade-of-20th-century/"  class='post-nav-link'>
						<p>Next post</p>
						<h3>Deputy PM: "Contract of the Century" one of most ambitious projects of last decade of 20th century</h3>
					</a>
							</div>
		</div>
	  
</div>						<div class="col-lg-3 col-md-4 col-sm-12 col-xs-12">
	<aside>
		<ul class="widgets row">
			
						<li id="recent-posts-3" class="widget col-md-12 col-sm-12 col-xs-12 widget_recent_entries2"><div class="widget-body">		<div class="widget-title"><h3>Recent posts</h3></div>		<div class="recent post">
					<article>
				<div class="row">
					<a class="img col-md-4 col-sm-2 col-xs-2" href="https://caucasusindetail.com/india-bans-electronic-cigarettes/">
						<img width="120" height="120" src="https://caucasusindetail.com/wp-content/uploads/2019/09/273105-150x150.jpg" class="attachment-120x120 size-120x120 wp-post-image" alt="" />					
					</a>
					<div class="col-md-8 col-sm-10 cols-xs-10">
						<h5>
							<a class='post-title' href="https://caucasusindetail.com/india-bans-electronic-cigarettes/">
								India bans electronic cigarettes							</a>
						</h5>
												<a class='btn btn-sm read-more' href="https://caucasusindetail.com/india-bans-electronic-cigarettes/">
							Read more						</a>
					</div>
				</div>
			</article>
					<article>
				<div class="row">
					<a class="img col-md-4 col-sm-2 col-xs-2" href="https://caucasusindetail.com/wonderful-conditions-created-in-national-gymnastics-arena-in-baku-israeli-gymnast/">
						<img width="120" height="120" src="https://caucasusindetail.com/wp-content/uploads/2019/09/trend_yuliana_teleqina_180919-150x150.jpg" class="attachment-120x120 size-120x120 wp-post-image" alt="" />					
					</a>
					<div class="col-md-8 col-sm-10 cols-xs-10">
						<h5>
							<a class='post-title' href="https://caucasusindetail.com/wonderful-conditions-created-in-national-gymnastics-arena-in-baku-israeli-gymnast/">
								Wonderful conditions created in National Gymnastics Arena in Baku &#8211; Israeli gymnast							</a>
						</h5>
												<a class='btn btn-sm read-more' href="https://caucasusindetail.com/wonderful-conditions-created-in-national-gymnastics-arena-in-baku-israeli-gymnast/">
							Read more						</a>
					</div>
				</div>
			</article>
					<article>
				<div class="row">
					<a class="img col-md-4 col-sm-2 col-xs-2" href="https://caucasusindetail.com/air-pollution-reaches-in-fetus-facing-side-of-placentas-study/">
						<img width="120" height="120" src="https://caucasusindetail.com/wp-content/uploads/2019/09/273102-150x150.jpg" class="attachment-120x120 size-120x120 wp-post-image" alt="" />					
					</a>
					<div class="col-md-8 col-sm-10 cols-xs-10">
						<h5>
							<a class='post-title' href="https://caucasusindetail.com/air-pollution-reaches-in-fetus-facing-side-of-placentas-study/">
								Air pollution reaches in fetus-facing side of placentas: study							</a>
						</h5>
												<a class='btn btn-sm read-more' href="https://caucasusindetail.com/air-pollution-reaches-in-fetus-facing-side-of-placentas-study/">
							Read more						</a>
					</div>
				</div>
			</article>
					<article>
				<div class="row">
					<a class="img col-md-4 col-sm-2 col-xs-2" href="https://caucasusindetail.com/deputy-pm-contract-of-the-century-one-of-most-ambitious-projects-of-last-decade-of-20th-century/">
						<img width="120" height="120" src="https://caucasusindetail.com/wp-content/uploads/2019/09/trend_eli_ehmedov_1_050519_2-150x150.jpg" class="attachment-120x120 size-120x120 wp-post-image" alt="" />					
					</a>
					<div class="col-md-8 col-sm-10 cols-xs-10">
						<h5>
							<a class='post-title' href="https://caucasusindetail.com/deputy-pm-contract-of-the-century-one-of-most-ambitious-projects-of-last-decade-of-20th-century/">
								Deputy PM: &#8220;Contract of the Century&#8221; one of most ambitious projects of last decade of 20th century							</a>
						</h5>
												<a class='btn btn-sm read-more' href="https://caucasusindetail.com/deputy-pm-contract-of-the-century-one-of-most-ambitious-projects-of-last-decade-of-20th-century/">
							Read more						</a>
					</div>
				</div>
			</article>
					<article>
				<div class="row">
					<a class="img col-md-4 col-sm-2 col-xs-2" href="https://caucasusindetail.com/state-budget-funds-for-compulsory-medical-insurance-to-increase-in-azerbaijan/">
						<img width="120" height="120" src="https://caucasusindetail.com/wp-content/uploads/2019/09/document_151214-150x150.jpg" class="attachment-120x120 size-120x120 wp-post-image" alt="" />					
					</a>
					<div class="col-md-8 col-sm-10 cols-xs-10">
						<h5>
							<a class='post-title' href="https://caucasusindetail.com/state-budget-funds-for-compulsory-medical-insurance-to-increase-in-azerbaijan/">
								State budget funds for compulsory medical insurance to increase in Azerbaijan							</a>
						</h5>
												<a class='btn btn-sm read-more' href="https://caucasusindetail.com/state-budget-funds-for-compulsory-medical-insurance-to-increase-in-azerbaijan/">
							Read more						</a>
					</div>
				</div>
			</article>
					<article>
				<div class="row">
					<a class="img col-md-4 col-sm-2 col-xs-2" href="https://caucasusindetail.com/un-says-the-world-now-is-home-to-272-million-international-migrants/">
						<img width="120" height="120" src="https://caucasusindetail.com/wp-content/uploads/2019/09/273098-150x150.jpg" class="attachment-120x120 size-120x120 wp-post-image" alt="" />					
					</a>
					<div class="col-md-8 col-sm-10 cols-xs-10">
						<h5>
							<a class='post-title' href="https://caucasusindetail.com/un-says-the-world-now-is-home-to-272-million-international-migrants/">
								UN says the world now is home to 272 million international migrants							</a>
						</h5>
												<a class='btn btn-sm read-more' href="https://caucasusindetail.com/un-says-the-world-now-is-home-to-272-million-international-migrants/">
							Read more						</a>
					</div>
				</div>
			</article>
					<article>
				<div class="row">
					<a class="img col-md-4 col-sm-2 col-xs-2" href="https://caucasusindetail.com/armenian-police-chief-resigns/">
						<img width="120" height="120" src="https://caucasusindetail.com/wp-content/uploads/2019/09/d66f6f113b526feda0532bce04ca3323-150x150.jpg" class="attachment-120x120 size-120x120 wp-post-image" alt="" />					
					</a>
					<div class="col-md-8 col-sm-10 cols-xs-10">
						<h5>
							<a class='post-title' href="https://caucasusindetail.com/armenian-police-chief-resigns/">
								Armenian Police Chief Resigns							</a>
						</h5>
												<a class='btn btn-sm read-more' href="https://caucasusindetail.com/armenian-police-chief-resigns/">
							Read more						</a>
					</div>
				</div>
			</article>
					<article>
				<div class="row">
					<a class="img col-md-4 col-sm-2 col-xs-2" href="https://caucasusindetail.com/armenia-police-chief-relieved-of-his-duties/">
						<img width="120" height="120" src="https://caucasusindetail.com/wp-content/uploads/2019/09/273097-150x150.jpg" class="attachment-120x120 size-120x120 wp-post-image" alt="" />					
					</a>
					<div class="col-md-8 col-sm-10 cols-xs-10">
						<h5>
							<a class='post-title' href="https://caucasusindetail.com/armenia-police-chief-relieved-of-his-duties/">
								Armenia Police chief relieved of his duties							</a>
						</h5>
												<a class='btn btn-sm read-more' href="https://caucasusindetail.com/armenia-police-chief-relieved-of-his-duties/">
							Read more						</a>
					</div>
				</div>
			</article>
					<article>
				<div class="row">
					<a class="img col-md-4 col-sm-2 col-xs-2" href="https://caucasusindetail.com/over-700-companies-with-azerbaijani-capital-operate-in-georgia/">
						<img width="120" height="120" src="https://caucasusindetail.com/wp-content/uploads/2019/09/trend_tbilis_270819_36-150x150.jpg" class="attachment-120x120 size-120x120 wp-post-image" alt="" />					
					</a>
					<div class="col-md-8 col-sm-10 cols-xs-10">
						<h5>
							<a class='post-title' href="https://caucasusindetail.com/over-700-companies-with-azerbaijani-capital-operate-in-georgia/">
								Over 700 companies with Azerbaijani capital operate in Georgia							</a>
						</h5>
												<a class='btn btn-sm read-more' href="https://caucasusindetail.com/over-700-companies-with-azerbaijani-capital-operate-in-georgia/">
							Read more						</a>
					</div>
				</div>
			</article>
					<article>
				<div class="row">
					<a class="img col-md-4 col-sm-2 col-xs-2" href="https://caucasusindetail.com/azerbaijani-fm-meets-with-vatican-prefect-of-congregation-for-oriental-churches/">
						<img width="120" height="120" src="https://caucasusindetail.com/wp-content/uploads/2019/09/memmedyarov_180919-150x150.jpg" class="attachment-120x120 size-120x120 wp-post-image" alt="" />					
					</a>
					<div class="col-md-8 col-sm-10 cols-xs-10">
						<h5>
							<a class='post-title' href="https://caucasusindetail.com/azerbaijani-fm-meets-with-vatican-prefect-of-congregation-for-oriental-churches/">
								Azerbaijani FM meets with Vatican Prefect of Congregation for Oriental Churches							</a>
						</h5>
												<a class='btn btn-sm read-more' href="https://caucasusindetail.com/azerbaijani-fm-meets-with-vatican-prefect-of-congregation-for-oriental-churches/">
							Read more						</a>
					</div>
				</div>
			</article>
				</div>
		</div></li>					</ul>
	</aside>
</div>									</div>
		</div>
	</div>
</div>
										<footer class="footer light col3">
					<div class="container">
												<div class="article-border"></div>		
													<div class="footer-bottom left">
																	<p class="copyright"> © 2019 All Rights Reserved. </p>
																							</div>
											</div>
				</footer>
										</div>
						</div>
		</div>
		<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/caucasusindetail.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/js/bootstrap.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/js/imagesloaded.pkgd.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/js/flickrush.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/js/jquery.bxslider.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/js/slideout.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/js/fluidvids.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/js/isotope.pkgd.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/js/modulo-columns.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/js/parallax.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/js/jquery.resizestop.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/js/theme.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/caucasusindetail.com\/wp-admin\/admin-ajax.php","nonce":"c51d04a6d5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/js/post-like.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
	</body>
</html>