<!DOCTYPE html>
<!--[if IE 9]><html class="no-js ie9" lang="en-GB"><![endif]-->
<!--[if gt IE 9]><!-->
<html lang="en-GB">
<!--<![endif]-->
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale = 1.0" />
		<title>MFA: Azerbaijan welcomes French court decision to cancel illegal &#8220;agreement&#8221; &#8211; Caucasus in detail</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Caucasus in detail &raquo; Feed" href="https://caucasusindetail.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Caucasus in detail &raquo; Comments Feed" href="https://caucasusindetail.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Caucasus in detail &raquo; MFA: Azerbaijan welcomes French court decision to cancel illegal &#8220;agreement&#8221; Comments Feed" href="https://caucasusindetail.com/mfa-azerbaijan-welcomes-french-court-decision-to-cancel-illegal-agreement/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/caucasusindetail.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://caucasusindetail.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_Oswald:400-css'  href='https://fonts.googleapis.com/css?family=Oswald:400' type='text/css' media='all' />
<link rel='stylesheet' id='google_Source+Sans+Pro:400-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro:400' type='text/css' media='all' />
<link rel='stylesheet' id='google_Nokora:400-css'  href='https://fonts.googleapis.com/css?family=Nokora:400' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/css/bootstrap.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-style-css'  href='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/css/bootstrap-style.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/fonts/font-awesome/css/font-awesome.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='ion-icons-css'  href='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/fonts/ionicons/css/ionicons.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='themestyle-css'  href='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/css/theme-style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='themecolors-css'  href='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/css/theme-colors.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://caucasusindetail.com/wp-content/themes/fahrenheit/style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='ms-main-css'  href='https://caucasusindetail.com/wp-content/plugins/masterslider/public/assets/css/masterslider.main.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='ms-custom-css'  href='https://caucasusindetail.com/wp-content/uploads/masterslider/custom.css?ver=1.2' type='text/css' media='all' />
<script type='text/javascript' src='https://caucasusindetail.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://caucasusindetail.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://caucasusindetail.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://caucasusindetail.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Azerbaijani delegation of Maritime Agency to participate in IMO Maritime Safety Committee session (PHOTO)' href='https://caucasusindetail.com/azerbaijani-delegation-of-maritime-agency-to-participate-in-imo-maritime-safety-committee-session-photo/' />
<link rel='next' title='Azerbaijani oil prices down' href='https://caucasusindetail.com/azerbaijani-oil-prices-down-38/' />
<meta name="generator" content="WordPress 4.9.7" />
<link rel="canonical" href="https://caucasusindetail.com/mfa-azerbaijan-welcomes-french-court-decision-to-cancel-illegal-agreement/" />
<link rel='shortlink' href='https://caucasusindetail.com/?p=30574' />
<link rel="alternate" type="application/json+oembed" href="https://caucasusindetail.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaucasusindetail.com%2Fmfa-azerbaijan-welcomes-french-court-decision-to-cancel-illegal-agreement%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://caucasusindetail.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaucasusindetail.com%2Fmfa-azerbaijan-welcomes-french-court-decision-to-cancel-illegal-agreement%2F&#038;format=xml" />
<script>var ms_grabbing_curosr='https://caucasusindetail.com/wp-content/plugins/masterslider/public/assets/css/common/grabbing.cur',ms_grab_curosr='https://caucasusindetail.com/wp-content/plugins/masterslider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.1.1 - Responsive Touch Image Slider" />

		<style type="text/css">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</style>


<link rel="icon" href="https://caucasusindetail.com/wp-content/uploads/2017/11/cropped-LOGO-1-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://caucasusindetail.com/wp-content/uploads/2017/11/cropped-LOGO-1-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://caucasusindetail.com/wp-content/uploads/2017/11/cropped-LOGO-1-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://caucasusindetail.com/wp-content/uploads/2017/11/cropped-LOGO-1-1-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			img.custom-logo{
	margin-top: 5%;
	max-width:40%;
	}
div.logo-bar>div.container{ 
	background-image:url('https://caucasusindetail.com/wp-content/uploads/2017/11/background.png');
		}
@media screen and (min-device-width: 1200px){
	div.logo-bar>div.container{	background-size: 100% 100%;
	}}		</style>
	</head>

<body class="post-template-default single single-post postid-30574 single-format-standard wp-custom-logo _masterslider _msp_version_3.1.1 boxed">


	<div class="mobile-menu mobile-right dark" id="mobile-menu">
<form role="search" class="searchform" action="https://caucasusindetail.com/" method="get">
	<div class="input-group">
			<input type="search" name="s" class="form-control" placeholder="Search">
		<span class="input-group-btn">
			<button class="btn" type="submit"><i class="icon ion-ios-search-strong"></i></button>
		</span>
		</div>
</form>	<ul class="social list-inline">
		<li><a href="#"><i class="fa fa-facebook"></i></a></li>				<li><a href="#"><i class="fa fa-twitter"></i></a></li>																								
	</ul>
		<nav>
			<div class="menu-menuen-container"><ul id="menu-menuen" class="menu"><li id="menu-item-176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-176"><a href="https://caucasusindetail.com/">Home</a></li>
<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://caucasusindetail.com/category/armenia/">Armenia</a></li>
<li id="menu-item-180" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-180"><a href="https://caucasusindetail.com/category/azerbaijan/">Azerbaijan</a></li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://caucasusindetail.com/category/georgia/">Georgia</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="https://caucasusindetail.com/category/opinion/">Op-Ed</a></li>
<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://caucasusindetail.com/category/analytics/">Analytics</a></li>
</ul></div>		</nav>
	</div>


	<div id="mobile-toggle-panel">
		<div class="container">
<header>
	 <div class="logo-bar left dark">
	<div class="container">
		<div class="col-md-12 col-sm-12 col-xs-12">
			<div class="row">
				<div class="col-md-9 col-sm-8 col-xs-10 logo"><a href="https://caucasusindetail.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="1579" height="793" src="https://caucasusindetail.com/wp-content/uploads/2017/11/cropped-LOGO_text.png" class="custom-logo" alt="Caucasus in detail" itemprop="logo" srcset="https://caucasusindetail.com/wp-content/uploads/2017/11/cropped-LOGO_text.png 1579w, https://caucasusindetail.com/wp-content/uploads/2017/11/cropped-LOGO_text-300x151.png 300w, https://caucasusindetail.com/wp-content/uploads/2017/11/cropped-LOGO_text-768x386.png 768w, https://caucasusindetail.com/wp-content/uploads/2017/11/cropped-LOGO_text-1024x514.png 1024w" sizes="(max-width: 1579px) 100vw, 1579px" /></a></div><div class="col-md-3 col-sm-4 col-xs-2 search-block">	<div id="mobile-menu-btn" class="hamburger">
		<span></span>
		<span></span>
		<span></span>
		<span></span>
	</div>
<form role="search" class="searchform" action="https://caucasusindetail.com/" method="get">
	<div class="input-group">
			<input type="search" name="s" class="form-control" placeholder="Search">
		<span class="input-group-btn">
			<button class="btn" type="submit"><i class="icon ion-ios-search-strong"></i></button>
		</span>
		</div>
</form></div>			</div>
		</div>
	</div>
 </div>
		<div class="menu-bar left dark">
			<div class="container">
				<div class="col-md-12 col-sm-12 col-xs-12">
					<div class="row">
						<div class="col-md-9 col-sm-9 header-menu"><nav class="nav-menu header-menu">
	<div class="menu-menuen-container"><ul id="menu-menuen-1" class="list-inline"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-176"><a href="https://caucasusindetail.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://caucasusindetail.com/category/armenia/">Armenia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-180"><a href="https://caucasusindetail.com/category/azerbaijan/">Azerbaijan</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://caucasusindetail.com/category/georgia/">Georgia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="https://caucasusindetail.com/category/opinion/">Op-Ed</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://caucasusindetail.com/category/analytics/">Analytics</a></li>
</ul></div></nav></div><div class="col-md-3 col-sm-3 header-social"><ul class="social list-inline">
	<li><a target="_blank" href="#"><i class="fa fa-facebook"></i></a></li>		<li><a target="_blank" href="#"><i class="fa fa-twitter"></i></a></li>										             
</ul>
	</div>					</div>
				</div>
			</div>
		</div>
	</header>


<div class="main">	<div class="container dark">
	<div class="row">
		<div id="post-30574" class="col-md-12 col-sm-12 col-xs-12 post-fullwidth post-30574 post type-post status-publish format-standard has-post-thumbnail hentry category-azerbaijan">
			<div class="row">
									<div class="col-lg-9 col-md-8 col-sm-12 col-xs-12">
	<article class="main-post">
					<header>
									<h1>MFA: Azerbaijan welcomes French court decision to cancel illegal &#8220;agreement&#8221;</h1>
													<div class="post-date-by">
													<div class="post-categories">
														
																		<a href="https://caucasusindetail.com/category/azerbaijan/">Azerbaijan</a>
															</div>
																			<p class="post-date">
								<a href="https://caucasusindetail.com/2019/06/05/">June 5, 2019</a>
							</p>
																			<p class="post-by">
								By								<a href="https://caucasusindetail.com/author/cavok/">Editor</a>
							</p>
											</div>
							</header>
							<a href="https://caucasusindetail.com/mfa-azerbaijan-welcomes-french-court-decision-to-cancel-illegal-agreement/" class="post-thumbnail" title="MFA: Azerbaijan welcomes French court decision to cancel illegal &#8220;agreement&#8221;">
				<img width="870" height="600" src="https://caucasusindetail.com/wp-content/uploads/2019/06/mfa_azerbaijan_main-2-870x600.jpg" class="attachment-blog3full size-blog3full wp-post-image" alt="" />			</a>
							<div class="post-content">
				<p>Baku, Azerbaijan, June 4</p>
<p>Trend:</p>
<p>The Ministry of Foreign Affairs welcomes the decision of the administrative court of Cergy-Pontoise of the Republic of France of 29 May of this year on the abolition of the illegal &#8220;treaty&#8221; of October 22, 2018 signed between the Arnouville city of France and one of the administrative regions of the occupied Khojavand region of Azerbaijan, Trend reports referring the press service of the Azerbaijani Foreign Ministry.</p>
<p>The report says the military occupation of the territories of Azerbaijan, preventing the return of the forcefully expelled hundreds of thousands of people to their homes, illegal economic and other activities in the occupied territories are a serious threat to sustainable peace and security in the region, as well as the violation of the principles of international law.</p>
<p>&#8220;Armenians living in France as well as in other parts of the world must understand that the future development of the region, first and foremost, of Armenia depends on the establishment of normal neighborhood relations, ending of occupation policy and respect for the fundamental principles of international law,&#8221; noted the MFA.</p>
<p>The Foreign Ministry also said that only the settlement of the conflict and the provision of lasting peace based on the principles of respect for sovereignty and territorial integrity within the internationally recognized borders between the two countries can be the guarantee of Armenia&#8217;s independent and sustainable development. All efforts should be directed to independent and sustainable development, progress and prosperity, but not on the contrary.</p>
<p>The conflict between the two South Caucasus countries began in 1988 when Armenia made territorial claims against Azerbaijan. As a result of the ensuing war, in 1992 Armenian armed forces occupied 20 percent of Azerbaijan, including the Nagorno-Karabakh region and seven surrounding districts.</p>
<p>The 1994 ceasefire agreement was followed by peace negotiations. Armenia has not yet implemented four UN Security Council resolutions on withdrawal of its armed forces from Nagorno Karabakh and the surrounding districts.</p>
<p>Follow Trend on Telegram. Only most interesting and important news</p>
<p><a href="https://en.trend.az/azerbaijan/politics/3072666.html">source</a></p>
			</div>
						
					<footer>
									<div class="counters-share">
													<ul class="list-inline post-counters">
								<li>
									<a href="#" class="jm-post-like" data-post_id="30574" title="Like"><i class="icon ion-ios-heart"></i><p>0 Likes</p></a>								</li><li>
									<a href="https://caucasusindetail.com/mfa-azerbaijan-welcomes-french-court-decision-to-cancel-illegal-agreement/#comments"><i class="icon ion-ios-chatbubble"></i><p>No Comments</p></a>
								</li>
							</ul>
																			<div class="post-share">
								<ul class="list-inline">
									<li>
										<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcaucasusindetail.com%2Fmfa-azerbaijan-welcomes-french-court-decision-to-cancel-illegal-agreement%2F&title=MFA%3A+Azerbaijan+welcomes+French+court+decision+to+cancel+illegal+%E2%80%9Cagreement%E2%80%9D" onclick="window.open(this.href, 'mywin','left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;"><i class="fa fa-facebook"></i></a>
									</li><li>
										<a href="https://twitter.com/home?status=MFA%3A+Azerbaijan+welcomes+French+court+decision+to+cancel+illegal+%E2%80%9Cagreement%E2%80%9D+https%3A%2F%2Fcaucasusindetail.com%2Fmfa-azerbaijan-welcomes-french-court-decision-to-cancel-illegal-agreement%2F" onclick="window.open(this.href, 'mywin','left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;"><i class="fa fa-twitter"></i></a>
									</li><li>
																			<a class='pinterest-share' href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fcaucasusindetail.com%2Fmfa-azerbaijan-welcomes-french-court-decision-to-cancel-illegal-agreement%2F&#038;media=https%3A%2F%2Fcaucasusindetail.com%2Fwp-content%2Fuploads%2F2019%2F06%2Fmfa_azerbaijan_main-2.jpg&#038;description=MFA%3A+Azerbaijan+welcomes+French+court+decision+to+cancel+illegal+%E2%80%9Cagreement%E2%80%9D "><i class="fa fa-pinterest-p"></i></a>
									</li><li>
										<a href="https://www.tumblr.com/share?v=3&u=https%3A%2F%2Fcaucasusindetail.com%2Fmfa-azerbaijan-welcomes-french-court-decision-to-cancel-illegal-agreement%2F&t=MFA%3A+Azerbaijan+welcomes+French+court+decision+to+cancel+illegal+%E2%80%9Cagreement%E2%80%9D" onclick="window.open(this.href, 'mywin','left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;"><i class="fa fa-tumblr"></i></a>
									</li><li>
										<a href="https://plus.google.com/share?url=https%3A%2F%2Fcaucasusindetail.com%2Fmfa-azerbaijan-welcomes-french-court-decision-to-cancel-illegal-agreement%2F" onclick="window.open(this.href, 'mywin','left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;"><i class="fa fa-google-plus"></i></a>
									</li>
								</ul>
							</div>
											</div>
								<div class="article-border"></div>
									<div class="post-tags">
										</div>
							</footer>
			</article>
			<div class="author-block">
			<img alt='' src='https://secure.gravatar.com/avatar/0787da8ac60dc9f9e6b12744aa3cee4a?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0787da8ac60dc9f9e6b12744aa3cee4a?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' />			<div class="about-author">
				<h3><a href="https://caucasusindetail.com/author/cavok/">Editor</a></h3>
				<p></p>
					<ul class="post-share list-inline">
																							</ul>
			</div>
			<div class="article-border"></div>
		</div>
									<div class="related" id="masonry">
						<h2>Related posts</h2>
						<div class="row">
							<div class="posts grid col-md-12 col-sm-12 col-xs-12">
								<div class="row">
									<div class="grid-sizer col-lg-4 col-md-6 col-sm-6 col-xs-12"></div>
																																							<div id="post-11847" class="col-lg-4 col-md-6 col-sm-6 col-xs-12 post-grid post-11847 post type-post status-publish format-standard has-post-thumbnail hentry category-azerbaijan">
													<article>
			<header>
															<h3><a href="https://caucasusindetail.com/zakharova-russia-to-do-everything-possible-to-resolve-karabakh-conflict/" class="post-title">Zakharova: Russia to do everything possible to resolve Karabakh conflict</a></h3>
														<div class="post-date-by">
											<p class="post-date">
							<a href="https://caucasusindetail.com/2018/12/26/">December 26, 2018</a>
						</p>
														</div>
					</header>
				<a href="https://caucasusindetail.com/zakharova-russia-to-do-everything-possible-to-resolve-karabakh-conflict/" class="post-thumbnail" title="Zakharova: Russia to do everything possible to resolve Karabakh conflict">
							<img width="570" height="340" src="https://caucasusindetail.com/wp-content/uploads/2018/12/mariya_zaxarova_240316-1-570x340.jpg" class="attachment-blog2col size-blog2col wp-post-image" alt="" />					</a>
			
			<footer>
							<a href="https://caucasusindetail.com/zakharova-russia-to-do-everything-possible-to-resolve-karabakh-conflict/" class="btn read-more">
				Read more				</a>
										<ul class="list-inline post-counters">
					<li>
						<a href="#" class="jm-post-like" data-post_id="11847" title="Like"><i class="icon ion-ios-heart"></i><p>0 Likes</p></a>					</li><li>
													<a href="https://caucasusindetail.com/zakharova-russia-to-do-everything-possible-to-resolve-karabakh-conflict/#comments"><i class="icon ion-ios-chatbubble"></i><p>0</p></a>
											</li>
				</ul>
					</footer>
				<div class="article-border"></div>
		
</article>											</div>
																																								<div id="post-22309" class="col-lg-4 col-md-6 col-sm-6 col-xs-12 post-grid post-22309 post type-post status-publish format-standard has-post-thumbnail hentry category-azerbaijan">
													<article>
			<header>
															<h3><a href="https://caucasusindetail.com/azerbaijani-currency-rates-for-april-4/" class="post-title">Azerbaijani currency rates for April 4</a></h3>
														<div class="post-date-by">
											<p class="post-date">
							<a href="https://caucasusindetail.com/2019/04/04/">April 4, 2019</a>
						</p>
														</div>
					</header>
				<a href="https://caucasusindetail.com/azerbaijani-currency-rates-for-april-4/" class="post-thumbnail" title="Azerbaijani currency rates for April 4">
							<img width="570" height="390" src="https://caucasusindetail.com/wp-content/uploads/2019/04/manat_dollar_070116-2-570x390.jpg" class="attachment-blog2col size-blog2col wp-post-image" alt="" />					</a>
			
			<footer>
							<a href="https://caucasusindetail.com/azerbaijani-currency-rates-for-april-4/" class="btn read-more">
				Read more				</a>
										<ul class="list-inline post-counters">
					<li>
						<a href="#" class="jm-post-like" data-post_id="22309" title="Like"><i class="icon ion-ios-heart"></i><p>0 Likes</p></a>					</li><li>
													<a href="https://caucasusindetail.com/azerbaijani-currency-rates-for-april-4/#comments"><i class="icon ion-ios-chatbubble"></i><p>0</p></a>
											</li>
				</ul>
					</footer>
				<div class="article-border"></div>
		
</article>											</div>
																																								<div id="post-6988" class="col-lg-4 col-md-6 col-sm-6 col-xs-12 post-grid post-6988 post type-post status-publish format-standard has-post-thumbnail hentry category-azerbaijan">
													<article>
			<header>
															<h3><a href="https://caucasusindetail.com/bodies-of-poisoned-iranians-from-nazmehr-ship-still-in-baku-embassy/" class="post-title">Bodies of poisoned Iranians from Nazmehr ship still in Baku &#8211; embassy</a></h3>
														<div class="post-date-by">
											<p class="post-date">
							<a href="https://caucasusindetail.com/2018/10/20/">October 20, 2018</a>
						</p>
														</div>
					</header>
				<a href="https://caucasusindetail.com/bodies-of-poisoned-iranians-from-nazmehr-ship-still-in-baku-embassy/" class="post-thumbnail" title="Bodies of poisoned Iranians from Nazmehr ship still in Baku &#8211; embassy">
							<img width="570" height="390" src="https://caucasusindetail.com/wp-content/uploads/2018/10/building_if_iranian_embassy_in_baku_271113-570x390.jpg" class="attachment-blog2col size-blog2col wp-post-image" alt="" />					</a>
			
			<footer>
							<a href="https://caucasusindetail.com/bodies-of-poisoned-iranians-from-nazmehr-ship-still-in-baku-embassy/" class="btn read-more">
				Read more				</a>
										<ul class="list-inline post-counters">
					<li>
						<a href="#" class="jm-post-like" data-post_id="6988" title="Like"><i class="icon ion-ios-heart"></i><p>0 Likes</p></a>					</li><li>
													<a href="https://caucasusindetail.com/bodies-of-poisoned-iranians-from-nazmehr-ship-still-in-baku-embassy/#comments"><i class="icon ion-ios-chatbubble"></i><p>0</p></a>
											</li>
				</ul>
					</footer>
				<div class="article-border"></div>
		
</article>											</div>
																																								<div id="post-24269" class="col-lg-4 col-md-6 col-sm-6 col-xs-12 post-grid post-24269 post type-post status-publish format-standard has-post-thumbnail hentry category-azerbaijan">
													<article>
			<header>
															<h3><a href="https://caucasusindetail.com/director-general-of-natos-international-military-staff-visits-azerbaijans-war-college-photo/" class="post-title">Director General of NATO&rsquo;s International Military Staff visits Azerbaijan&#8217;s War College (PHOTO)</a></h3>
														<div class="post-date-by">
											<p class="post-date">
							<a href="https://caucasusindetail.com/2019/04/18/">April 18, 2019</a>
						</p>
														</div>
					</header>
				<a href="https://caucasusindetail.com/director-general-of-natos-international-military-staff-visits-azerbaijans-war-college-photo/" class="post-thumbnail" title="Director General of NATO&rsquo;s International Military Staff visits Azerbaijan&#8217;s War College (PHOTO)">
							<img width="570" height="390" src="https://caucasusindetail.com/wp-content/uploads/2019/04/nato_azerbaijan_180419_1-570x390.jpg" class="attachment-blog2col size-blog2col wp-post-image" alt="" />					</a>
			
			<footer>
							<a href="https://caucasusindetail.com/director-general-of-natos-international-military-staff-visits-azerbaijans-war-college-photo/" class="btn read-more">
				Read more				</a>
										<ul class="list-inline post-counters">
					<li>
						<a href="#" class="jm-post-like" data-post_id="24269" title="Like"><i class="icon ion-ios-heart"></i><p>0 Likes</p></a>					</li><li>
													<a href="https://caucasusindetail.com/director-general-of-natos-international-military-staff-visits-azerbaijans-war-college-photo/#comments"><i class="icon ion-ios-chatbubble"></i><p>0</p></a>
											</li>
				</ul>
					</footer>
				<div class="article-border"></div>
		
</article>											</div>
																																								<div id="post-11268" class="col-lg-4 col-md-6 col-sm-6 col-xs-12 post-grid post-11268 post type-post status-publish format-standard has-post-thumbnail hentry category-azerbaijan">
													<article>
			<header>
															<h3><a href="https://caucasusindetail.com/azerbaijani-currency-rates-for-dec-21/" class="post-title">Azerbaijani currency rates for Dec. 21</a></h3>
														<div class="post-date-by">
											<p class="post-date">
							<a href="https://caucasusindetail.com/2018/12/21/">December 21, 2018</a>
						</p>
														</div>
					</header>
				<a href="https://caucasusindetail.com/azerbaijani-currency-rates-for-dec-21/" class="post-thumbnail" title="Azerbaijani currency rates for Dec. 21">
							<img width="570" height="390" src="https://caucasusindetail.com/wp-content/uploads/2018/12/manat_dollar_070116-11-570x390.jpg" class="attachment-blog2col size-blog2col wp-post-image" alt="" />					</a>
			
			<footer>
							<a href="https://caucasusindetail.com/azerbaijani-currency-rates-for-dec-21/" class="btn read-more">
				Read more				</a>
										<ul class="list-inline post-counters">
					<li>
						<a href="#" class="jm-post-like" data-post_id="11268" title="Like"><i class="icon ion-ios-heart"></i><p>0 Likes</p></a>					</li><li>
													<a href="https://caucasusindetail.com/azerbaijani-currency-rates-for-dec-21/#comments"><i class="icon ion-ios-chatbubble"></i><p>0</p></a>
											</li>
				</ul>
					</footer>
				<div class="article-border"></div>
		
</article>											</div>
																																								<div id="post-10035" class="col-lg-4 col-md-6 col-sm-6 col-xs-12 post-grid post-10035 post type-post status-publish format-standard has-post-thumbnail hentry category-azerbaijan">
													<article>
			<header>
															<h3><a href="https://caucasusindetail.com/azerbaijans-todays-progress-result-of-great-leader-heydar-aliyevs-successful-policy/" class="post-title">Azerbaijan&rsquo;s today&rsquo;s progress &#8211; result of great leader Heydar Aliyev&rsquo;s successful policy</a></h3>
														<div class="post-date-by">
											<p class="post-date">
							<a href="https://caucasusindetail.com/2018/12/12/">December 12, 2018</a>
						</p>
														</div>
					</header>
				<a href="https://caucasusindetail.com/azerbaijans-todays-progress-result-of-great-leader-heydar-aliyevs-successful-policy/" class="post-thumbnail" title="Azerbaijan&rsquo;s today&rsquo;s progress &#8211; result of great leader Heydar Aliyev&rsquo;s successful policy">
							<img width="320" height="180" src="https://caucasusindetail.com/wp-content/uploads/2018/12/semed_seyidov_160518_2.jpg" class="attachment-blog2col size-blog2col wp-post-image" alt="" srcset="https://caucasusindetail.com/wp-content/uploads/2018/12/semed_seyidov_160518_2.jpg 320w, https://caucasusindetail.com/wp-content/uploads/2018/12/semed_seyidov_160518_2-300x169.jpg 300w" sizes="(max-width: 320px) 100vw, 320px" />					</a>
			
			<footer>
							<a href="https://caucasusindetail.com/azerbaijans-todays-progress-result-of-great-leader-heydar-aliyevs-successful-policy/" class="btn read-more">
				Read more				</a>
										<ul class="list-inline post-counters">
					<li>
						<a href="#" class="jm-post-like" data-post_id="10035" title="Like"><i class="icon ion-ios-heart"></i><p>0 Likes</p></a>					</li><li>
													<a href="https://caucasusindetail.com/azerbaijans-todays-progress-result-of-great-leader-heydar-aliyevs-successful-policy/#comments"><i class="icon ion-ios-chatbubble"></i><p>0</p></a>
											</li>
				</ul>
					</footer>
				<div class="article-border"></div>
		
</article>											</div>
																		</div>
							</div>
						</div>
					</div>
											<div id="respond" class="comment-respond">
		<h2 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/mfa-azerbaijan-welcomes-french-court-decision-to-cancel-illegal-agreement/#respond" style="display:none;">Cancel reply</a></small></h2>			<form action="https://caucasusindetail.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><textarea class="form-control" id="comment" name="comment" placeholder="Comment*" rows="8" aria-required="true"></textarea><div class="row">
		        				<div class="col-md-6 col-sm-12 col-xs-12">
						    		<input type="text" id="author" name="author" class="form-control" placeholder="Name*" value="" size="30" aria-required='true' />
						    	</div>
<div class="col-md-6 col-sm-12 col-xs-12">
						    		<input id="email" name="email" type="text" class="form-control" placeholder="Email*" value="" size="30" aria-required='true' />
						   		</div>
						    </div>
<div class="row"><div class="col-md-12 col-sm-12 col-xs-12">
					    		<input id="url" name="url" type="text" class="form-control" placeholder="Website" value="" size="30" />
					   		</div>
					    </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='30574' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><button id="submit" name="submit" type="submit" class="btn read-more">Submit</button>			</form>
			</div><!-- #respond -->
		<div class="article-border"></div>
		 
		<div class="post-nav">
						<div class="post-nav-prev">
									<a href="https://caucasusindetail.com/azerbaijani-delegation-of-maritime-agency-to-participate-in-imo-maritime-safety-committee-session-photo/" class='post-nav-link'>
						<p>Previous post</p>
						<h3>Azerbaijani delegation of Maritime Agency to participate in IMO Maritime Safety Committee session (PHOTO)</h3>
					</a>
							</div>
						<div class="post-nav-next">
									<a href="https://caucasusindetail.com/azerbaijani-oil-prices-down-38/"  class='post-nav-link'>
						<p>Next post</p>
						<h3>Azerbaijani oil prices down</h3>
					</a>
							</div>
		</div>
	  
</div>						<div class="col-lg-3 col-md-4 col-sm-12 col-xs-12">
	<aside>
		<ul class="widgets row">
			
						<li id="recent-posts-3" class="widget col-md-12 col-sm-12 col-xs-12 widget_recent_entries2"><div class="widget-body">		<div class="widget-title"><h3>Recent posts</h3></div>		<div class="recent post">
					<article>
				<div class="row">
					<a class="img col-md-4 col-sm-2 col-xs-2" href="https://caucasusindetail.com/demand-for-azerbaijani-central-banks-notes-exceeds-supply/">
						<img width="120" height="120" src="https://caucasusindetail.com/wp-content/uploads/2019/06/trend_central_bank_main_110110-2-150x150.jpg" class="attachment-120x120 size-120x120 wp-post-image" alt="" />					
					</a>
					<div class="col-md-8 col-sm-10 cols-xs-10">
						<h5>
							<a class='post-title' href="https://caucasusindetail.com/demand-for-azerbaijani-central-banks-notes-exceeds-supply/">
								Demand for Azerbaijani Central Bank&rsquo;s notes exceeds supply							</a>
						</h5>
												<a class='btn btn-sm read-more' href="https://caucasusindetail.com/demand-for-azerbaijani-central-banks-notes-exceeds-supply/">
							Read more						</a>
					</div>
				</div>
			</article>
					<article>
				<div class="row">
					<a class="img col-md-4 col-sm-2 col-xs-2" href="https://caucasusindetail.com/azerbaijani-oil-prices-down-38/">
						<img width="120" height="120" src="https://caucasusindetail.com/wp-content/uploads/2019/06/oil_rig_280415-150x150.jpg" class="attachment-120x120 size-120x120 wp-post-image" alt="" />					
					</a>
					<div class="col-md-8 col-sm-10 cols-xs-10">
						<h5>
							<a class='post-title' href="https://caucasusindetail.com/azerbaijani-oil-prices-down-38/">
								Azerbaijani oil prices down							</a>
						</h5>
												<a class='btn btn-sm read-more' href="https://caucasusindetail.com/azerbaijani-oil-prices-down-38/">
							Read more						</a>
					</div>
				</div>
			</article>
					<article>
				<div class="row">
					<a class="img col-md-4 col-sm-2 col-xs-2" href="https://caucasusindetail.com/mfa-azerbaijan-welcomes-french-court-decision-to-cancel-illegal-agreement/">
						<img width="120" height="120" src="https://caucasusindetail.com/wp-content/uploads/2019/06/mfa_azerbaijan_main-2-150x150.jpg" class="attachment-120x120 size-120x120 wp-post-image" alt="" />					
					</a>
					<div class="col-md-8 col-sm-10 cols-xs-10">
						<h5>
							<a class='post-title' href="https://caucasusindetail.com/mfa-azerbaijan-welcomes-french-court-decision-to-cancel-illegal-agreement/">
								MFA: Azerbaijan welcomes French court decision to cancel illegal &#8220;agreement&#8221;							</a>
						</h5>
												<a class='btn btn-sm read-more' href="https://caucasusindetail.com/mfa-azerbaijan-welcomes-french-court-decision-to-cancel-illegal-agreement/">
							Read more						</a>
					</div>
				</div>
			</article>
					<article>
				<div class="row">
					<a class="img col-md-4 col-sm-2 col-xs-2" href="https://caucasusindetail.com/azerbaijani-delegation-of-maritime-agency-to-participate-in-imo-maritime-safety-committee-session-photo/">
						<img width="120" height="120" src="https://caucasusindetail.com/wp-content/uploads/2019/06/dda_sessiya_040619_02-150x150.jpg" class="attachment-120x120 size-120x120 wp-post-image" alt="" />					
					</a>
					<div class="col-md-8 col-sm-10 cols-xs-10">
						<h5>
							<a class='post-title' href="https://caucasusindetail.com/azerbaijani-delegation-of-maritime-agency-to-participate-in-imo-maritime-safety-committee-session-photo/">
								Azerbaijani delegation of Maritime Agency to participate in IMO Maritime Safety Committee session (PHOTO)							</a>
						</h5>
												<a class='btn btn-sm read-more' href="https://caucasusindetail.com/azerbaijani-delegation-of-maritime-agency-to-participate-in-imo-maritime-safety-committee-session-photo/">
							Read more						</a>
					</div>
				</div>
			</article>
					<article>
				<div class="row">
					<a class="img col-md-4 col-sm-2 col-xs-2" href="https://caucasusindetail.com/zvartnots-airports-old-building-to-be-preserved-shirak-airport-to-be-renovated/">
						<img width="120" height="120" src="https://caucasusindetail.com/wp-content/uploads/2019/06/269495-150x150.jpg" class="attachment-120x120 size-120x120 wp-post-image" alt="" />					
					</a>
					<div class="col-md-8 col-sm-10 cols-xs-10">
						<h5>
							<a class='post-title' href="https://caucasusindetail.com/zvartnots-airports-old-building-to-be-preserved-shirak-airport-to-be-renovated/">
								Zvartnots Airport&rsquo;s old building to be preserved, Shirak Airport to be renovated							</a>
						</h5>
												<a class='btn btn-sm read-more' href="https://caucasusindetail.com/zvartnots-airports-old-building-to-be-preserved-shirak-airport-to-be-renovated/">
							Read more						</a>
					</div>
				</div>
			</article>
					<article>
				<div class="row">
					<a class="img col-md-4 col-sm-2 col-xs-2" href="https://caucasusindetail.com/law-on-compensation-of-march-1-victims-approved/">
						<img width="120" height="120" src="https://caucasusindetail.com/wp-content/uploads/2019/06/269494-150x150.jpg" class="attachment-120x120 size-120x120 wp-post-image" alt="" />					
					</a>
					<div class="col-md-8 col-sm-10 cols-xs-10">
						<h5>
							<a class='post-title' href="https://caucasusindetail.com/law-on-compensation-of-march-1-victims-approved/">
								Law on compensation of March 1 victims approved							</a>
						</h5>
												<a class='btn btn-sm read-more' href="https://caucasusindetail.com/law-on-compensation-of-march-1-victims-approved/">
							Read more						</a>
					</div>
				</div>
			</article>
					<article>
				<div class="row">
					<a class="img col-md-4 col-sm-2 col-xs-2" href="https://caucasusindetail.com/prague-court-decided-to-extradite-narek-sargsyan-to-armenia/">
						<img width="120" height="120" src="https://caucasusindetail.com/wp-content/uploads/2019/06/269493-150x150.jpg" class="attachment-120x120 size-120x120 wp-post-image" alt="" />					
					</a>
					<div class="col-md-8 col-sm-10 cols-xs-10">
						<h5>
							<a class='post-title' href="https://caucasusindetail.com/prague-court-decided-to-extradite-narek-sargsyan-to-armenia/">
								Prague court decided to extradite Narek Sargsyan to Armenia							</a>
						</h5>
												<a class='btn btn-sm read-more' href="https://caucasusindetail.com/prague-court-decided-to-extradite-narek-sargsyan-to-armenia/">
							Read more						</a>
					</div>
				</div>
			</article>
					<article>
				<div class="row">
					<a class="img col-md-4 col-sm-2 col-xs-2" href="https://caucasusindetail.com/socar-discloses-amount-of-revenues-from-activity-in-foreign-countries/">
						<img width="120" height="120" src="https://caucasusindetail.com/wp-content/uploads/2019/06/socar_logo_new_200914-2-150x150.jpg" class="attachment-120x120 size-120x120 wp-post-image" alt="" />					
					</a>
					<div class="col-md-8 col-sm-10 cols-xs-10">
						<h5>
							<a class='post-title' href="https://caucasusindetail.com/socar-discloses-amount-of-revenues-from-activity-in-foreign-countries/">
								SOCAR discloses amount of revenues from activity in foreign countries							</a>
						</h5>
												<a class='btn btn-sm read-more' href="https://caucasusindetail.com/socar-discloses-amount-of-revenues-from-activity-in-foreign-countries/">
							Read more						</a>
					</div>
				</div>
			</article>
					<article>
				<div class="row">
					<a class="img col-md-4 col-sm-2 col-xs-2" href="https://caucasusindetail.com/acting-chairman-of-baku-stock-exchange-board-appointed/">
						<img width="120" height="120" src="https://caucasusindetail.com/wp-content/uploads/2019/06/kreslo_281218-150x150.jpg" class="attachment-120x120 size-120x120 wp-post-image" alt="" />					
					</a>
					<div class="col-md-8 col-sm-10 cols-xs-10">
						<h5>
							<a class='post-title' href="https://caucasusindetail.com/acting-chairman-of-baku-stock-exchange-board-appointed/">
								Acting Chairman of Baku Stock Exchange board appointed							</a>
						</h5>
												<a class='btn btn-sm read-more' href="https://caucasusindetail.com/acting-chairman-of-baku-stock-exchange-board-appointed/">
							Read more						</a>
					</div>
				</div>
			</article>
					<article>
				<div class="row">
					<a class="img col-md-4 col-sm-2 col-xs-2" href="https://caucasusindetail.com/azerbaijani-ministry-of-finance-to-auction-manat-bonds-2/">
						<img width="120" height="120" src="https://caucasusindetail.com/wp-content/uploads/2019/06/birja_110418-150x150.jpg" class="attachment-120x120 size-120x120 wp-post-image" alt="" />					
					</a>
					<div class="col-md-8 col-sm-10 cols-xs-10">
						<h5>
							<a class='post-title' href="https://caucasusindetail.com/azerbaijani-ministry-of-finance-to-auction-manat-bonds-2/">
								Azerbaijani Ministry of Finance to auction manat bonds							</a>
						</h5>
												<a class='btn btn-sm read-more' href="https://caucasusindetail.com/azerbaijani-ministry-of-finance-to-auction-manat-bonds-2/">
							Read more						</a>
					</div>
				</div>
			</article>
				</div>
		</div></li>					</ul>
	</aside>
</div>									</div>
		</div>
	</div>
</div>
										<footer class="footer light col3">
					<div class="container">
												<div class="article-border"></div>		
													<div class="footer-bottom left">
																	<p class="copyright"> © 2019 All Rights Reserved. </p>
																							</div>
											</div>
				</footer>
										</div>
						</div>
		</div>
		<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/caucasusindetail.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/js/bootstrap.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/js/imagesloaded.pkgd.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/js/flickrush.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/js/jquery.bxslider.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/js/slideout.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/js/fluidvids.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/js/isotope.pkgd.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/js/modulo-columns.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/js/parallax.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/js/jquery.resizestop.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/js/theme.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/caucasusindetail.com\/wp-admin\/admin-ajax.php","nonce":"3e7e3d7d99"};
/* ]]> */
</script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/js/post-like.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
	</body>
</html>