<!DOCTYPE html>
<!--[if IE 9]><html class="no-js ie9" lang="en-GB"><![endif]-->
<!--[if gt IE 9]><!-->
<html lang="en-GB">
<!--<![endif]-->
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale = 1.0" />
		<title>Henrikh Mkhitaryan criticizes Unai Emery tactics &#8211; Caucasus in detail</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Caucasus in detail &raquo; Feed" href="https://caucasusindetail.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Caucasus in detail &raquo; Comments Feed" href="https://caucasusindetail.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Caucasus in detail &raquo; Henrikh Mkhitaryan criticizes Unai Emery tactics Comments Feed" href="https://caucasusindetail.com/henrikh-mkhitaryan-criticizes-unai-emery-tactics/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/caucasusindetail.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://caucasusindetail.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_Oswald:400-css'  href='https://fonts.googleapis.com/css?family=Oswald:400' type='text/css' media='all' />
<link rel='stylesheet' id='google_Source+Sans+Pro:400-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro:400' type='text/css' media='all' />
<link rel='stylesheet' id='google_Nokora:400-css'  href='https://fonts.googleapis.com/css?family=Nokora:400' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/css/bootstrap.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-style-css'  href='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/css/bootstrap-style.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/fonts/font-awesome/css/font-awesome.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='ion-icons-css'  href='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/fonts/ionicons/css/ionicons.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='themestyle-css'  href='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/css/theme-style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='themecolors-css'  href='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/css/theme-colors.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://caucasusindetail.com/wp-content/themes/fahrenheit/style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='ms-main-css'  href='https://caucasusindetail.com/wp-content/plugins/masterslider/public/assets/css/masterslider.main.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='ms-custom-css'  href='https://caucasusindetail.com/wp-content/uploads/masterslider/custom.css?ver=1.2' type='text/css' media='all' />
<script type='text/javascript' src='https://caucasusindetail.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://caucasusindetail.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://caucasusindetail.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://caucasusindetail.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Iran shuts down Internet in wake of petrol price hike protests' href='https://caucasusindetail.com/iran-shuts-down-internet-in-wake-of-petrol-price-hike-protests/' />
<link rel='next' title='Deputy PM: Azerbaijani president, gov&rsquo;t to continue steps to improve citizens&rsquo; welfare' href='https://caucasusindetail.com/deputy-pm-azerbaijani-president-govt-to-continue-steps-to-improve-citizens-welfare/' />
<meta name="generator" content="WordPress 4.9.7" />
<link rel="canonical" href="https://caucasusindetail.com/henrikh-mkhitaryan-criticizes-unai-emery-tactics/" />
<link rel='shortlink' href='https://caucasusindetail.com/?p=50024' />
<link rel="alternate" type="application/json+oembed" href="https://caucasusindetail.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaucasusindetail.com%2Fhenrikh-mkhitaryan-criticizes-unai-emery-tactics%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://caucasusindetail.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaucasusindetail.com%2Fhenrikh-mkhitaryan-criticizes-unai-emery-tactics%2F&#038;format=xml" />
<script>var ms_grabbing_curosr='https://caucasusindetail.com/wp-content/plugins/masterslider/public/assets/css/common/grabbing.cur',ms_grab_curosr='https://caucasusindetail.com/wp-content/plugins/masterslider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.1.1 - Responsive Touch Image Slider" />

		<style type="text/css">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</style>


<link rel="icon" href="https://caucasusindetail.com/wp-content/uploads/2017/11/cropped-LOGO-1-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://caucasusindetail.com/wp-content/uploads/2017/11/cropped-LOGO-1-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://caucasusindetail.com/wp-content/uploads/2017/11/cropped-LOGO-1-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://caucasusindetail.com/wp-content/uploads/2017/11/cropped-LOGO-1-1-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			img.custom-logo{
	margin-top: 5%;
	max-width:40%;
	}
div.logo-bar>div.container{ 
	background-image:url('https://caucasusindetail.com/wp-content/uploads/2017/11/background.png');
		}
@media screen and (min-device-width: 1200px){
	div.logo-bar>div.container{	background-size: 100% 100%;
	}}		</style>
	</head>

<body class="post-template-default single single-post postid-50024 single-format-standard wp-custom-logo _masterslider _msp_version_3.1.1 boxed">


	<div class="mobile-menu mobile-right dark" id="mobile-menu">
<form role="search" class="searchform" action="https://caucasusindetail.com/" method="get">
	<div class="input-group">
			<input type="search" name="s" class="form-control" placeholder="Search">
		<span class="input-group-btn">
			<button class="btn" type="submit"><i class="icon ion-ios-search-strong"></i></button>
		</span>
		</div>
</form>	<ul class="social list-inline">
		<li><a href="#"><i class="fa fa-facebook"></i></a></li>				<li><a href="#"><i class="fa fa-twitter"></i></a></li>																								
	</ul>
		<nav>
			<div class="menu-menuen-container"><ul id="menu-menuen" class="menu"><li id="menu-item-176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-176"><a href="https://caucasusindetail.com/">Home</a></li>
<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-179"><a href="https://caucasusindetail.com/category/armenia/">Armenia</a></li>
<li id="menu-item-180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180"><a href="https://caucasusindetail.com/category/azerbaijan/">Azerbaijan</a></li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://caucasusindetail.com/category/georgia/">Georgia</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="https://caucasusindetail.com/category/opinion/">Op-Ed</a></li>
<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://caucasusindetail.com/category/analytics/">Analytics</a></li>
</ul></div>		</nav>
	</div>


	<div id="mobile-toggle-panel">
		<div class="container">
<header>
	 <div class="logo-bar left dark">
	<div class="container">
		<div class="col-md-12 col-sm-12 col-xs-12">
			<div class="row">
				<div class="col-md-9 col-sm-8 col-xs-10 logo"><a href="https://caucasusindetail.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="1579" height="793" src="https://caucasusindetail.com/wp-content/uploads/2017/11/cropped-LOGO_text.png" class="custom-logo" alt="Caucasus in detail" itemprop="logo" srcset="https://caucasusindetail.com/wp-content/uploads/2017/11/cropped-LOGO_text.png 1579w, https://caucasusindetail.com/wp-content/uploads/2017/11/cropped-LOGO_text-300x151.png 300w, https://caucasusindetail.com/wp-content/uploads/2017/11/cropped-LOGO_text-768x386.png 768w, https://caucasusindetail.com/wp-content/uploads/2017/11/cropped-LOGO_text-1024x514.png 1024w" sizes="(max-width: 1579px) 100vw, 1579px" /></a></div><div class="col-md-3 col-sm-4 col-xs-2 search-block">	<div id="mobile-menu-btn" class="hamburger">
		<span></span>
		<span></span>
		<span></span>
		<span></span>
	</div>
<form role="search" class="searchform" action="https://caucasusindetail.com/" method="get">
	<div class="input-group">
			<input type="search" name="s" class="form-control" placeholder="Search">
		<span class="input-group-btn">
			<button class="btn" type="submit"><i class="icon ion-ios-search-strong"></i></button>
		</span>
		</div>
</form></div>			</div>
		</div>
	</div>
 </div>
		<div class="menu-bar left dark">
			<div class="container">
				<div class="col-md-12 col-sm-12 col-xs-12">
					<div class="row">
						<div class="col-md-9 col-sm-9 header-menu"><nav class="nav-menu header-menu">
	<div class="menu-menuen-container"><ul id="menu-menuen-1" class="list-inline"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-176"><a href="https://caucasusindetail.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-179"><a href="https://caucasusindetail.com/category/armenia/">Armenia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180"><a href="https://caucasusindetail.com/category/azerbaijan/">Azerbaijan</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://caucasusindetail.com/category/georgia/">Georgia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="https://caucasusindetail.com/category/opinion/">Op-Ed</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://caucasusindetail.com/category/analytics/">Analytics</a></li>
</ul></div></nav></div><div class="col-md-3 col-sm-3 header-social"><ul class="social list-inline">
	<li><a target="_blank" href="#"><i class="fa fa-facebook"></i></a></li>		<li><a target="_blank" href="#"><i class="fa fa-twitter"></i></a></li>										             
</ul>
	</div>					</div>
				</div>
			</div>
		</div>
	</header>


<div class="main">	<div class="container dark">
	<div class="row">
		<div id="post-50024" class="col-md-12 col-sm-12 col-xs-12 post-fullwidth post-50024 post type-post status-publish format-standard has-post-thumbnail hentry category-armenia">
			<div class="row">
									<div class="col-lg-9 col-md-8 col-sm-12 col-xs-12">
	<article class="main-post">
					<header>
									<h1>Henrikh Mkhitaryan criticizes Unai Emery tactics</h1>
													<div class="post-date-by">
													<div class="post-categories">
														
																		<a href="https://caucasusindetail.com/category/armenia/">Armenia</a>
															</div>
																			<p class="post-date">
								<a href="https://caucasusindetail.com/2019/11/18/">November 18, 2019</a>
							</p>
																			<p class="post-by">
								By								<a href="https://caucasusindetail.com/author/cavok/">Editor</a>
							</p>
											</div>
							</header>
							<a href="https://caucasusindetail.com/henrikh-mkhitaryan-criticizes-unai-emery-tactics/" class="post-thumbnail" title="Henrikh Mkhitaryan criticizes Unai Emery tactics">
				<img width="268" height="180" src="https://caucasusindetail.com/wp-content/uploads/2019/11/275148.jpg" class="attachment-blog3full size-blog3full wp-post-image" alt="" />			</a>
							<div class="post-content">
				<p>Arsenal loanee Henrikh Mkhitaryan criticized chief coach Unai Emery&rsquo;s tactics as he claims they didn&rsquo;t allow him to play freely, Express reports.</p>
<p> Mkhitaryan played one full season for under-fire Emery after he replaced Arsene Wenger at the helm but ultimately decided to join Roma on loan in the summer as he felt he would get more opportunities there.</p>
<p> The attacking midfielder, who can also play on the wings, found first-team opportunities harder to come by under the Spanish manager as he claims his tactics were overly focused and that didn&rsquo;t allow him any freedom on the pitch.</p>
<p> The Armenia international couldn&rsquo;t meet the former Paris Saint-Germain boss&rsquo; demands and was ultimately dropped to the bench.</p>
<p> &ldquo;I like to play more freely and move wherever there&rsquo;s space, but you have to do the job that the manager asks.</p>
<p> &ldquo;I couldn&rsquo;t accept that I had to sit on the bench for some matches.</p>
<p> &ldquo;I know my qualities and what I can do.</p>
<p> &ldquo;I&rsquo;m 30 years old now and I like to play football, not just sit on the bench and waste my time.</p>
<p> &ldquo;Emery and [head of football] Raul Sanllehi assured me I was important for Arsenal, but I signed for Roma because they believed in me more.&rdquo;</p>
<p> Mkhitaryan has made a total of seven appearances for Roma so far this season.</p>
<p> The former Manchester United star has only managed one goal and one assist for the Serie A giants.</p>
<p> The loan deal will expire at the end of the campaign but Roma have not inserted an option-to-buy clause in the agreement.</p>
<p><a href="http://www.panarmenian.net/eng/news/275148/" />source</a></p>
			</div>
						
					<footer>
									<div class="counters-share">
													<ul class="list-inline post-counters">
								<li>
									<a href="#" class="jm-post-like" data-post_id="50024" title="Like"><i class="icon ion-ios-heart"></i><p>0 Likes</p></a>								</li><li>
									<a href="https://caucasusindetail.com/henrikh-mkhitaryan-criticizes-unai-emery-tactics/#comments"><i class="icon ion-ios-chatbubble"></i><p>No Comments</p></a>
								</li>
							</ul>
																			<div class="post-share">
								<ul class="list-inline">
									<li>
										<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcaucasusindetail.com%2Fhenrikh-mkhitaryan-criticizes-unai-emery-tactics%2F&title=Henrikh+Mkhitaryan+criticizes+Unai+Emery+tactics" onclick="window.open(this.href, 'mywin','left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;"><i class="fa fa-facebook"></i></a>
									</li><li>
										<a href="https://twitter.com/home?status=Henrikh+Mkhitaryan+criticizes+Unai+Emery+tactics+https%3A%2F%2Fcaucasusindetail.com%2Fhenrikh-mkhitaryan-criticizes-unai-emery-tactics%2F" onclick="window.open(this.href, 'mywin','left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;"><i class="fa fa-twitter"></i></a>
									</li><li>
																			<a class='pinterest-share' href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fcaucasusindetail.com%2Fhenrikh-mkhitaryan-criticizes-unai-emery-tactics%2F&#038;media=https%3A%2F%2Fcaucasusindetail.com%2Fwp-content%2Fuploads%2F2019%2F11%2F275148.jpg&#038;description=Henrikh+Mkhitaryan+criticizes+Unai+Emery+tactics "><i class="fa fa-pinterest-p"></i></a>
									</li><li>
										<a href="https://www.tumblr.com/share?v=3&u=https%3A%2F%2Fcaucasusindetail.com%2Fhenrikh-mkhitaryan-criticizes-unai-emery-tactics%2F&t=Henrikh+Mkhitaryan+criticizes+Unai+Emery+tactics" onclick="window.open(this.href, 'mywin','left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;"><i class="fa fa-tumblr"></i></a>
									</li><li>
										<a href="https://plus.google.com/share?url=https%3A%2F%2Fcaucasusindetail.com%2Fhenrikh-mkhitaryan-criticizes-unai-emery-tactics%2F" onclick="window.open(this.href, 'mywin','left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;"><i class="fa fa-google-plus"></i></a>
									</li>
								</ul>
							</div>
											</div>
								<div class="article-border"></div>
									<div class="post-tags">
										</div>
							</footer>
			</article>
			<div class="author-block">
			<img alt='' src='https://secure.gravatar.com/avatar/0787da8ac60dc9f9e6b12744aa3cee4a?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0787da8ac60dc9f9e6b12744aa3cee4a?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' />			<div class="about-author">
				<h3><a href="https://caucasusindetail.com/author/cavok/">Editor</a></h3>
				<p></p>
					<ul class="post-share list-inline">
																							</ul>
			</div>
			<div class="article-border"></div>
		</div>
									<div class="related" id="masonry">
						<h2>Related posts</h2>
						<div class="row">
							<div class="posts grid col-md-12 col-sm-12 col-xs-12">
								<div class="row">
									<div class="grid-sizer col-lg-4 col-md-6 col-sm-6 col-xs-12"></div>
																																							<div id="post-36679" class="col-lg-4 col-md-6 col-sm-6 col-xs-12 post-grid post-36679 post type-post status-publish format-standard has-post-thumbnail hentry category-armenia">
													<article>
			<header>
															<h3><a href="https://caucasusindetail.com/new-study-reveals-how-stress-changes-the-brain/" class="post-title">New study reveals how stress changes the brain</a></h3>
														<div class="post-date-by">
											<p class="post-date">
							<a href="https://caucasusindetail.com/2019/07/26/">July 26, 2019</a>
						</p>
														</div>
					</header>
				<a href="https://caucasusindetail.com/new-study-reveals-how-stress-changes-the-brain/" class="post-thumbnail" title="New study reveals how stress changes the brain">
							<img width="268" height="180" src="https://caucasusindetail.com/wp-content/uploads/2019/07/271459.jpg" class="attachment-blog2col size-blog2col wp-post-image" alt="" />					</a>
			
			<footer>
							<a href="https://caucasusindetail.com/new-study-reveals-how-stress-changes-the-brain/" class="btn read-more">
				Read more				</a>
										<ul class="list-inline post-counters">
					<li>
						<a href="#" class="jm-post-like" data-post_id="36679" title="Like"><i class="icon ion-ios-heart"></i><p>0 Likes</p></a>					</li><li>
													<a href="https://caucasusindetail.com/new-study-reveals-how-stress-changes-the-brain/#comments"><i class="icon ion-ios-chatbubble"></i><p>0</p></a>
											</li>
				</ul>
					</footer>
				<div class="article-border"></div>
		
</article>											</div>
																																								<div id="post-21363" class="col-lg-4 col-md-6 col-sm-6 col-xs-12 post-grid post-21363 post type-post status-publish format-standard has-post-thumbnail hentry category-armenia">
													<article>
			<header>
															<h3><a href="https://caucasusindetail.com/syrian-military-says-israeli-air-attack-targeted-aleppo/" class="post-title">Syrian military says Israeli air attack targeted Aleppo</a></h3>
														<div class="post-date-by">
											<p class="post-date">
							<a href="https://caucasusindetail.com/2019/03/28/">March 28, 2019</a>
						</p>
														</div>
					</header>
				<a href="https://caucasusindetail.com/syrian-military-says-israeli-air-attack-targeted-aleppo/" class="post-thumbnail" title="Syrian military says Israeli air attack targeted Aleppo">
							<img width="268" height="180" src="https://caucasusindetail.com/wp-content/uploads/2019/03/266981.jpg" class="attachment-blog2col size-blog2col wp-post-image" alt="" />					</a>
			
			<footer>
							<a href="https://caucasusindetail.com/syrian-military-says-israeli-air-attack-targeted-aleppo/" class="btn read-more">
				Read more				</a>
										<ul class="list-inline post-counters">
					<li>
						<a href="#" class="jm-post-like" data-post_id="21363" title="Like"><i class="icon ion-ios-heart"></i><p>0 Likes</p></a>					</li><li>
													<a href="https://caucasusindetail.com/syrian-military-says-israeli-air-attack-targeted-aleppo/#comments"><i class="icon ion-ios-chatbubble"></i><p>0</p></a>
											</li>
				</ul>
					</footer>
				<div class="article-border"></div>
		
</article>											</div>
																																								<div id="post-18041" class="col-lg-4 col-md-6 col-sm-6 col-xs-12 post-grid post-18041 post type-post status-publish format-standard has-post-thumbnail hentry category-armenia">
													<article>
			<header>
															<h3><a href="https://caucasusindetail.com/syrian-army-launches-massive-missile-barrage-in-hama/" class="post-title">Syrian army launches massive missile barrage in Hama</a></h3>
														<div class="post-date-by">
											<p class="post-date">
							<a href="https://caucasusindetail.com/2019/03/02/">March 2, 2019</a>
						</p>
														</div>
					</header>
				<a href="https://caucasusindetail.com/syrian-army-launches-massive-missile-barrage-in-hama/" class="post-thumbnail" title="Syrian army launches massive missile barrage in Hama">
							<img width="268" height="180" src="https://caucasusindetail.com/wp-content/uploads/2019/03/266056.jpg" class="attachment-blog2col size-blog2col wp-post-image" alt="" />					</a>
			
			<footer>
							<a href="https://caucasusindetail.com/syrian-army-launches-massive-missile-barrage-in-hama/" class="btn read-more">
				Read more				</a>
										<ul class="list-inline post-counters">
					<li>
						<a href="#" class="jm-post-like" data-post_id="18041" title="Like"><i class="icon ion-ios-heart"></i><p>0 Likes</p></a>					</li><li>
													<a href="https://caucasusindetail.com/syrian-army-launches-massive-missile-barrage-in-hama/#comments"><i class="icon ion-ios-chatbubble"></i><p>0</p></a>
											</li>
				</ul>
					</footer>
				<div class="article-border"></div>
		
</article>											</div>
																																								<div id="post-12541" class="col-lg-4 col-md-6 col-sm-6 col-xs-12 post-grid post-12541 post type-post status-publish format-standard has-post-thumbnail hentry category-armenia">
													<article>
			<header>
															<h3><a href="https://caucasusindetail.com/coffee-infused-with-marijuana-ingredient-arriving-in-u-s/" class="post-title">Coffee infused with marijuana ingredient arriving in U.S.</a></h3>
														<div class="post-date-by">
											<p class="post-date">
							<a href="https://caucasusindetail.com/2019/01/23/">January 23, 2019</a>
						</p>
														</div>
					</header>
				<a href="https://caucasusindetail.com/coffee-infused-with-marijuana-ingredient-arriving-in-u-s/" class="post-thumbnail" title="Coffee infused with marijuana ingredient arriving in U.S.">
							<img width="268" height="180" src="https://caucasusindetail.com/wp-content/uploads/2019/01/264634.jpg" class="attachment-blog2col size-blog2col wp-post-image" alt="" />					</a>
			
			<footer>
							<a href="https://caucasusindetail.com/coffee-infused-with-marijuana-ingredient-arriving-in-u-s/" class="btn read-more">
				Read more				</a>
										<ul class="list-inline post-counters">
					<li>
						<a href="#" class="jm-post-like" data-post_id="12541" title="Like"><i class="icon ion-ios-heart"></i><p>0 Likes</p></a>					</li><li>
													<a href="https://caucasusindetail.com/coffee-infused-with-marijuana-ingredient-arriving-in-u-s/#comments"><i class="icon ion-ios-chatbubble"></i><p>0</p></a>
											</li>
				</ul>
					</footer>
				<div class="article-border"></div>
		
</article>											</div>
																																								<div id="post-21712" class="col-lg-4 col-md-6 col-sm-6 col-xs-12 post-grid post-21712 post type-post status-publish format-standard has-post-thumbnail hentry category-armenia">
													<article>
			<header>
															<h3><a href="https://caucasusindetail.com/chancellor-austria-ready-to-assist-armenias-reform-program/" class="post-title">Chancellor: Austria ready to assist Armenia&#8217;s reform program</a></h3>
														<div class="post-date-by">
											<p class="post-date">
							<a href="https://caucasusindetail.com/2019/03/30/">March 30, 2019</a>
						</p>
														</div>
					</header>
				<a href="https://caucasusindetail.com/chancellor-austria-ready-to-assist-armenias-reform-program/" class="post-thumbnail" title="Chancellor: Austria ready to assist Armenia&#8217;s reform program">
							<img width="268" height="180" src="https://caucasusindetail.com/wp-content/uploads/2019/03/267061.jpg" class="attachment-blog2col size-blog2col wp-post-image" alt="" />					</a>
			
			<footer>
							<a href="https://caucasusindetail.com/chancellor-austria-ready-to-assist-armenias-reform-program/" class="btn read-more">
				Read more				</a>
										<ul class="list-inline post-counters">
					<li>
						<a href="#" class="jm-post-like" data-post_id="21712" title="Like"><i class="icon ion-ios-heart"></i><p>0 Likes</p></a>					</li><li>
													<a href="https://caucasusindetail.com/chancellor-austria-ready-to-assist-armenias-reform-program/#comments"><i class="icon ion-ios-chatbubble"></i><p>0</p></a>
											</li>
				</ul>
					</footer>
				<div class="article-border"></div>
		
</article>											</div>
																																								<div id="post-2991" class="col-lg-4 col-md-6 col-sm-6 col-xs-12 post-grid post-2991 post type-post status-publish format-standard has-post-thumbnail hentry category-armenia">
													<article>
			<header>
															<h3><a href="https://caucasusindetail.com/armenias-aronian-highest-ranked-player-at-tradewise-chess-festival/" class="post-title">Armenia&rsquo;s Aronian highest ranked player at Tradewise Chess Festival</a></h3>
														<div class="post-date-by">
											<p class="post-date">
							<a href="https://caucasusindetail.com/2018/01/23/">January 23, 2018</a>
						</p>
														</div>
					</header>
				<a href="https://caucasusindetail.com/armenias-aronian-highest-ranked-player-at-tradewise-chess-festival/" class="post-thumbnail" title="Armenia&rsquo;s Aronian highest ranked player at Tradewise Chess Festival">
							<img width="268" height="180" src="https://caucasusindetail.com/wp-content/uploads/2018/01/251120.jpg" class="attachment-blog2col size-blog2col wp-post-image" alt="" />					</a>
			
			<footer>
							<a href="https://caucasusindetail.com/armenias-aronian-highest-ranked-player-at-tradewise-chess-festival/" class="btn read-more">
				Read more				</a>
										<ul class="list-inline post-counters">
					<li>
						<a href="#" class="jm-post-like" data-post_id="2991" title="Like"><i class="icon ion-ios-heart"></i><p>0 Likes</p></a>					</li><li>
													<a href="https://caucasusindetail.com/armenias-aronian-highest-ranked-player-at-tradewise-chess-festival/#comments"><i class="icon ion-ios-chatbubble"></i><p>0</p></a>
											</li>
				</ul>
					</footer>
				<div class="article-border"></div>
		
</article>											</div>
																		</div>
							</div>
						</div>
					</div>
											<div id="respond" class="comment-respond">
		<h2 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/henrikh-mkhitaryan-criticizes-unai-emery-tactics/#respond" style="display:none;">Cancel reply</a></small></h2>			<form action="https://caucasusindetail.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><textarea class="form-control" id="comment" name="comment" placeholder="Comment*" rows="8" aria-required="true"></textarea><div class="row">
		        				<div class="col-md-6 col-sm-12 col-xs-12">
						    		<input type="text" id="author" name="author" class="form-control" placeholder="Name*" value="" size="30" aria-required='true' />
						    	</div>
<div class="col-md-6 col-sm-12 col-xs-12">
						    		<input id="email" name="email" type="text" class="form-control" placeholder="Email*" value="" size="30" aria-required='true' />
						   		</div>
						    </div>
<div class="row"><div class="col-md-12 col-sm-12 col-xs-12">
					    		<input id="url" name="url" type="text" class="form-control" placeholder="Website" value="" size="30" />
					   		</div>
					    </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='50024' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><button id="submit" name="submit" type="submit" class="btn read-more">Submit</button>			</form>
			</div><!-- #respond -->
		<div class="article-border"></div>
		 
		<div class="post-nav">
						<div class="post-nav-prev">
									<a href="https://caucasusindetail.com/iran-shuts-down-internet-in-wake-of-petrol-price-hike-protests/" class='post-nav-link'>
						<p>Previous post</p>
						<h3>Iran shuts down Internet in wake of petrol price hike protests</h3>
					</a>
							</div>
						<div class="post-nav-next">
									<a href="https://caucasusindetail.com/deputy-pm-azerbaijani-president-govt-to-continue-steps-to-improve-citizens-welfare/"  class='post-nav-link'>
						<p>Next post</p>
						<h3>Deputy PM: Azerbaijani president, gov&rsquo;t to continue steps to improve citizens&rsquo; welfare</h3>
					</a>
							</div>
		</div>
	  
</div>						<div class="col-lg-3 col-md-4 col-sm-12 col-xs-12">
	<aside>
		<ul class="widgets row">
			
						<li id="recent-posts-3" class="widget col-md-12 col-sm-12 col-xs-12 widget_recent_entries2"><div class="widget-body">		<div class="widget-title"><h3>Recent posts</h3></div>		<div class="recent post">
					<article>
				<div class="row">
					<a class="img col-md-4 col-sm-2 col-xs-2" href="https://caucasusindetail.com/european-union-of-gymnastics-renamed-as-european-gymnastics-photo/">
						<img width="120" height="120" src="https://caucasusindetail.com/wp-content/uploads/2019/11/agf_tedbir_181119_04-150x150.jpg" class="attachment-120x120 size-120x120 wp-post-image" alt="" />					
					</a>
					<div class="col-md-8 col-sm-10 cols-xs-10">
						<h5>
							<a class='post-title' href="https://caucasusindetail.com/european-union-of-gymnastics-renamed-as-european-gymnastics-photo/">
								European Union of Gymnastics renamed as European Gymnastics (PHOTO)							</a>
						</h5>
												<a class='btn btn-sm read-more' href="https://caucasusindetail.com/european-union-of-gymnastics-renamed-as-european-gymnastics-photo/">
							Read more						</a>
					</div>
				</div>
			</article>
					<article>
				<div class="row">
					<a class="img col-md-4 col-sm-2 col-xs-2" href="https://caucasusindetail.com/german-model-electoral-system-does-not-contradict-georgian-constitution-ngos-say/">
						<img width="120" height="120" src="https://caucasusindetail.com/wp-content/uploads/2019/11/2ac0db4c58f6ddf920c685874a00517a-150x150.jpg" class="attachment-120x120 size-120x120 wp-post-image" alt="" />					
					</a>
					<div class="col-md-8 col-sm-10 cols-xs-10">
						<h5>
							<a class='post-title' href="https://caucasusindetail.com/german-model-electoral-system-does-not-contradict-georgian-constitution-ngos-say/">
								&lsquo;German Model&rsquo; Electoral System Does Not Contradict Georgian Constitution, NGOs Say							</a>
						</h5>
												<a class='btn btn-sm read-more' href="https://caucasusindetail.com/german-model-electoral-system-does-not-contradict-georgian-constitution-ngos-say/">
							Read more						</a>
					</div>
				</div>
			</article>
					<article>
				<div class="row">
					<a class="img col-md-4 col-sm-2 col-xs-2" href="https://caucasusindetail.com/syrian-kurds-call-on-assad-to-enter-new-peace-talks/">
						<img width="120" height="120" src="https://caucasusindetail.com/wp-content/uploads/2019/11/275151-150x150.jpg" class="attachment-120x120 size-120x120 wp-post-image" alt="" />					
					</a>
					<div class="col-md-8 col-sm-10 cols-xs-10">
						<h5>
							<a class='post-title' href="https://caucasusindetail.com/syrian-kurds-call-on-assad-to-enter-new-peace-talks/">
								Syrian Kurds call on Assad to enter new peace talks							</a>
						</h5>
												<a class='btn btn-sm read-more' href="https://caucasusindetail.com/syrian-kurds-call-on-assad-to-enter-new-peace-talks/">
							Read more						</a>
					</div>
				</div>
			</article>
					<article>
				<div class="row">
					<a class="img col-md-4 col-sm-2 col-xs-2" href="https://caucasusindetail.com/deputy-pm-azerbaijani-president-govt-to-continue-steps-to-improve-citizens-welfare/">
						<img width="120" height="120" src="https://caucasusindetail.com/wp-content/uploads/2019/11/trend_ali_ahmadov_130219_3-150x150.jpg" class="attachment-120x120 size-120x120 wp-post-image" alt="" />					
					</a>
					<div class="col-md-8 col-sm-10 cols-xs-10">
						<h5>
							<a class='post-title' href="https://caucasusindetail.com/deputy-pm-azerbaijani-president-govt-to-continue-steps-to-improve-citizens-welfare/">
								Deputy PM: Azerbaijani president, gov&rsquo;t to continue steps to improve citizens&rsquo; welfare							</a>
						</h5>
												<a class='btn btn-sm read-more' href="https://caucasusindetail.com/deputy-pm-azerbaijani-president-govt-to-continue-steps-to-improve-citizens-welfare/">
							Read more						</a>
					</div>
				</div>
			</article>
					<article>
				<div class="row">
					<a class="img col-md-4 col-sm-2 col-xs-2" href="https://caucasusindetail.com/henrikh-mkhitaryan-criticizes-unai-emery-tactics/">
						<img width="120" height="120" src="https://caucasusindetail.com/wp-content/uploads/2019/11/275148-150x150.jpg" class="attachment-120x120 size-120x120 wp-post-image" alt="" />					
					</a>
					<div class="col-md-8 col-sm-10 cols-xs-10">
						<h5>
							<a class='post-title' href="https://caucasusindetail.com/henrikh-mkhitaryan-criticizes-unai-emery-tactics/">
								Henrikh Mkhitaryan criticizes Unai Emery tactics							</a>
						</h5>
												<a class='btn btn-sm read-more' href="https://caucasusindetail.com/henrikh-mkhitaryan-criticizes-unai-emery-tactics/">
							Read more						</a>
					</div>
				</div>
			</article>
					<article>
				<div class="row">
					<a class="img col-md-4 col-sm-2 col-xs-2" href="https://caucasusindetail.com/iran-shuts-down-internet-in-wake-of-petrol-price-hike-protests/">
						<img width="120" height="120" src="https://caucasusindetail.com/wp-content/uploads/2019/11/275145-150x150.jpg" class="attachment-120x120 size-120x120 wp-post-image" alt="" />					
					</a>
					<div class="col-md-8 col-sm-10 cols-xs-10">
						<h5>
							<a class='post-title' href="https://caucasusindetail.com/iran-shuts-down-internet-in-wake-of-petrol-price-hike-protests/">
								Iran shuts down Internet in wake of petrol price hike protests							</a>
						</h5>
												<a class='btn btn-sm read-more' href="https://caucasusindetail.com/iran-shuts-down-internet-in-wake-of-petrol-price-hike-protests/">
							Read more						</a>
					</div>
				</div>
			</article>
					<article>
				<div class="row">
					<a class="img col-md-4 col-sm-2 col-xs-2" href="https://caucasusindetail.com/german-greens-party-urges-sanctions-against-turkey/">
						<img width="120" height="120" src="https://caucasusindetail.com/wp-content/uploads/2019/11/275141-150x150.jpg" class="attachment-120x120 size-120x120 wp-post-image" alt="" />					
					</a>
					<div class="col-md-8 col-sm-10 cols-xs-10">
						<h5>
							<a class='post-title' href="https://caucasusindetail.com/german-greens-party-urges-sanctions-against-turkey/">
								German Greens Party urges sanctions against Turkey							</a>
						</h5>
												<a class='btn btn-sm read-more' href="https://caucasusindetail.com/german-greens-party-urges-sanctions-against-turkey/">
							Read more						</a>
					</div>
				</div>
			</article>
					<article>
				<div class="row">
					<a class="img col-md-4 col-sm-2 col-xs-2" href="https://caucasusindetail.com/azerbaijani-citizens-purchase-over-900-real-estate-properties-in-turkey-in-10-months/">
						<img width="120" height="120" src="https://caucasusindetail.com/wp-content/uploads/2019/11/turkey_building_021217-150x150.jpg" class="attachment-120x120 size-120x120 wp-post-image" alt="" />					
					</a>
					<div class="col-md-8 col-sm-10 cols-xs-10">
						<h5>
							<a class='post-title' href="https://caucasusindetail.com/azerbaijani-citizens-purchase-over-900-real-estate-properties-in-turkey-in-10-months/">
								Azerbaijani citizens purchase over 900 real estate properties in Turkey in 10 months							</a>
						</h5>
												<a class='btn btn-sm read-more' href="https://caucasusindetail.com/azerbaijani-citizens-purchase-over-900-real-estate-properties-in-turkey-in-10-months/">
							Read more						</a>
					</div>
				</div>
			</article>
					<article>
				<div class="row">
					<a class="img col-md-4 col-sm-2 col-xs-2" href="https://caucasusindetail.com/armenias-artur-aleksanyan-becomes-unicef-national-ambassador/">
						<img width="120" height="120" src="https://caucasusindetail.com/wp-content/uploads/2019/11/275136-150x150.jpg" class="attachment-120x120 size-120x120 wp-post-image" alt="" />					
					</a>
					<div class="col-md-8 col-sm-10 cols-xs-10">
						<h5>
							<a class='post-title' href="https://caucasusindetail.com/armenias-artur-aleksanyan-becomes-unicef-national-ambassador/">
								Armenia&#8217;s Artur Aleksanyan becomes UNICEF national ambassador							</a>
						</h5>
												<a class='btn btn-sm read-more' href="https://caucasusindetail.com/armenias-artur-aleksanyan-becomes-unicef-national-ambassador/">
							Read more						</a>
					</div>
				</div>
			</article>
					<article>
				<div class="row">
					<a class="img col-md-4 col-sm-2 col-xs-2" href="https://caucasusindetail.com/eu-delegation-us-embassy-release-statement-on-recent-developments-in-tbilisi/">
						<img width="120" height="120" src="https://caucasusindetail.com/wp-content/uploads/2019/11/b2d7fb3c181ef93e84a34ae216a9193f-150x150.jpg" class="attachment-120x120 size-120x120 wp-post-image" alt="" />					
					</a>
					<div class="col-md-8 col-sm-10 cols-xs-10">
						<h5>
							<a class='post-title' href="https://caucasusindetail.com/eu-delegation-us-embassy-release-statement-on-recent-developments-in-tbilisi/">
								EU Delegation, US Embassy Release Statement on Recent Developments in Tbilisi							</a>
						</h5>
												<a class='btn btn-sm read-more' href="https://caucasusindetail.com/eu-delegation-us-embassy-release-statement-on-recent-developments-in-tbilisi/">
							Read more						</a>
					</div>
				</div>
			</article>
				</div>
		</div></li>					</ul>
	</aside>
</div>									</div>
		</div>
	</div>
</div>
										<footer class="footer light col3">
					<div class="container">
												<div class="article-border"></div>		
													<div class="footer-bottom left">
																	<p class="copyright"> © 2019 All Rights Reserved. </p>
																							</div>
											</div>
				</footer>
										</div>
						</div>
		</div>
		<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/caucasusindetail.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/js/bootstrap.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/js/imagesloaded.pkgd.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/js/flickrush.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/js/jquery.bxslider.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/js/slideout.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/js/fluidvids.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/js/isotope.pkgd.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/js/modulo-columns.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/js/parallax.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/js/jquery.resizestop.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/js/theme.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/caucasusindetail.com\/wp-admin\/admin-ajax.php","nonce":"b035ceb54d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/js/post-like.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
	</body>
</html>