<!DOCTYPE html>
<!--[if IE 9]><html class="no-js ie9" lang="en-GB"><![endif]-->
<!--[if gt IE 9]><!-->
<html lang="en-GB">
<!--<![endif]-->
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale = 1.0" />
		<title>Heads of religious confessions in Azerbaijan issue joint statement on Armenia&rsquo;s vandal policy against Govharagha mosque in Shusha &#8211; Caucasus in detail</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Caucasus in detail &raquo; Feed" href="https://caucasusindetail.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Caucasus in detail &raquo; Comments Feed" href="https://caucasusindetail.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Caucasus in detail &raquo; Heads of religious confessions in Azerbaijan issue joint statement on Armenia&rsquo;s vandal policy against Govharagha mosque in Shusha Comments Feed" href="https://caucasusindetail.com/heads-of-religious-confessions-in-azerbaijan-issue-joint-statement-on-armenias-vandal-policy-against-govharagha-mosque-in-shusha/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/caucasusindetail.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://caucasusindetail.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_Oswald:400-css'  href='https://fonts.googleapis.com/css?family=Oswald:400' type='text/css' media='all' />
<link rel='stylesheet' id='google_Source+Sans+Pro:400-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro:400' type='text/css' media='all' />
<link rel='stylesheet' id='google_Nokora:400-css'  href='https://fonts.googleapis.com/css?family=Nokora:400' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/css/bootstrap.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-style-css'  href='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/css/bootstrap-style.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/fonts/font-awesome/css/font-awesome.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='ion-icons-css'  href='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/fonts/ionicons/css/ionicons.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='themestyle-css'  href='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/css/theme-style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='themecolors-css'  href='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/css/theme-colors.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://caucasusindetail.com/wp-content/themes/fahrenheit/style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='ms-main-css'  href='https://caucasusindetail.com/wp-content/plugins/masterslider/public/assets/css/masterslider.main.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='ms-custom-css'  href='https://caucasusindetail.com/wp-content/uploads/masterslider/custom.css?ver=1.2' type='text/css' media='all' />
<script type='text/javascript' src='https://caucasusindetail.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://caucasusindetail.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://caucasusindetail.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://caucasusindetail.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Gymnast representing Azerbaijan&rsquo;s AyUlduz club likes to perform complex elements' href='https://caucasusindetail.com/gymnast-representing-azerbaijans-ayulduz-club-likes-to-perform-complex-elements/' />
<meta name="generator" content="WordPress 4.9.7" />
<link rel="canonical" href="https://caucasusindetail.com/heads-of-religious-confessions-in-azerbaijan-issue-joint-statement-on-armenias-vandal-policy-against-govharagha-mosque-in-shusha/" />
<link rel='shortlink' href='https://caucasusindetail.com/?p=45709' />
<link rel="alternate" type="application/json+oembed" href="https://caucasusindetail.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaucasusindetail.com%2Fheads-of-religious-confessions-in-azerbaijan-issue-joint-statement-on-armenias-vandal-policy-against-govharagha-mosque-in-shusha%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://caucasusindetail.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaucasusindetail.com%2Fheads-of-religious-confessions-in-azerbaijan-issue-joint-statement-on-armenias-vandal-policy-against-govharagha-mosque-in-shusha%2F&#038;format=xml" />
<script>var ms_grabbing_curosr='https://caucasusindetail.com/wp-content/plugins/masterslider/public/assets/css/common/grabbing.cur',ms_grab_curosr='https://caucasusindetail.com/wp-content/plugins/masterslider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.1.1 - Responsive Touch Image Slider" />

		<style type="text/css">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</style>


<link rel="icon" href="https://caucasusindetail.com/wp-content/uploads/2017/11/cropped-LOGO-1-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://caucasusindetail.com/wp-content/uploads/2017/11/cropped-LOGO-1-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://caucasusindetail.com/wp-content/uploads/2017/11/cropped-LOGO-1-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://caucasusindetail.com/wp-content/uploads/2017/11/cropped-LOGO-1-1-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			img.custom-logo{
	margin-top: 5%;
	max-width:40%;
	}
div.logo-bar>div.container{ 
	background-image:url('https://caucasusindetail.com/wp-content/uploads/2017/11/background.png');
		}
@media screen and (min-device-width: 1200px){
	div.logo-bar>div.container{	background-size: 100% 100%;
	}}		</style>
	</head>

<body class="post-template-default single single-post postid-45709 single-format-standard wp-custom-logo _masterslider _msp_version_3.1.1 boxed">


	<div class="mobile-menu mobile-right dark" id="mobile-menu">
<form role="search" class="searchform" action="https://caucasusindetail.com/" method="get">
	<div class="input-group">
			<input type="search" name="s" class="form-control" placeholder="Search">
		<span class="input-group-btn">
			<button class="btn" type="submit"><i class="icon ion-ios-search-strong"></i></button>
		</span>
		</div>
</form>	<ul class="social list-inline">
		<li><a href="#"><i class="fa fa-facebook"></i></a></li>				<li><a href="#"><i class="fa fa-twitter"></i></a></li>																								
	</ul>
		<nav>
			<div class="menu-menuen-container"><ul id="menu-menuen" class="menu"><li id="menu-item-176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-176"><a href="https://caucasusindetail.com/">Home</a></li>
<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://caucasusindetail.com/category/armenia/">Armenia</a></li>
<li id="menu-item-180" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-180"><a href="https://caucasusindetail.com/category/azerbaijan/">Azerbaijan</a></li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://caucasusindetail.com/category/georgia/">Georgia</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="https://caucasusindetail.com/category/opinion/">Op-Ed</a></li>
<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://caucasusindetail.com/category/analytics/">Analytics</a></li>
</ul></div>		</nav>
	</div>


	<div id="mobile-toggle-panel">
		<div class="container">
<header>
	 <div class="logo-bar left dark">
	<div class="container">
		<div class="col-md-12 col-sm-12 col-xs-12">
			<div class="row">
				<div class="col-md-9 col-sm-8 col-xs-10 logo"><a href="https://caucasusindetail.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="1579" height="793" src="https://caucasusindetail.com/wp-content/uploads/2017/11/cropped-LOGO_text.png" class="custom-logo" alt="Caucasus in detail" itemprop="logo" srcset="https://caucasusindetail.com/wp-content/uploads/2017/11/cropped-LOGO_text.png 1579w, https://caucasusindetail.com/wp-content/uploads/2017/11/cropped-LOGO_text-300x151.png 300w, https://caucasusindetail.com/wp-content/uploads/2017/11/cropped-LOGO_text-768x386.png 768w, https://caucasusindetail.com/wp-content/uploads/2017/11/cropped-LOGO_text-1024x514.png 1024w" sizes="(max-width: 1579px) 100vw, 1579px" /></a></div><div class="col-md-3 col-sm-4 col-xs-2 search-block">	<div id="mobile-menu-btn" class="hamburger">
		<span></span>
		<span></span>
		<span></span>
		<span></span>
	</div>
<form role="search" class="searchform" action="https://caucasusindetail.com/" method="get">
	<div class="input-group">
			<input type="search" name="s" class="form-control" placeholder="Search">
		<span class="input-group-btn">
			<button class="btn" type="submit"><i class="icon ion-ios-search-strong"></i></button>
		</span>
		</div>
</form></div>			</div>
		</div>
	</div>
 </div>
		<div class="menu-bar left dark">
			<div class="container">
				<div class="col-md-12 col-sm-12 col-xs-12">
					<div class="row">
						<div class="col-md-9 col-sm-9 header-menu"><nav class="nav-menu header-menu">
	<div class="menu-menuen-container"><ul id="menu-menuen-1" class="list-inline"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-176"><a href="https://caucasusindetail.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://caucasusindetail.com/category/armenia/">Armenia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-180"><a href="https://caucasusindetail.com/category/azerbaijan/">Azerbaijan</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://caucasusindetail.com/category/georgia/">Georgia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="https://caucasusindetail.com/category/opinion/">Op-Ed</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://caucasusindetail.com/category/analytics/">Analytics</a></li>
</ul></div></nav></div><div class="col-md-3 col-sm-3 header-social"><ul class="social list-inline">
	<li><a target="_blank" href="#"><i class="fa fa-facebook"></i></a></li>		<li><a target="_blank" href="#"><i class="fa fa-twitter"></i></a></li>										             
</ul>
	</div>					</div>
				</div>
			</div>
		</div>
	</header>


<div class="main">	<div class="container dark">
	<div class="row">
		<div id="post-45709" class="col-md-12 col-sm-12 col-xs-12 post-fullwidth post-45709 post type-post status-publish format-standard has-post-thumbnail hentry category-azerbaijan">
			<div class="row">
									<div class="col-lg-9 col-md-8 col-sm-12 col-xs-12">
	<article class="main-post">
					<header>
									<h1>Heads of religious confessions in Azerbaijan issue joint statement on Armenia&rsquo;s vandal policy against Govharagha mosque in Shusha</h1>
													<div class="post-date-by">
													<div class="post-categories">
														
																		<a href="https://caucasusindetail.com/category/azerbaijan/">Azerbaijan</a>
															</div>
																			<p class="post-date">
								<a href="https://caucasusindetail.com/2019/10/12/">October 12, 2019</a>
							</p>
																			<p class="post-by">
								By								<a href="https://caucasusindetail.com/author/cavok/">Editor</a>
							</p>
											</div>
							</header>
							<a href="https://caucasusindetail.com/heads-of-religious-confessions-in-azerbaijan-issue-joint-statement-on-armenias-vandal-policy-against-govharagha-mosque-in-shusha/" class="post-thumbnail" title="Heads of religious confessions in Azerbaijan issue joint statement on Armenia&rsquo;s vandal policy against Govharagha mosque in Shusha">
				<img width="700" height="450" src="https://caucasusindetail.com/wp-content/uploads/2019/10/govher_aga_mescidi_111019.jpg" class="attachment-blog3full size-blog3full wp-post-image" alt="" srcset="https://caucasusindetail.com/wp-content/uploads/2019/10/govher_aga_mescidi_111019.jpg 700w, https://caucasusindetail.com/wp-content/uploads/2019/10/govher_aga_mescidi_111019-300x193.jpg 300w" sizes="(max-width: 700px) 100vw, 700px" />			</a>
							<div class="post-content">
				<p>Baku, Azerbaijan, Oct.12</p>
<p>Trend:</p>
<p>Heads of religious confessions in Azerbaijan, including Chairman of the Caucasus Muslims Office Sheikhulislam Allahshukur Pashazade, Archbishop of Baku and Azerbaijan Eparchy Alexander, Head of the Religious Community of Mountain Jews Melih Yevdayev, and Chairman of the Alban-Udi Christian Community Robert Mobili have made a joint statement on aggressor Armenia&rsquo;s attempt to hide the policy of vandalism against the Govharagha Mosque in the Azerbaijani city of Shusha.</p>
<p>The statement reads:</p>
<p>&#8220;Continuing its aggressive deeds one more time the occupant Armenia in a spiritual sense violates the norms of international law against our religious monuments &#8211; conventions and other documents adopted by the civilized world on the protection of spiritual heritage. Purposeful terror committed against Juma Mosque &#8211; the religious architectural monument built in 1883 by the prominent Azerbaijani architect Karbalayi Safikhan Qarabaghi in honor of Karabakh khan Ibrahim Khalil&#8217;s daughter Govharagha in the occupied Shusha city of Azerbaijan.</p>
<p>Armenia prepares for provocative so-called &ldquo;opening&rdquo; of Govharagha Mosque in Shusha, destroyed by Armenians themselves who also destructed cultural, historical, and religious heritage belonging to Azerbaijani nation in the occupied territories, after repair and restoration works. Armenia tries to deceive international community and tries to show itself as a country, that approaches historical monuments with care, with so-called &ldquo;opening&rdquo; of the mosque after &ldquo;repair&rdquo; works. It is further obvious example of illegal activity of Armenia and its criminal regime in the occupied territories. The point, disappoints and troubles us, is that, according to the disseminated news, criminal regime carries out the works together with Part Saman Jahan Company of neighbor Muslim country Iran.</p>
<p>Armenian extremists regularly destroying mosques, cemeteries, other temples in the occupied territories of Azerbaijan, currently by changing historical view of the mosque behind the veil of fake humanism, under pretext of restoration falsify its ethnic identity, and engaged in removal of cultural heritage belonging to Azerbaijanis, in the occupied lands. Undoubtedly, after the &ldquo;renovation&rdquo; the mosque will undergo fake changes, and will be presented with corrections that distort history as it was in ancient Albanian churches and other temples.</p>
<p>We &#8211; leaders of the religious confessions in Azerbaijan, strongly condemn this so-called care campaign for the religious and Cultural Monument in Shusha, evaluate the actions of Armenians against our religious and cultural monuments in the occupied territories as a policy of inadmissible extortion that undermines international conventions and declare that there is no any justification for this. Armenian side committing this provocative deeds demonstrates that as always, again avoids the negotiation process for the peaceful settlement of the Armenia-Azerbaijan Nagorno-Karabakh conflict and does not refrain from the hypocrisy to the format of the joint statements made by the religious leaders.</p>
<p>We call on the international community to express their determination against the acts of vandalism against the Govharagha Mosque and the historical and religious monuments in all our occupied territories, referring to the provisions of the Hague Convention on the Protection of Cultural Heritage in the Armed Conflict (1954), the UNESCO World Cultural and Natural Heritage Protection Convention (1972), the European Convention for the Protection of Archaeological Heritage (1992), urge them to take serious actions to prevent it to happen again.</p>
<p>Follow Trend on Telegram. Only most interesting and important news</p>
<p><a href="https://en.trend.az/azerbaijan/karabakh/3132323.html">source</a></p>
			</div>
						
					<footer>
									<div class="counters-share">
													<ul class="list-inline post-counters">
								<li>
									<a href="#" class="jm-post-like" data-post_id="45709" title="Like"><i class="icon ion-ios-heart"></i><p>0 Likes</p></a>								</li><li>
									<a href="https://caucasusindetail.com/heads-of-religious-confessions-in-azerbaijan-issue-joint-statement-on-armenias-vandal-policy-against-govharagha-mosque-in-shusha/#comments"><i class="icon ion-ios-chatbubble"></i><p>No Comments</p></a>
								</li>
							</ul>
																			<div class="post-share">
								<ul class="list-inline">
									<li>
										<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcaucasusindetail.com%2Fheads-of-religious-confessions-in-azerbaijan-issue-joint-statement-on-armenias-vandal-policy-against-govharagha-mosque-in-shusha%2F&title=Heads+of+religious+confessions+in+Azerbaijan+issue+joint+statement+on+Armenia%E2%80%99s+vandal+policy+against+Govharagha+mosque+in+Shusha" onclick="window.open(this.href, 'mywin','left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;"><i class="fa fa-facebook"></i></a>
									</li><li>
										<a href="https://twitter.com/home?status=Heads+of+religious+confessions+in+Azerbaijan+issue+joint+statement+on+Armenia%E2%80%99s+vandal+policy+against+Govharagha+mosque+in+Shusha+https%3A%2F%2Fcaucasusindetail.com%2Fheads-of-religious-confessions-in-azerbaijan-issue-joint-statement-on-armenias-vandal-policy-against-govharagha-mosque-in-shusha%2F" onclick="window.open(this.href, 'mywin','left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;"><i class="fa fa-twitter"></i></a>
									</li><li>
																			<a class='pinterest-share' href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fcaucasusindetail.com%2Fheads-of-religious-confessions-in-azerbaijan-issue-joint-statement-on-armenias-vandal-policy-against-govharagha-mosque-in-shusha%2F&#038;media=https%3A%2F%2Fcaucasusindetail.com%2Fwp-content%2Fuploads%2F2019%2F10%2Fgovher_aga_mescidi_111019.jpg&#038;description=Heads+of+religious+confessions+in+Azerbaijan+issue+joint+statement+on+Armenia%E2%80%99s+vandal+policy+against+Govharagha+mosque+in+Shusha "><i class="fa fa-pinterest-p"></i></a>
									</li><li>
										<a href="https://www.tumblr.com/share?v=3&u=https%3A%2F%2Fcaucasusindetail.com%2Fheads-of-religious-confessions-in-azerbaijan-issue-joint-statement-on-armenias-vandal-policy-against-govharagha-mosque-in-shusha%2F&t=Heads+of+religious+confessions+in+Azerbaijan+issue+joint+statement+on+Armenia%E2%80%99s+vandal+policy+against+Govharagha+mosque+in+Shusha" onclick="window.open(this.href, 'mywin','left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;"><i class="fa fa-tumblr"></i></a>
									</li><li>
										<a href="https://plus.google.com/share?url=https%3A%2F%2Fcaucasusindetail.com%2Fheads-of-religious-confessions-in-azerbaijan-issue-joint-statement-on-armenias-vandal-policy-against-govharagha-mosque-in-shusha%2F" onclick="window.open(this.href, 'mywin','left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;"><i class="fa fa-google-plus"></i></a>
									</li>
								</ul>
							</div>
											</div>
								<div class="article-border"></div>
									<div class="post-tags">
										</div>
							</footer>
			</article>
			<div class="author-block">
			<img alt='' src='https://secure.gravatar.com/avatar/0787da8ac60dc9f9e6b12744aa3cee4a?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0787da8ac60dc9f9e6b12744aa3cee4a?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' />			<div class="about-author">
				<h3><a href="https://caucasusindetail.com/author/cavok/">Editor</a></h3>
				<p></p>
					<ul class="post-share list-inline">
																							</ul>
			</div>
			<div class="article-border"></div>
		</div>
									<div class="related" id="masonry">
						<h2>Related posts</h2>
						<div class="row">
							<div class="posts grid col-md-12 col-sm-12 col-xs-12">
								<div class="row">
									<div class="grid-sizer col-lg-4 col-md-6 col-sm-6 col-xs-12"></div>
																																							<div id="post-11205" class="col-lg-4 col-md-6 col-sm-6 col-xs-12 post-grid post-11205 post type-post status-publish format-standard has-post-thumbnail hentry category-azerbaijan">
													<article>
			<header>
															<h3><a href="https://caucasusindetail.com/financial-regulator-suspends-license-of-azerbaijani-insurance-company/" class="post-title">Financial regulator suspends license of Azerbaijani insurance company</a></h3>
														<div class="post-date-by">
											<p class="post-date">
							<a href="https://caucasusindetail.com/2018/12/20/">December 20, 2018</a>
						</p>
														</div>
					</header>
				<a href="https://caucasusindetail.com/financial-regulator-suspends-license-of-azerbaijani-insurance-company/" class="post-thumbnail" title="Financial regulator suspends license of Azerbaijani insurance company">
							<img width="400" height="277" src="https://caucasusindetail.com/wp-content/uploads/2018/12/list_insurance_110615.jpg" class="attachment-blog2col size-blog2col wp-post-image" alt="" srcset="https://caucasusindetail.com/wp-content/uploads/2018/12/list_insurance_110615.jpg 400w, https://caucasusindetail.com/wp-content/uploads/2018/12/list_insurance_110615-300x208.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" />					</a>
			
			<footer>
							<a href="https://caucasusindetail.com/financial-regulator-suspends-license-of-azerbaijani-insurance-company/" class="btn read-more">
				Read more				</a>
										<ul class="list-inline post-counters">
					<li>
						<a href="#" class="jm-post-like" data-post_id="11205" title="Like"><i class="icon ion-ios-heart"></i><p>0 Likes</p></a>					</li><li>
													<a href="https://caucasusindetail.com/financial-regulator-suspends-license-of-azerbaijani-insurance-company/#comments"><i class="icon ion-ios-chatbubble"></i><p>0</p></a>
											</li>
				</ul>
					</footer>
				<div class="article-border"></div>
		
</article>											</div>
																																								<div id="post-7951" class="col-lg-4 col-md-6 col-sm-6 col-xs-12 post-grid post-7951 post type-post status-publish format-standard has-post-thumbnail hentry category-azerbaijan">
													<article>
			<header>
															<h3><a href="https://caucasusindetail.com/official-military-junta-like-armenia-can-bring-only-misfortunes-to-its-people-photo/" class="post-title">Official: Military junta, like Armenia, can bring only misfortunes to its people (PHOTO)</a></h3>
														<div class="post-date-by">
											<p class="post-date">
							<a href="https://caucasusindetail.com/2018/11/26/">November 26, 2018</a>
						</p>
														</div>
					</header>
				<a href="https://caucasusindetail.com/official-military-junta-like-armenia-can-bring-only-misfortunes-to-its-people-photo/" class="post-thumbnail" title="Official: Military junta, like Armenia, can bring only misfortunes to its people (PHOTO)">
							<img width="570" height="390" src="https://caucasusindetail.com/wp-content/uploads/2018/11/summit_261118_3-570x390.jpg" class="attachment-blog2col size-blog2col wp-post-image" alt="" />					</a>
			
			<footer>
							<a href="https://caucasusindetail.com/official-military-junta-like-armenia-can-bring-only-misfortunes-to-its-people-photo/" class="btn read-more">
				Read more				</a>
										<ul class="list-inline post-counters">
					<li>
						<a href="#" class="jm-post-like" data-post_id="7951" title="Like"><i class="icon ion-ios-heart"></i><p>0 Likes</p></a>					</li><li>
													<a href="https://caucasusindetail.com/official-military-junta-like-armenia-can-bring-only-misfortunes-to-its-people-photo/#comments"><i class="icon ion-ios-chatbubble"></i><p>0</p></a>
											</li>
				</ul>
					</footer>
				<div class="article-border"></div>
		
</article>											</div>
																																								<div id="post-3345" class="col-lg-4 col-md-6 col-sm-6 col-xs-12 post-grid post-3345 post type-post status-publish format-standard has-post-thumbnail hentry category-azerbaijan">
													<article>
			<header>
															<h3><a href="https://caucasusindetail.com/unec-holds-training-on-publication-of-research-works-in-intl-scientific-magazines-photo/" class="post-title">UNEC holds training on publication of research works in int&#8217;l scientific magazines (PHOTO)</a></h3>
														<div class="post-date-by">
											<p class="post-date">
							<a href="https://caucasusindetail.com/2018/01/25/">January 25, 2018</a>
						</p>
														</div>
					</header>
				<a href="https://caucasusindetail.com/unec-holds-training-on-publication-of-research-works-in-intl-scientific-magazines-photo/" class="post-thumbnail" title="UNEC holds training on publication of research works in int&#8217;l scientific magazines (PHOTO)">
							<img width="570" height="390" src="https://caucasusindetail.com/wp-content/uploads/2018/01/unec_tedbir_250118_03-570x390.jpg" class="attachment-blog2col size-blog2col wp-post-image" alt="" />					</a>
			
			<footer>
							<a href="https://caucasusindetail.com/unec-holds-training-on-publication-of-research-works-in-intl-scientific-magazines-photo/" class="btn read-more">
				Read more				</a>
										<ul class="list-inline post-counters">
					<li>
						<a href="#" class="jm-post-like" data-post_id="3345" title="Like"><i class="icon ion-ios-heart"></i><p>0 Likes</p></a>					</li><li>
													<a href="https://caucasusindetail.com/unec-holds-training-on-publication-of-research-works-in-intl-scientific-magazines-photo/#comments"><i class="icon ion-ios-chatbubble"></i><p>0</p></a>
											</li>
				</ul>
					</footer>
				<div class="article-border"></div>
		
</article>											</div>
																																								<div id="post-18566" class="col-lg-4 col-md-6 col-sm-6 col-xs-12 post-grid post-18566 post type-post status-publish format-standard has-post-thumbnail hentry category-azerbaijan">
													<article>
			<header>
															<h3><a href="https://caucasusindetail.com/central-bank-plans-to-introduce-instant-payment-system-in-azerbaijan/" class="post-title">Central Bank plans to introduce instant payment system in Azerbaijan</a></h3>
														<div class="post-date-by">
											<p class="post-date">
							<a href="https://caucasusindetail.com/2019/03/06/">March 6, 2019</a>
						</p>
														</div>
					</header>
				<a href="https://caucasusindetail.com/central-bank-plans-to-introduce-instant-payment-system-in-azerbaijan/" class="post-thumbnail" title="Central Bank plans to introduce instant payment system in Azerbaijan">
							<img width="570" height="390" src="https://caucasusindetail.com/wp-content/uploads/2019/03/trend_central_bank_main_110110-570x390.jpg" class="attachment-blog2col size-blog2col wp-post-image" alt="" />					</a>
			
			<footer>
							<a href="https://caucasusindetail.com/central-bank-plans-to-introduce-instant-payment-system-in-azerbaijan/" class="btn read-more">
				Read more				</a>
										<ul class="list-inline post-counters">
					<li>
						<a href="#" class="jm-post-like" data-post_id="18566" title="Like"><i class="icon ion-ios-heart"></i><p>0 Likes</p></a>					</li><li>
													<a href="https://caucasusindetail.com/central-bank-plans-to-introduce-instant-payment-system-in-azerbaijan/#comments"><i class="icon ion-ios-chatbubble"></i><p>0</p></a>
											</li>
				</ul>
					</footer>
				<div class="article-border"></div>
		
</article>											</div>
																																								<div id="post-44822" class="col-lg-4 col-md-6 col-sm-6 col-xs-12 post-grid post-44822 post type-post status-publish format-standard has-post-thumbnail hentry category-azerbaijan">
													<article>
			<header>
															<h3><a href="https://caucasusindetail.com/rice-tobacco-sugar-beets-harvesting-continues-in-azerbaijan/" class="post-title">Rice, tobacco, sugar beets harvesting continues in Azerbaijan</a></h3>
														<div class="post-date-by">
											<p class="post-date">
							<a href="https://caucasusindetail.com/2019/10/07/">October 7, 2019</a>
						</p>
														</div>
					</header>
				<a href="https://caucasusindetail.com/rice-tobacco-sugar-beets-harvesting-continues-in-azerbaijan/" class="post-thumbnail" title="Rice, tobacco, sugar beets harvesting continues in Azerbaijan">
							<img width="570" height="390" src="https://caucasusindetail.com/wp-content/uploads/2019/10/poster_ktn_071019-570x390.jpg" class="attachment-blog2col size-blog2col wp-post-image" alt="" />					</a>
			
			<footer>
							<a href="https://caucasusindetail.com/rice-tobacco-sugar-beets-harvesting-continues-in-azerbaijan/" class="btn read-more">
				Read more				</a>
										<ul class="list-inline post-counters">
					<li>
						<a href="#" class="jm-post-like" data-post_id="44822" title="Like"><i class="icon ion-ios-heart"></i><p>0 Likes</p></a>					</li><li>
													<a href="https://caucasusindetail.com/rice-tobacco-sugar-beets-harvesting-continues-in-azerbaijan/#comments"><i class="icon ion-ios-chatbubble"></i><p>0</p></a>
											</li>
				</ul>
					</footer>
				<div class="article-border"></div>
		
</article>											</div>
																																								<div id="post-34452" class="col-lg-4 col-md-6 col-sm-6 col-xs-12 post-grid post-34452 post type-post status-publish format-standard has-post-thumbnail hentry category-azerbaijan">
													<article>
			<header>
															<h3><a href="https://caucasusindetail.com/leyla-aliyeva-attends-inauguration-of-another-yard-redeveloped-under-bizim-hyt-project-photo/" class="post-title">Leyla Aliyeva attends inauguration of another yard redeveloped under &ldquo;Bizim h&#601;y&#601;t&rdquo; project (PHOTO)</a></h3>
														<div class="post-date-by">
											<p class="post-date">
							<a href="https://caucasusindetail.com/2019/07/09/">July 9, 2019</a>
						</p>
														</div>
					</header>
				<a href="https://caucasusindetail.com/leyla-aliyeva-attends-inauguration-of-another-yard-redeveloped-under-bizim-hyt-project-photo/" class="post-thumbnail" title="Leyla Aliyeva attends inauguration of another yard redeveloped under &ldquo;Bizim h&#601;y&#601;t&rdquo; project (PHOTO)">
							<img width="570" height="390" src="https://caucasusindetail.com/wp-content/uploads/2019/07/leyla_idea_090719_1-570x390.jpg" class="attachment-blog2col size-blog2col wp-post-image" alt="" />					</a>
			
			<footer>
							<a href="https://caucasusindetail.com/leyla-aliyeva-attends-inauguration-of-another-yard-redeveloped-under-bizim-hyt-project-photo/" class="btn read-more">
				Read more				</a>
										<ul class="list-inline post-counters">
					<li>
						<a href="#" class="jm-post-like" data-post_id="34452" title="Like"><i class="icon ion-ios-heart"></i><p>0 Likes</p></a>					</li><li>
													<a href="https://caucasusindetail.com/leyla-aliyeva-attends-inauguration-of-another-yard-redeveloped-under-bizim-hyt-project-photo/#comments"><i class="icon ion-ios-chatbubble"></i><p>0</p></a>
											</li>
				</ul>
					</footer>
				<div class="article-border"></div>
		
</article>											</div>
																		</div>
							</div>
						</div>
					</div>
											<div id="respond" class="comment-respond">
		<h2 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/heads-of-religious-confessions-in-azerbaijan-issue-joint-statement-on-armenias-vandal-policy-against-govharagha-mosque-in-shusha/#respond" style="display:none;">Cancel reply</a></small></h2>			<form action="https://caucasusindetail.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><textarea class="form-control" id="comment" name="comment" placeholder="Comment*" rows="8" aria-required="true"></textarea><div class="row">
		        				<div class="col-md-6 col-sm-12 col-xs-12">
						    		<input type="text" id="author" name="author" class="form-control" placeholder="Name*" value="" size="30" aria-required='true' />
						    	</div>
<div class="col-md-6 col-sm-12 col-xs-12">
						    		<input id="email" name="email" type="text" class="form-control" placeholder="Email*" value="" size="30" aria-required='true' />
						   		</div>
						    </div>
<div class="row"><div class="col-md-12 col-sm-12 col-xs-12">
					    		<input id="url" name="url" type="text" class="form-control" placeholder="Website" value="" size="30" />
					   		</div>
					    </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='45709' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><button id="submit" name="submit" type="submit" class="btn read-more">Submit</button>			</form>
			</div><!-- #respond -->
		<div class="article-border"></div>
		 
		<div class="post-nav">
						<div class="post-nav-prev">
									<a href="https://caucasusindetail.com/gymnast-representing-azerbaijans-ayulduz-club-likes-to-perform-complex-elements/" class='post-nav-link'>
						<p>Previous post</p>
						<h3>Gymnast representing Azerbaijan&rsquo;s AyUlduz club likes to perform complex elements</h3>
					</a>
							</div>
						<div class="post-nav-next">
							</div>
		</div>
	  
</div>						<div class="col-lg-3 col-md-4 col-sm-12 col-xs-12">
	<aside>
		<ul class="widgets row">
			
						<li id="recent-posts-3" class="widget col-md-12 col-sm-12 col-xs-12 widget_recent_entries2"><div class="widget-body">		<div class="widget-title"><h3>Recent posts</h3></div>		<div class="recent post">
					<article>
				<div class="row">
					<a class="img col-md-4 col-sm-2 col-xs-2" href="https://caucasusindetail.com/heads-of-religious-confessions-in-azerbaijan-issue-joint-statement-on-armenias-vandal-policy-against-govharagha-mosque-in-shusha/">
						<img width="120" height="120" src="https://caucasusindetail.com/wp-content/uploads/2019/10/govher_aga_mescidi_111019-150x150.jpg" class="attachment-120x120 size-120x120 wp-post-image" alt="" />					
					</a>
					<div class="col-md-8 col-sm-10 cols-xs-10">
						<h5>
							<a class='post-title' href="https://caucasusindetail.com/heads-of-religious-confessions-in-azerbaijan-issue-joint-statement-on-armenias-vandal-policy-against-govharagha-mosque-in-shusha/">
								Heads of religious confessions in Azerbaijan issue joint statement on Armenia&rsquo;s vandal policy against Govharagha mosque in Shusha							</a>
						</h5>
												<a class='btn btn-sm read-more' href="https://caucasusindetail.com/heads-of-religious-confessions-in-azerbaijan-issue-joint-statement-on-armenias-vandal-policy-against-govharagha-mosque-in-shusha/">
							Read more						</a>
					</div>
				</div>
			</article>
					<article>
				<div class="row">
					<a class="img col-md-4 col-sm-2 col-xs-2" href="https://caucasusindetail.com/gymnast-representing-azerbaijans-ayulduz-club-likes-to-perform-complex-elements/">
						<img width="120" height="120" src="https://caucasusindetail.com/wp-content/uploads/2019/10/trend_umleyl_soltanova_121019-150x150.jpg" class="attachment-120x120 size-120x120 wp-post-image" alt="" />					
					</a>
					<div class="col-md-8 col-sm-10 cols-xs-10">
						<h5>
							<a class='post-title' href="https://caucasusindetail.com/gymnast-representing-azerbaijans-ayulduz-club-likes-to-perform-complex-elements/">
								Gymnast representing Azerbaijan&rsquo;s AyUlduz club likes to perform complex elements							</a>
						</h5>
												<a class='btn btn-sm read-more' href="https://caucasusindetail.com/gymnast-representing-azerbaijans-ayulduz-club-likes-to-perform-complex-elements/">
							Read more						</a>
					</div>
				</div>
			</article>
					<article>
				<div class="row">
					<a class="img col-md-4 col-sm-2 col-xs-2" href="https://caucasusindetail.com/winners-of-championships-in-rhythmic-aerobic-gymnastics-awarded-in-baku-photo/">
						<img width="120" height="120" src="https://caucasusindetail.com/wp-content/uploads/2019/10/trend_gimnastika_mukafat_121019_001-1-150x150.jpg" class="attachment-120x120 size-120x120 wp-post-image" alt="" />					
					</a>
					<div class="col-md-8 col-sm-10 cols-xs-10">
						<h5>
							<a class='post-title' href="https://caucasusindetail.com/winners-of-championships-in-rhythmic-aerobic-gymnastics-awarded-in-baku-photo/">
								Winners of championships in rhythmic, aerobic gymnastics awarded in Baku (PHOTO)							</a>
						</h5>
												<a class='btn btn-sm read-more' href="https://caucasusindetail.com/winners-of-championships-in-rhythmic-aerobic-gymnastics-awarded-in-baku-photo/">
							Read more						</a>
					</div>
				</div>
			</article>
					<article>
				<div class="row">
					<a class="img col-md-4 col-sm-2 col-xs-2" href="https://caucasusindetail.com/winners-of-5th-azerbaijan-and-baku-championships-in-aerobic-gymnastics-awarded-photo/">
						<img width="120" height="120" src="https://caucasusindetail.com/wp-content/uploads/2019/10/trend_gimnastika_mukafat_121019_001-150x150.jpg" class="attachment-120x120 size-120x120 wp-post-image" alt="" />					
					</a>
					<div class="col-md-8 col-sm-10 cols-xs-10">
						<h5>
							<a class='post-title' href="https://caucasusindetail.com/winners-of-5th-azerbaijan-and-baku-championships-in-aerobic-gymnastics-awarded-photo/">
								Winners of 5th Azerbaijan and Baku Championships in Aerobic Gymnastics awarded (PHOTO)							</a>
						</h5>
												<a class='btn btn-sm read-more' href="https://caucasusindetail.com/winners-of-5th-azerbaijan-and-baku-championships-in-aerobic-gymnastics-awarded-photo/">
							Read more						</a>
					</div>
				</div>
			</article>
					<article>
				<div class="row">
					<a class="img col-md-4 col-sm-2 col-xs-2" href="https://caucasusindetail.com/deadly-shooting-in-brooklyn-leaves-four-killed/">
						<img width="120" height="120" src="https://caucasusindetail.com/wp-content/uploads/2019/10/273962-150x150.jpg" class="attachment-120x120 size-120x120 wp-post-image" alt="" />					
					</a>
					<div class="col-md-8 col-sm-10 cols-xs-10">
						<h5>
							<a class='post-title' href="https://caucasusindetail.com/deadly-shooting-in-brooklyn-leaves-four-killed/">
								Deadly shooting in Brooklyn leaves four killed							</a>
						</h5>
												<a class='btn btn-sm read-more' href="https://caucasusindetail.com/deadly-shooting-in-brooklyn-leaves-four-killed/">
							Read more						</a>
					</div>
				</div>
			</article>
					<article>
				<div class="row">
					<a class="img col-md-4 col-sm-2 col-xs-2" href="https://caucasusindetail.com/rhythmic-aerobic-gymnastics-competitions-underway-in-national-gymnastics-arena-in-baku-photo/">
						<img width="120" height="120" src="https://caucasusindetail.com/wp-content/uploads/2019/10/trend_gimnastika_part_121019_001-150x150.jpg" class="attachment-120x120 size-120x120 wp-post-image" alt="" />					
					</a>
					<div class="col-md-8 col-sm-10 cols-xs-10">
						<h5>
							<a class='post-title' href="https://caucasusindetail.com/rhythmic-aerobic-gymnastics-competitions-underway-in-national-gymnastics-arena-in-baku-photo/">
								Rhythmic, aerobic gymnastics competitions underway in National Gymnastics Arena in Baku (PHOTO)							</a>
						</h5>
												<a class='btn btn-sm read-more' href="https://caucasusindetail.com/rhythmic-aerobic-gymnastics-competitions-underway-in-national-gymnastics-arena-in-baku-photo/">
							Read more						</a>
					</div>
				</div>
			</article>
					<article>
				<div class="row">
					<a class="img col-md-4 col-sm-2 col-xs-2" href="https://caucasusindetail.com/athlete-from-azerbaijans-sumgait-city-glad-to-perform-in-national-gymnastics-arena/">
						<img width="120" height="120" src="https://caucasusindetail.com/wp-content/uploads/2019/10/trend_ayan_alizade_121019-150x150.jpg" class="attachment-120x120 size-120x120 wp-post-image" alt="" />					
					</a>
					<div class="col-md-8 col-sm-10 cols-xs-10">
						<h5>
							<a class='post-title' href="https://caucasusindetail.com/athlete-from-azerbaijans-sumgait-city-glad-to-perform-in-national-gymnastics-arena/">
								Athlete from Azerbaijan&rsquo;s Sumgait city glad to perform in National Gymnastics Arena							</a>
						</h5>
												<a class='btn btn-sm read-more' href="https://caucasusindetail.com/athlete-from-azerbaijans-sumgait-city-glad-to-perform-in-national-gymnastics-arena/">
							Read more						</a>
					</div>
				</div>
			</article>
					<article>
				<div class="row">
					<a class="img col-md-4 col-sm-2 col-xs-2" href="https://caucasusindetail.com/russia-artsakh-ties-discussed-in-stepanakert/">
						<img width="120" height="120" src="https://caucasusindetail.com/wp-content/uploads/2019/10/273955-150x150.jpg" class="attachment-120x120 size-120x120 wp-post-image" alt="" />					
					</a>
					<div class="col-md-8 col-sm-10 cols-xs-10">
						<h5>
							<a class='post-title' href="https://caucasusindetail.com/russia-artsakh-ties-discussed-in-stepanakert/">
								Russia-Artsakh ties discussed in Stepanakert							</a>
						</h5>
												<a class='btn btn-sm read-more' href="https://caucasusindetail.com/russia-artsakh-ties-discussed-in-stepanakert/">
							Read more						</a>
					</div>
				</div>
			</article>
					<article>
				<div class="row">
					<a class="img col-md-4 col-sm-2 col-xs-2" href="https://caucasusindetail.com/weekly-review-of-azerbaijani-precious-metals-market-43/">
						<img width="120" height="120" src="https://caucasusindetail.com/wp-content/uploads/2019/10/iran_gold_market_280219-1-150x150.jpg" class="attachment-120x120 size-120x120 wp-post-image" alt="" />					
					</a>
					<div class="col-md-8 col-sm-10 cols-xs-10">
						<h5>
							<a class='post-title' href="https://caucasusindetail.com/weekly-review-of-azerbaijani-precious-metals-market-43/">
								Weekly review of Azerbaijani precious metals market							</a>
						</h5>
												<a class='btn btn-sm read-more' href="https://caucasusindetail.com/weekly-review-of-azerbaijani-precious-metals-market-43/">
							Read more						</a>
					</div>
				</div>
			</article>
					<article>
				<div class="row">
					<a class="img col-md-4 col-sm-2 col-xs-2" href="https://caucasusindetail.com/young-azerbaijani-gymnast-audiences-support-encourages-during-competitions/">
						<img width="120" height="120" src="https://caucasusindetail.com/wp-content/uploads/2019/10/trend_fatima_yaverli_121019-150x150.jpg" class="attachment-120x120 size-120x120 wp-post-image" alt="" />					
					</a>
					<div class="col-md-8 col-sm-10 cols-xs-10">
						<h5>
							<a class='post-title' href="https://caucasusindetail.com/young-azerbaijani-gymnast-audiences-support-encourages-during-competitions/">
								Young Azerbaijani gymnast: Audience&rsquo;s support encourages during competitions							</a>
						</h5>
												<a class='btn btn-sm read-more' href="https://caucasusindetail.com/young-azerbaijani-gymnast-audiences-support-encourages-during-competitions/">
							Read more						</a>
					</div>
				</div>
			</article>
				</div>
		</div></li>					</ul>
	</aside>
</div>									</div>
		</div>
	</div>
</div>
										<footer class="footer light col3">
					<div class="container">
												<div class="article-border"></div>		
													<div class="footer-bottom left">
																	<p class="copyright"> © 2019 All Rights Reserved. </p>
																							</div>
											</div>
				</footer>
										</div>
						</div>
		</div>
		<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/caucasusindetail.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/js/bootstrap.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/js/imagesloaded.pkgd.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/js/flickrush.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/js/jquery.bxslider.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/js/slideout.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/js/fluidvids.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/js/isotope.pkgd.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/js/modulo-columns.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/js/parallax.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/js/jquery.resizestop.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/js/theme.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/caucasusindetail.com\/wp-admin\/admin-ajax.php","nonce":"788dab12f1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/js/post-like.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
	</body>
</html>