<!DOCTYPE html>
<!--[if IE 9]><html class="no-js ie9" lang="en-GB"><![endif]-->
<!--[if gt IE 9]><!-->
<html lang="en-GB">
<!--<![endif]-->
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale = 1.0" />
		<title>Gold price up in Azerbaijan &#8211; Caucasus in detail</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Caucasus in detail &raquo; Feed" href="https://caucasusindetail.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Caucasus in detail &raquo; Comments Feed" href="https://caucasusindetail.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Caucasus in detail &raquo; Gold price up in Azerbaijan Comments Feed" href="https://caucasusindetail.com/gold-price-up-in-azerbaijan/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/caucasusindetail.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://caucasusindetail.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_Oswald:400-css'  href='https://fonts.googleapis.com/css?family=Oswald:400' type='text/css' media='all' />
<link rel='stylesheet' id='google_Source+Sans+Pro:400-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro:400' type='text/css' media='all' />
<link rel='stylesheet' id='google_Nokora:400-css'  href='https://fonts.googleapis.com/css?family=Nokora:400' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/css/bootstrap.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-style-css'  href='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/css/bootstrap-style.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/fonts/font-awesome/css/font-awesome.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='ion-icons-css'  href='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/fonts/ionicons/css/ionicons.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='themestyle-css'  href='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/css/theme-style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='themecolors-css'  href='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/css/theme-colors.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://caucasusindetail.com/wp-content/themes/fahrenheit/style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='ms-main-css'  href='https://caucasusindetail.com/wp-content/plugins/masterslider/public/assets/css/masterslider.main.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='ms-custom-css'  href='https://caucasusindetail.com/wp-content/uploads/masterslider/custom.css?ver=1.2' type='text/css' media='all' />
<script type='text/javascript' src='https://caucasusindetail.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://caucasusindetail.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://caucasusindetail.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://caucasusindetail.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Armenia violates ceasefire with Azerbaijan 17 times' href='https://caucasusindetail.com/armenia-violates-ceasefire-with-azerbaijan-17-times-4/' />
<link rel='next' title='Azerbaijani currency rates for July 29' href='https://caucasusindetail.com/azerbaijani-currency-rates-for-july-29/' />
<meta name="generator" content="WordPress 4.9.7" />
<link rel="canonical" href="https://caucasusindetail.com/gold-price-up-in-azerbaijan/" />
<link rel='shortlink' href='https://caucasusindetail.com/?p=36835' />
<link rel="alternate" type="application/json+oembed" href="https://caucasusindetail.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaucasusindetail.com%2Fgold-price-up-in-azerbaijan%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://caucasusindetail.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaucasusindetail.com%2Fgold-price-up-in-azerbaijan%2F&#038;format=xml" />
<script>var ms_grabbing_curosr='https://caucasusindetail.com/wp-content/plugins/masterslider/public/assets/css/common/grabbing.cur',ms_grab_curosr='https://caucasusindetail.com/wp-content/plugins/masterslider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.1.1 - Responsive Touch Image Slider" />

		<style type="text/css">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</style>


<link rel="icon" href="https://caucasusindetail.com/wp-content/uploads/2017/11/cropped-LOGO-1-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://caucasusindetail.com/wp-content/uploads/2017/11/cropped-LOGO-1-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://caucasusindetail.com/wp-content/uploads/2017/11/cropped-LOGO-1-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://caucasusindetail.com/wp-content/uploads/2017/11/cropped-LOGO-1-1-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			img.custom-logo{
	margin-top: 5%;
	max-width:40%;
	}
div.logo-bar>div.container{ 
	background-image:url('https://caucasusindetail.com/wp-content/uploads/2017/11/background.png');
		}
@media screen and (min-device-width: 1200px){
	div.logo-bar>div.container{	background-size: 100% 100%;
	}}		</style>
	</head>

<body class="post-template-default single single-post postid-36835 single-format-standard wp-custom-logo _masterslider _msp_version_3.1.1 boxed">


	<div class="mobile-menu mobile-right dark" id="mobile-menu">
<form role="search" class="searchform" action="https://caucasusindetail.com/" method="get">
	<div class="input-group">
			<input type="search" name="s" class="form-control" placeholder="Search">
		<span class="input-group-btn">
			<button class="btn" type="submit"><i class="icon ion-ios-search-strong"></i></button>
		</span>
		</div>
</form>	<ul class="social list-inline">
		<li><a href="#"><i class="fa fa-facebook"></i></a></li>				<li><a href="#"><i class="fa fa-twitter"></i></a></li>																								
	</ul>
		<nav>
			<div class="menu-menuen-container"><ul id="menu-menuen" class="menu"><li id="menu-item-176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-176"><a href="https://caucasusindetail.com/">Home</a></li>
<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://caucasusindetail.com/category/armenia/">Armenia</a></li>
<li id="menu-item-180" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-180"><a href="https://caucasusindetail.com/category/azerbaijan/">Azerbaijan</a></li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://caucasusindetail.com/category/georgia/">Georgia</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="https://caucasusindetail.com/category/opinion/">Op-Ed</a></li>
<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://caucasusindetail.com/category/analytics/">Analytics</a></li>
</ul></div>		</nav>
	</div>


	<div id="mobile-toggle-panel">
		<div class="container">
<header>
	 <div class="logo-bar left dark">
	<div class="container">
		<div class="col-md-12 col-sm-12 col-xs-12">
			<div class="row">
				<div class="col-md-9 col-sm-8 col-xs-10 logo"><a href="https://caucasusindetail.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="1579" height="793" src="https://caucasusindetail.com/wp-content/uploads/2017/11/cropped-LOGO_text.png" class="custom-logo" alt="Caucasus in detail" itemprop="logo" srcset="https://caucasusindetail.com/wp-content/uploads/2017/11/cropped-LOGO_text.png 1579w, https://caucasusindetail.com/wp-content/uploads/2017/11/cropped-LOGO_text-300x151.png 300w, https://caucasusindetail.com/wp-content/uploads/2017/11/cropped-LOGO_text-768x386.png 768w, https://caucasusindetail.com/wp-content/uploads/2017/11/cropped-LOGO_text-1024x514.png 1024w" sizes="(max-width: 1579px) 100vw, 1579px" /></a></div><div class="col-md-3 col-sm-4 col-xs-2 search-block">	<div id="mobile-menu-btn" class="hamburger">
		<span></span>
		<span></span>
		<span></span>
		<span></span>
	</div>
<form role="search" class="searchform" action="https://caucasusindetail.com/" method="get">
	<div class="input-group">
			<input type="search" name="s" class="form-control" placeholder="Search">
		<span class="input-group-btn">
			<button class="btn" type="submit"><i class="icon ion-ios-search-strong"></i></button>
		</span>
		</div>
</form></div>			</div>
		</div>
	</div>
 </div>
		<div class="menu-bar left dark">
			<div class="container">
				<div class="col-md-12 col-sm-12 col-xs-12">
					<div class="row">
						<div class="col-md-9 col-sm-9 header-menu"><nav class="nav-menu header-menu">
	<div class="menu-menuen-container"><ul id="menu-menuen-1" class="list-inline"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-176"><a href="https://caucasusindetail.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://caucasusindetail.com/category/armenia/">Armenia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-180"><a href="https://caucasusindetail.com/category/azerbaijan/">Azerbaijan</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://caucasusindetail.com/category/georgia/">Georgia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="https://caucasusindetail.com/category/opinion/">Op-Ed</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://caucasusindetail.com/category/analytics/">Analytics</a></li>
</ul></div></nav></div><div class="col-md-3 col-sm-3 header-social"><ul class="social list-inline">
	<li><a target="_blank" href="#"><i class="fa fa-facebook"></i></a></li>		<li><a target="_blank" href="#"><i class="fa fa-twitter"></i></a></li>										             
</ul>
	</div>					</div>
				</div>
			</div>
		</div>
	</header>


<div class="main">	<div class="container dark">
	<div class="row">
		<div id="post-36835" class="col-md-12 col-sm-12 col-xs-12 post-fullwidth post-36835 post type-post status-publish format-standard has-post-thumbnail hentry category-azerbaijan">
			<div class="row">
									<div class="col-lg-9 col-md-8 col-sm-12 col-xs-12">
	<article class="main-post">
					<header>
									<h1>Gold price up in Azerbaijan</h1>
													<div class="post-date-by">
													<div class="post-categories">
														
																		<a href="https://caucasusindetail.com/category/azerbaijan/">Azerbaijan</a>
															</div>
																			<p class="post-date">
								<a href="https://caucasusindetail.com/2019/07/29/">July 29, 2019</a>
							</p>
																			<p class="post-by">
								By								<a href="https://caucasusindetail.com/author/cavok/">Editor</a>
							</p>
											</div>
							</header>
							<a href="https://caucasusindetail.com/gold-price-up-in-azerbaijan/" class="post-thumbnail" title="Gold price up in Azerbaijan">
				<img width="620" height="349" src="https://caucasusindetail.com/wp-content/uploads/2019/07/gold_silver_140318-6.jpg" class="attachment-blog3full size-blog3full wp-post-image" alt="" srcset="https://caucasusindetail.com/wp-content/uploads/2019/07/gold_silver_140318-6.jpg 620w, https://caucasusindetail.com/wp-content/uploads/2019/07/gold_silver_140318-6-300x169.jpg 300w" sizes="(max-width: 620px) 100vw, 620px" />			</a>
							<div class="post-content">
				<p>Baku, Azerbaijan, July 29</p>
<p>By Rovshan Badalov &ndash; Trend:</p>
<p>Gold price increased in Azerbaijan on July 29 compared to the previous prices, Trend reports referring to data published by the Central Bank of Azerbaijan.</p>
<p>The price of gold increased by 7.5055 manats to 2,414.4080 manats per ounce.</p>
<p>The price of silver decreased by 0.0173 manats to 27.8576 manats per ounce.</p>
<p>The price of platinum increased by 1.4535 manats to 1,473.6110 manats per ounce.</p>
<p>The price of palladium increased in comparison with the previous figure by 0.7055 manats to 2,599.2405 manats per ounce.</p>
<p>Precious metals</p>
<p>July 29, 2019</p>
<p>July 26, 2019</p>
<p>Gold</p>
<p>XAU</p>
<p>2,414.4080</p>
<p>2,406.9025</p>
<p>Silver</p>
<p>XAG</p>
<p>27.8576</p>
<p>27.8749</p>
<p>Platinum</p>
<p>XPT</p>
<p>1,473.6110</p>
<p>1,472.1575</p>
<p>Palladium</p>
<p>XPD</p>
<p>2,599.2405</p>
<p>2,598.5350</p>
<p>The precious metals are gold, silver, platinum and metals of platinum group (palladium, iridium, ruthenium, rhodium, osmium) brought to the highest fineness (999.9).</p>
<p>The precious metals are sold as ingots, coins or powder and have the appropriate quality certificates.</p>
<p>Troy ounce is a unit of mass equal to 31.1034768 grams.</p>
<p>(1.7 AZN = 1 USD on July 29)</p>
<p>&#8212;-</p>
<p>Follow the author on Twitter: @badalov_rovshan</p>
<p>Follow Trend on Telegram. Only most interesting and important news</p>
<p><a href="https://en.trend.az/azerbaijan/business/3097454.html">source</a></p>
			</div>
						
					<footer>
									<div class="counters-share">
													<ul class="list-inline post-counters">
								<li>
									<a href="#" class="jm-post-like" data-post_id="36835" title="Like"><i class="icon ion-ios-heart"></i><p>0 Likes</p></a>								</li><li>
									<a href="https://caucasusindetail.com/gold-price-up-in-azerbaijan/#comments"><i class="icon ion-ios-chatbubble"></i><p>No Comments</p></a>
								</li>
							</ul>
																			<div class="post-share">
								<ul class="list-inline">
									<li>
										<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcaucasusindetail.com%2Fgold-price-up-in-azerbaijan%2F&title=Gold+price+up+in+Azerbaijan" onclick="window.open(this.href, 'mywin','left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;"><i class="fa fa-facebook"></i></a>
									</li><li>
										<a href="https://twitter.com/home?status=Gold+price+up+in+Azerbaijan+https%3A%2F%2Fcaucasusindetail.com%2Fgold-price-up-in-azerbaijan%2F" onclick="window.open(this.href, 'mywin','left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;"><i class="fa fa-twitter"></i></a>
									</li><li>
																			<a class='pinterest-share' href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fcaucasusindetail.com%2Fgold-price-up-in-azerbaijan%2F&#038;media=https%3A%2F%2Fcaucasusindetail.com%2Fwp-content%2Fuploads%2F2019%2F07%2Fgold_silver_140318-6.jpg&#038;description=Gold+price+up+in+Azerbaijan "><i class="fa fa-pinterest-p"></i></a>
									</li><li>
										<a href="https://www.tumblr.com/share?v=3&u=https%3A%2F%2Fcaucasusindetail.com%2Fgold-price-up-in-azerbaijan%2F&t=Gold+price+up+in+Azerbaijan" onclick="window.open(this.href, 'mywin','left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;"><i class="fa fa-tumblr"></i></a>
									</li><li>
										<a href="https://plus.google.com/share?url=https%3A%2F%2Fcaucasusindetail.com%2Fgold-price-up-in-azerbaijan%2F" onclick="window.open(this.href, 'mywin','left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;"><i class="fa fa-google-plus"></i></a>
									</li>
								</ul>
							</div>
											</div>
								<div class="article-border"></div>
									<div class="post-tags">
										</div>
							</footer>
			</article>
			<div class="author-block">
			<img alt='' src='https://secure.gravatar.com/avatar/0787da8ac60dc9f9e6b12744aa3cee4a?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0787da8ac60dc9f9e6b12744aa3cee4a?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' />			<div class="about-author">
				<h3><a href="https://caucasusindetail.com/author/cavok/">Editor</a></h3>
				<p></p>
					<ul class="post-share list-inline">
																							</ul>
			</div>
			<div class="article-border"></div>
		</div>
									<div class="related" id="masonry">
						<h2>Related posts</h2>
						<div class="row">
							<div class="posts grid col-md-12 col-sm-12 col-xs-12">
								<div class="row">
									<div class="grid-sizer col-lg-4 col-md-6 col-sm-6 col-xs-12"></div>
																																							<div id="post-33076" class="col-lg-4 col-md-6 col-sm-6 col-xs-12 post-grid post-33076 post type-post status-publish format-standard has-post-thumbnail hentry category-azerbaijan">
													<article>
			<header>
															<h3><a href="https://caucasusindetail.com/cargo-transportation-up-in-azerbaijan/" class="post-title">Cargo transportation up in Azerbaijan</a></h3>
														<div class="post-date-by">
											<p class="post-date">
							<a href="https://caucasusindetail.com/2019/06/26/">June 26, 2019</a>
						</p>
														</div>
					</header>
				<a href="https://caucasusindetail.com/cargo-transportation-up-in-azerbaijan/" class="post-thumbnail" title="Cargo transportation up in Azerbaijan">
							<img width="570" height="390" src="https://caucasusindetail.com/wp-content/uploads/2019/06/tovarooborot_export_120318__1-1-570x390.jpg" class="attachment-blog2col size-blog2col wp-post-image" alt="" />					</a>
			
			<footer>
							<a href="https://caucasusindetail.com/cargo-transportation-up-in-azerbaijan/" class="btn read-more">
				Read more				</a>
										<ul class="list-inline post-counters">
					<li>
						<a href="#" class="jm-post-like" data-post_id="33076" title="Like"><i class="icon ion-ios-heart"></i><p>0 Likes</p></a>					</li><li>
													<a href="https://caucasusindetail.com/cargo-transportation-up-in-azerbaijan/#comments"><i class="icon ion-ios-chatbubble"></i><p>0</p></a>
											</li>
				</ul>
					</footer>
				<div class="article-border"></div>
		
</article>											</div>
																																								<div id="post-29829" class="col-lg-4 col-md-6 col-sm-6 col-xs-12 post-grid post-29829 post type-post status-publish format-standard has-post-thumbnail hentry category-azerbaijan">
													<article>
			<header>
															<h3><a href="https://caucasusindetail.com/president-ilham-aliyev-receives-congratulations-on-republic-day/" class="post-title">President Ilham Aliyev receives congratulations on Republic Day</a></h3>
														<div class="post-date-by">
											<p class="post-date">
							<a href="https://caucasusindetail.com/2019/05/28/">May 28, 2019</a>
						</p>
														</div>
					</header>
				<a href="https://caucasusindetail.com/president-ilham-aliyev-receives-congratulations-on-republic-day/" class="post-thumbnail" title="President Ilham Aliyev receives congratulations on Republic Day">
							<img width="570" height="390" src="https://caucasusindetail.com/wp-content/uploads/2019/05/ilham_aliyev_president_291217_1-10-570x390.jpg" class="attachment-blog2col size-blog2col wp-post-image" alt="" />					</a>
			
			<footer>
							<a href="https://caucasusindetail.com/president-ilham-aliyev-receives-congratulations-on-republic-day/" class="btn read-more">
				Read more				</a>
										<ul class="list-inline post-counters">
					<li>
						<a href="#" class="jm-post-like" data-post_id="29829" title="Like"><i class="icon ion-ios-heart"></i><p>0 Likes</p></a>					</li><li>
													<a href="https://caucasusindetail.com/president-ilham-aliyev-receives-congratulations-on-republic-day/#comments"><i class="icon ion-ios-chatbubble"></i><p>0</p></a>
											</li>
				</ul>
					</footer>
				<div class="article-border"></div>
		
</article>											</div>
																																								<div id="post-31978" class="col-lg-4 col-md-6 col-sm-6 col-xs-12 post-grid post-31978 post type-post status-publish format-standard has-post-thumbnail hentry category-azerbaijan">
													<article>
			<header>
															<h3><a href="https://caucasusindetail.com/minister-azerbaijani-army-ready-to-demonstrate-april-2016-victory-at-any-moment/" class="post-title">Minister: Azerbaijani army ready to demonstrate April 2016 victory at any moment</a></h3>
														<div class="post-date-by">
											<p class="post-date">
							<a href="https://caucasusindetail.com/2019/06/18/">June 18, 2019</a>
						</p>
														</div>
					</header>
				<a href="https://caucasusindetail.com/minister-azerbaijani-army-ready-to-demonstrate-april-2016-victory-at-any-moment/" class="post-thumbnail" title="Minister: Azerbaijani army ready to demonstrate April 2016 victory at any moment">
							<img width="570" height="390" src="https://caucasusindetail.com/wp-content/uploads/2019/06/trend_mudafie_180619_180619_39-570x390.jpg" class="attachment-blog2col size-blog2col wp-post-image" alt="" />					</a>
			
			<footer>
							<a href="https://caucasusindetail.com/minister-azerbaijani-army-ready-to-demonstrate-april-2016-victory-at-any-moment/" class="btn read-more">
				Read more				</a>
										<ul class="list-inline post-counters">
					<li>
						<a href="#" class="jm-post-like" data-post_id="31978" title="Like"><i class="icon ion-ios-heart"></i><p>0 Likes</p></a>					</li><li>
													<a href="https://caucasusindetail.com/minister-azerbaijani-army-ready-to-demonstrate-april-2016-victory-at-any-moment/#comments"><i class="icon ion-ios-chatbubble"></i><p>0</p></a>
											</li>
				</ul>
					</footer>
				<div class="article-border"></div>
		
</article>											</div>
																																								<div id="post-36327" class="col-lg-4 col-md-6 col-sm-6 col-xs-12 post-grid post-36327 post type-post status-publish format-standard has-post-thumbnail hentry category-azerbaijan">
													<article>
			<header>
															<h3><a href="https://caucasusindetail.com/mfa-australia-unequivocally-supports-azerbaijans-territorial-integrity/" class="post-title">MFA: Australia unequivocally supports Azerbaijan&rsquo;s territorial integrity</a></h3>
														<div class="post-date-by">
											<p class="post-date">
							<a href="https://caucasusindetail.com/2019/07/24/">July 24, 2019</a>
						</p>
														</div>
					</header>
				<a href="https://caucasusindetail.com/mfa-australia-unequivocally-supports-azerbaijans-territorial-integrity/" class="post-thumbnail" title="MFA: Australia unequivocally supports Azerbaijan&rsquo;s territorial integrity">
							<img width="570" height="390" src="https://caucasusindetail.com/wp-content/uploads/2019/07/trend_mid_azerbaijan_main-4-570x390.jpg" class="attachment-blog2col size-blog2col wp-post-image" alt="" />					</a>
			
			<footer>
							<a href="https://caucasusindetail.com/mfa-australia-unequivocally-supports-azerbaijans-territorial-integrity/" class="btn read-more">
				Read more				</a>
										<ul class="list-inline post-counters">
					<li>
						<a href="#" class="jm-post-like" data-post_id="36327" title="Like"><i class="icon ion-ios-heart"></i><p>0 Likes</p></a>					</li><li>
													<a href="https://caucasusindetail.com/mfa-australia-unequivocally-supports-azerbaijans-territorial-integrity/#comments"><i class="icon ion-ios-chatbubble"></i><p>0</p></a>
											</li>
				</ul>
					</footer>
				<div class="article-border"></div>
		
</article>											</div>
																																								<div id="post-15486" class="col-lg-4 col-md-6 col-sm-6 col-xs-12 post-grid post-15486 post type-post status-publish format-standard has-post-thumbnail hentry category-azerbaijan">
													<article>
			<header>
															<h3><a href="https://caucasusindetail.com/will-total-azerbaijan-co-op-in-renewable-energy-affect-gas-projects/" class="post-title">Will TOTAL-Azerbaijan co-op in renewable energy affect gas projects?</a></h3>
														<div class="post-date-by">
											<p class="post-date">
							<a href="https://caucasusindetail.com/2019/02/14/">February 14, 2019</a>
						</p>
														</div>
					</header>
				<a href="https://caucasusindetail.com/will-total-azerbaijan-co-op-in-renewable-energy-affect-gas-projects/" class="post-thumbnail" title="Will TOTAL-Azerbaijan co-op in renewable energy affect gas projects?">
							<img width="570" height="390" src="https://caucasusindetail.com/wp-content/uploads/2019/02/alternative_energy__291018-570x390.jpg" class="attachment-blog2col size-blog2col wp-post-image" alt="" />					</a>
			
			<footer>
							<a href="https://caucasusindetail.com/will-total-azerbaijan-co-op-in-renewable-energy-affect-gas-projects/" class="btn read-more">
				Read more				</a>
										<ul class="list-inline post-counters">
					<li>
						<a href="#" class="jm-post-like" data-post_id="15486" title="Like"><i class="icon ion-ios-heart"></i><p>0 Likes</p></a>					</li><li>
													<a href="https://caucasusindetail.com/will-total-azerbaijan-co-op-in-renewable-energy-affect-gas-projects/#comments"><i class="icon ion-ios-chatbubble"></i><p>0</p></a>
											</li>
				</ul>
					</footer>
				<div class="article-border"></div>
		
</article>											</div>
																																								<div id="post-24752" class="col-lg-4 col-md-6 col-sm-6 col-xs-12 post-grid post-24752 post type-post status-publish format-standard has-post-thumbnail hentry category-azerbaijan">
													<article>
			<header>
															<h3><a href="https://caucasusindetail.com/fourth-socar-international-forum-underway-in-baku-photo/" class="post-title">Fourth SOCAR International Forum underway in Baku (PHOTO)</a></h3>
														<div class="post-date-by">
											<p class="post-date">
							<a href="https://caucasusindetail.com/2019/04/22/">April 22, 2019</a>
						</p>
														</div>
					</header>
				<a href="https://caucasusindetail.com/fourth-socar-international-forum-underway-in-baku-photo/" class="post-thumbnail" title="Fourth SOCAR International Forum underway in Baku (PHOTO)">
							<img width="570" height="390" src="https://caucasusindetail.com/wp-content/uploads/2019/04/trend_socar_forum_220419_01-570x390.jpg" class="attachment-blog2col size-blog2col wp-post-image" alt="" />					</a>
			
			<footer>
							<a href="https://caucasusindetail.com/fourth-socar-international-forum-underway-in-baku-photo/" class="btn read-more">
				Read more				</a>
										<ul class="list-inline post-counters">
					<li>
						<a href="#" class="jm-post-like" data-post_id="24752" title="Like"><i class="icon ion-ios-heart"></i><p>0 Likes</p></a>					</li><li>
													<a href="https://caucasusindetail.com/fourth-socar-international-forum-underway-in-baku-photo/#comments"><i class="icon ion-ios-chatbubble"></i><p>0</p></a>
											</li>
				</ul>
					</footer>
				<div class="article-border"></div>
		
</article>											</div>
																		</div>
							</div>
						</div>
					</div>
											<div id="respond" class="comment-respond">
		<h2 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/gold-price-up-in-azerbaijan/#respond" style="display:none;">Cancel reply</a></small></h2>			<form action="https://caucasusindetail.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><textarea class="form-control" id="comment" name="comment" placeholder="Comment*" rows="8" aria-required="true"></textarea><div class="row">
		        				<div class="col-md-6 col-sm-12 col-xs-12">
						    		<input type="text" id="author" name="author" class="form-control" placeholder="Name*" value="" size="30" aria-required='true' />
						    	</div>
<div class="col-md-6 col-sm-12 col-xs-12">
						    		<input id="email" name="email" type="text" class="form-control" placeholder="Email*" value="" size="30" aria-required='true' />
						   		</div>
						    </div>
<div class="row"><div class="col-md-12 col-sm-12 col-xs-12">
					    		<input id="url" name="url" type="text" class="form-control" placeholder="Website" value="" size="30" />
					   		</div>
					    </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='36835' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><button id="submit" name="submit" type="submit" class="btn read-more">Submit</button>			</form>
			</div><!-- #respond -->
		<div class="article-border"></div>
		 
		<div class="post-nav">
						<div class="post-nav-prev">
									<a href="https://caucasusindetail.com/armenia-violates-ceasefire-with-azerbaijan-17-times-4/" class='post-nav-link'>
						<p>Previous post</p>
						<h3>Armenia violates ceasefire with Azerbaijan 17 times</h3>
					</a>
							</div>
						<div class="post-nav-next">
									<a href="https://caucasusindetail.com/azerbaijani-currency-rates-for-july-29/"  class='post-nav-link'>
						<p>Next post</p>
						<h3>Azerbaijani currency rates for July 29</h3>
					</a>
							</div>
		</div>
	  
</div>						<div class="col-lg-3 col-md-4 col-sm-12 col-xs-12">
	<aside>
		<ul class="widgets row">
			
						<li id="recent-posts-3" class="widget col-md-12 col-sm-12 col-xs-12 widget_recent_entries2"><div class="widget-body">		<div class="widget-title"><h3>Recent posts</h3></div>		<div class="recent post">
					<article>
				<div class="row">
					<a class="img col-md-4 col-sm-2 col-xs-2" href="https://caucasusindetail.com/gunman-kills-at-least-three-at-california-garlic-festival-shooting/">
						<img width="120" height="120" src="https://caucasusindetail.com/wp-content/uploads/2019/07/271488-150x150.jpg" class="attachment-120x120 size-120x120 wp-post-image" alt="" />					
					</a>
					<div class="col-md-8 col-sm-10 cols-xs-10">
						<h5>
							<a class='post-title' href="https://caucasusindetail.com/gunman-kills-at-least-three-at-california-garlic-festival-shooting/">
								Gunman kills at least three at California garlic festival shooting							</a>
						</h5>
												<a class='btn btn-sm read-more' href="https://caucasusindetail.com/gunman-kills-at-least-three-at-california-garlic-festival-shooting/">
							Read more						</a>
					</div>
				</div>
			</article>
					<article>
				<div class="row">
					<a class="img col-md-4 col-sm-2 col-xs-2" href="https://caucasusindetail.com/bstdb-pasha-bank-co-op-on-first-bond-issuance-of-intl-financial-institution-in-azerbaijan/">
						<img width="120" height="120" src="https://caucasusindetail.com/wp-content/uploads/2019/07/Pasha_bank_logo_aze_180712-150x150.jpg" class="attachment-120x120 size-120x120 wp-post-image" alt="" />					
					</a>
					<div class="col-md-8 col-sm-10 cols-xs-10">
						<h5>
							<a class='post-title' href="https://caucasusindetail.com/bstdb-pasha-bank-co-op-on-first-bond-issuance-of-intl-financial-institution-in-azerbaijan/">
								BSTDB, PASHA Bank co-op on first bond issuance of int&rsquo;l financial institution in Azerbaijan							</a>
						</h5>
												<a class='btn btn-sm read-more' href="https://caucasusindetail.com/bstdb-pasha-bank-co-op-on-first-bond-issuance-of-intl-financial-institution-in-azerbaijan/">
							Read more						</a>
					</div>
				</div>
			</article>
					<article>
				<div class="row">
					<a class="img col-md-4 col-sm-2 col-xs-2" href="https://caucasusindetail.com/tomatoes-decrease-in-price-in-azerbaijan/">
						<img width="120" height="120" src="https://caucasusindetail.com/wp-content/uploads/2019/07/pomidor-150x150.jpg" class="attachment-120x120 size-120x120 wp-post-image" alt="" />					
					</a>
					<div class="col-md-8 col-sm-10 cols-xs-10">
						<h5>
							<a class='post-title' href="https://caucasusindetail.com/tomatoes-decrease-in-price-in-azerbaijan/">
								Tomatoes decrease in price in Azerbaijan							</a>
						</h5>
												<a class='btn btn-sm read-more' href="https://caucasusindetail.com/tomatoes-decrease-in-price-in-azerbaijan/">
							Read more						</a>
					</div>
				</div>
			</article>
					<article>
				<div class="row">
					<a class="img col-md-4 col-sm-2 col-xs-2" href="https://caucasusindetail.com/scientists-uncover-giant-dinosaur-femur-in-france/">
						<img width="120" height="120" src="https://caucasusindetail.com/wp-content/uploads/2019/07/271485-150x150.jpg" class="attachment-120x120 size-120x120 wp-post-image" alt="" />					
					</a>
					<div class="col-md-8 col-sm-10 cols-xs-10">
						<h5>
							<a class='post-title' href="https://caucasusindetail.com/scientists-uncover-giant-dinosaur-femur-in-france/">
								Scientists uncover giant dinosaur femur in France							</a>
						</h5>
												<a class='btn btn-sm read-more' href="https://caucasusindetail.com/scientists-uncover-giant-dinosaur-femur-in-france/">
							Read more						</a>
					</div>
				</div>
			</article>
					<article>
				<div class="row">
					<a class="img col-md-4 col-sm-2 col-xs-2" href="https://caucasusindetail.com/kim-kardashian-west-making-a-documentary-about-prison-reform/">
						<img width="120" height="120" src="https://caucasusindetail.com/wp-content/uploads/2019/07/271481-150x150.jpg" class="attachment-120x120 size-120x120 wp-post-image" alt="" />					
					</a>
					<div class="col-md-8 col-sm-10 cols-xs-10">
						<h5>
							<a class='post-title' href="https://caucasusindetail.com/kim-kardashian-west-making-a-documentary-about-prison-reform/">
								Kim Kardashian West making a documentary about prison reform							</a>
						</h5>
												<a class='btn btn-sm read-more' href="https://caucasusindetail.com/kim-kardashian-west-making-a-documentary-about-prison-reform/">
							Read more						</a>
					</div>
				</div>
			</article>
					<article>
				<div class="row">
					<a class="img col-md-4 col-sm-2 col-xs-2" href="https://caucasusindetail.com/armenian-soldier-killed-in-azerbaijans-cross-border-shooting/">
						<img width="120" height="120" src="https://caucasusindetail.com/wp-content/uploads/2019/07/271482-150x150.jpg" class="attachment-120x120 size-120x120 wp-post-image" alt="" />					
					</a>
					<div class="col-md-8 col-sm-10 cols-xs-10">
						<h5>
							<a class='post-title' href="https://caucasusindetail.com/armenian-soldier-killed-in-azerbaijans-cross-border-shooting/">
								Armenian soldier killed in Azerbaijan&#8217;s cross-border shooting							</a>
						</h5>
												<a class='btn btn-sm read-more' href="https://caucasusindetail.com/armenian-soldier-killed-in-azerbaijans-cross-border-shooting/">
							Read more						</a>
					</div>
				</div>
			</article>
					<article>
				<div class="row">
					<a class="img col-md-4 col-sm-2 col-xs-2" href="https://caucasusindetail.com/azerbaijani-currency-rates-for-july-29/">
						<img width="120" height="120" src="https://caucasusindetail.com/wp-content/uploads/2019/07/manat_dollar_euro_130219-15-150x150.jpg" class="attachment-120x120 size-120x120 wp-post-image" alt="" />					
					</a>
					<div class="col-md-8 col-sm-10 cols-xs-10">
						<h5>
							<a class='post-title' href="https://caucasusindetail.com/azerbaijani-currency-rates-for-july-29/">
								Azerbaijani currency rates for July 29							</a>
						</h5>
												<a class='btn btn-sm read-more' href="https://caucasusindetail.com/azerbaijani-currency-rates-for-july-29/">
							Read more						</a>
					</div>
				</div>
			</article>
					<article>
				<div class="row">
					<a class="img col-md-4 col-sm-2 col-xs-2" href="https://caucasusindetail.com/gold-price-up-in-azerbaijan/">
						<img width="120" height="120" src="https://caucasusindetail.com/wp-content/uploads/2019/07/gold_silver_140318-6-150x150.jpg" class="attachment-120x120 size-120x120 wp-post-image" alt="" />					
					</a>
					<div class="col-md-8 col-sm-10 cols-xs-10">
						<h5>
							<a class='post-title' href="https://caucasusindetail.com/gold-price-up-in-azerbaijan/">
								Gold price up in Azerbaijan							</a>
						</h5>
												<a class='btn btn-sm read-more' href="https://caucasusindetail.com/gold-price-up-in-azerbaijan/">
							Read more						</a>
					</div>
				</div>
			</article>
					<article>
				<div class="row">
					<a class="img col-md-4 col-sm-2 col-xs-2" href="https://caucasusindetail.com/armenia-violates-ceasefire-with-azerbaijan-17-times-4/">
						<img width="120" height="120" src="https://caucasusindetail.com/wp-content/uploads/2019/07/trend_karabax_soldier_270217-5-150x150.jpg" class="attachment-120x120 size-120x120 wp-post-image" alt="" />					
					</a>
					<div class="col-md-8 col-sm-10 cols-xs-10">
						<h5>
							<a class='post-title' href="https://caucasusindetail.com/armenia-violates-ceasefire-with-azerbaijan-17-times-4/">
								Armenia violates ceasefire with Azerbaijan 17 times							</a>
						</h5>
												<a class='btn btn-sm read-more' href="https://caucasusindetail.com/armenia-violates-ceasefire-with-azerbaijan-17-times-4/">
							Read more						</a>
					</div>
				</div>
			</article>
					<article>
				<div class="row">
					<a class="img col-md-4 col-sm-2 col-xs-2" href="https://caucasusindetail.com/bstdb-to-issue-first-tranche-of-manat-bonds-on-august-1/">
						<img width="120" height="120" src="https://caucasusindetail.com/wp-content/uploads/2019/07/black_sea_trade_and_development_bank_061017-1-150x150.jpg" class="attachment-120x120 size-120x120 wp-post-image" alt="" />					
					</a>
					<div class="col-md-8 col-sm-10 cols-xs-10">
						<h5>
							<a class='post-title' href="https://caucasusindetail.com/bstdb-to-issue-first-tranche-of-manat-bonds-on-august-1/">
								BSTDB to issue first tranche of manat bonds on August 1							</a>
						</h5>
												<a class='btn btn-sm read-more' href="https://caucasusindetail.com/bstdb-to-issue-first-tranche-of-manat-bonds-on-august-1/">
							Read more						</a>
					</div>
				</div>
			</article>
				</div>
		</div></li>					</ul>
	</aside>
</div>									</div>
		</div>
	</div>
</div>
										<footer class="footer light col3">
					<div class="container">
												<div class="article-border"></div>		
													<div class="footer-bottom left">
																	<p class="copyright"> © 2019 All Rights Reserved. </p>
																							</div>
											</div>
				</footer>
										</div>
						</div>
		</div>
		<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/caucasusindetail.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/js/bootstrap.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/js/imagesloaded.pkgd.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/js/flickrush.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/js/jquery.bxslider.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/js/slideout.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/js/fluidvids.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/js/isotope.pkgd.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/js/modulo-columns.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/js/parallax.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/js/jquery.resizestop.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/js/theme.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/caucasusindetail.com\/wp-admin\/admin-ajax.php","nonce":"bf68e63173"};
/* ]]> */
</script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/js/post-like.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
	</body>
</html>