<!DOCTYPE html>
<!--[if IE 9]><html class="no-js ie9" lang="en-GB"><![endif]-->
<!--[if gt IE 9]><!-->
<html lang="en-GB">
<!--<![endif]-->
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale = 1.0" />
		<title>Elizabeth Rood: Georgians Should Unite to Face this Difficult Challenge &#8211; Caucasus in detail</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Caucasus in detail &raquo; Feed" href="https://caucasusindetail.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Caucasus in detail &raquo; Comments Feed" href="https://caucasusindetail.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Caucasus in detail &raquo; Elizabeth Rood: Georgians Should Unite to Face this Difficult Challenge Comments Feed" href="https://caucasusindetail.com/elizabeth-rood-georgians-should-unite-to-face-this-difficult-challenge/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/caucasusindetail.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://caucasusindetail.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_Oswald:400-css'  href='https://fonts.googleapis.com/css?family=Oswald:400' type='text/css' media='all' />
<link rel='stylesheet' id='google_Source+Sans+Pro:400-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro:400' type='text/css' media='all' />
<link rel='stylesheet' id='google_Nokora:400-css'  href='https://fonts.googleapis.com/css?family=Nokora:400' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/css/bootstrap.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-style-css'  href='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/css/bootstrap-style.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/fonts/font-awesome/css/font-awesome.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='ion-icons-css'  href='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/fonts/ionicons/css/ionicons.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='themestyle-css'  href='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/css/theme-style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='themecolors-css'  href='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/css/theme-colors.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://caucasusindetail.com/wp-content/themes/fahrenheit/style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='ms-main-css'  href='https://caucasusindetail.com/wp-content/plugins/masterslider/public/assets/css/masterslider.main.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='ms-custom-css'  href='https://caucasusindetail.com/wp-content/uploads/masterslider/custom.css?ver=1.2' type='text/css' media='all' />
<script type='text/javascript' src='https://caucasusindetail.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://caucasusindetail.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://caucasusindetail.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://caucasusindetail.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='TAP project 88.8% completed as of late July' href='https://caucasusindetail.com/tap-project-88-8-completed-as-of-late-july/' />
<link rel='next' title='Azerbaijan&rsquo;s SME Development Agency supports craftsmen' href='https://caucasusindetail.com/azerbaijans-sme-development-agency-supports-craftsmen/' />
<meta name="generator" content="WordPress 4.9.7" />
<link rel="canonical" href="https://caucasusindetail.com/elizabeth-rood-georgians-should-unite-to-face-this-difficult-challenge/" />
<link rel='shortlink' href='https://caucasusindetail.com/?p=38681' />
<link rel="alternate" type="application/json+oembed" href="https://caucasusindetail.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaucasusindetail.com%2Felizabeth-rood-georgians-should-unite-to-face-this-difficult-challenge%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://caucasusindetail.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaucasusindetail.com%2Felizabeth-rood-georgians-should-unite-to-face-this-difficult-challenge%2F&#038;format=xml" />
<script>var ms_grabbing_curosr='https://caucasusindetail.com/wp-content/plugins/masterslider/public/assets/css/common/grabbing.cur',ms_grab_curosr='https://caucasusindetail.com/wp-content/plugins/masterslider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.1.1 - Responsive Touch Image Slider" />

		<style type="text/css">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</style>


<link rel="icon" href="https://caucasusindetail.com/wp-content/uploads/2017/11/cropped-LOGO-1-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://caucasusindetail.com/wp-content/uploads/2017/11/cropped-LOGO-1-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://caucasusindetail.com/wp-content/uploads/2017/11/cropped-LOGO-1-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://caucasusindetail.com/wp-content/uploads/2017/11/cropped-LOGO-1-1-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			img.custom-logo{
	margin-top: 5%;
	max-width:40%;
	}
div.logo-bar>div.container{ 
	background-image:url('https://caucasusindetail.com/wp-content/uploads/2017/11/background.png');
		}
@media screen and (min-device-width: 1200px){
	div.logo-bar>div.container{	background-size: 100% 100%;
	}}		</style>
	</head>

<body class="post-template-default single single-post postid-38681 single-format-standard wp-custom-logo _masterslider _msp_version_3.1.1 boxed">


	<div class="mobile-menu mobile-right dark" id="mobile-menu">
<form role="search" class="searchform" action="https://caucasusindetail.com/" method="get">
	<div class="input-group">
			<input type="search" name="s" class="form-control" placeholder="Search">
		<span class="input-group-btn">
			<button class="btn" type="submit"><i class="icon ion-ios-search-strong"></i></button>
		</span>
		</div>
</form>	<ul class="social list-inline">
		<li><a href="#"><i class="fa fa-facebook"></i></a></li>				<li><a href="#"><i class="fa fa-twitter"></i></a></li>																								
	</ul>
		<nav>
			<div class="menu-menuen-container"><ul id="menu-menuen" class="menu"><li id="menu-item-176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-176"><a href="https://caucasusindetail.com/">Home</a></li>
<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://caucasusindetail.com/category/armenia/">Armenia</a></li>
<li id="menu-item-180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180"><a href="https://caucasusindetail.com/category/azerbaijan/">Azerbaijan</a></li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-181"><a href="https://caucasusindetail.com/category/georgia/">Georgia</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="https://caucasusindetail.com/category/opinion/">Op-Ed</a></li>
<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://caucasusindetail.com/category/analytics/">Analytics</a></li>
</ul></div>		</nav>
	</div>


	<div id="mobile-toggle-panel">
		<div class="container">
<header>
	 <div class="logo-bar left dark">
	<div class="container">
		<div class="col-md-12 col-sm-12 col-xs-12">
			<div class="row">
				<div class="col-md-9 col-sm-8 col-xs-10 logo"><a href="https://caucasusindetail.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="1579" height="793" src="https://caucasusindetail.com/wp-content/uploads/2017/11/cropped-LOGO_text.png" class="custom-logo" alt="Caucasus in detail" itemprop="logo" srcset="https://caucasusindetail.com/wp-content/uploads/2017/11/cropped-LOGO_text.png 1579w, https://caucasusindetail.com/wp-content/uploads/2017/11/cropped-LOGO_text-300x151.png 300w, https://caucasusindetail.com/wp-content/uploads/2017/11/cropped-LOGO_text-768x386.png 768w, https://caucasusindetail.com/wp-content/uploads/2017/11/cropped-LOGO_text-1024x514.png 1024w" sizes="(max-width: 1579px) 100vw, 1579px" /></a></div><div class="col-md-3 col-sm-4 col-xs-2 search-block">	<div id="mobile-menu-btn" class="hamburger">
		<span></span>
		<span></span>
		<span></span>
		<span></span>
	</div>
<form role="search" class="searchform" action="https://caucasusindetail.com/" method="get">
	<div class="input-group">
			<input type="search" name="s" class="form-control" placeholder="Search">
		<span class="input-group-btn">
			<button class="btn" type="submit"><i class="icon ion-ios-search-strong"></i></button>
		</span>
		</div>
</form></div>			</div>
		</div>
	</div>
 </div>
		<div class="menu-bar left dark">
			<div class="container">
				<div class="col-md-12 col-sm-12 col-xs-12">
					<div class="row">
						<div class="col-md-9 col-sm-9 header-menu"><nav class="nav-menu header-menu">
	<div class="menu-menuen-container"><ul id="menu-menuen-1" class="list-inline"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-176"><a href="https://caucasusindetail.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://caucasusindetail.com/category/armenia/">Armenia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180"><a href="https://caucasusindetail.com/category/azerbaijan/">Azerbaijan</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-181"><a href="https://caucasusindetail.com/category/georgia/">Georgia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="https://caucasusindetail.com/category/opinion/">Op-Ed</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://caucasusindetail.com/category/analytics/">Analytics</a></li>
</ul></div></nav></div><div class="col-md-3 col-sm-3 header-social"><ul class="social list-inline">
	<li><a target="_blank" href="#"><i class="fa fa-facebook"></i></a></li>		<li><a target="_blank" href="#"><i class="fa fa-twitter"></i></a></li>										             
</ul>
	</div>					</div>
				</div>
			</div>
		</div>
	</header>


<div class="main">	<div class="container dark">
	<div class="row">
		<div id="post-38681" class="col-md-12 col-sm-12 col-xs-12 post-fullwidth post-38681 post type-post status-publish format-standard has-post-thumbnail hentry category-georgia">
			<div class="row">
									<div class="col-lg-9 col-md-8 col-sm-12 col-xs-12">
	<article class="main-post">
					<header>
									<h1>Elizabeth Rood: Georgians Should Unite to Face this Difficult Challenge</h1>
													<div class="post-date-by">
													<div class="post-categories">
														
																		<a href="https://caucasusindetail.com/category/georgia/">Georgia</a>
															</div>
																			<p class="post-date">
								<a href="https://caucasusindetail.com/2019/08/16/">August 16, 2019</a>
							</p>
																			<p class="post-by">
								By								<a href="https://caucasusindetail.com/author/cavok/">Editor</a>
							</p>
											</div>
							</header>
							<a href="https://caucasusindetail.com/elizabeth-rood-georgians-should-unite-to-face-this-difficult-challenge/" class="post-thumbnail" title="Elizabeth Rood: Georgians Should Unite to Face this Difficult Challenge">
				<img width="640" height="382" src="https://caucasusindetail.com/wp-content/uploads/2019/08/15470f1bbee2f6880eaf0c1cc77f4dea.jpg" class="attachment-blog3full size-blog3full wp-post-image" alt="" srcset="https://caucasusindetail.com/wp-content/uploads/2019/08/15470f1bbee2f6880eaf0c1cc77f4dea.jpg 640w, https://caucasusindetail.com/wp-content/uploads/2019/08/15470f1bbee2f6880eaf0c1cc77f4dea-300x179.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" />			</a>
							<div class="post-content">
				<p>Elizabeth Rood, US Charg&eacute; d&acute;Affaires, has responded to the recent developments regarding illegal borderization process in the village of Gugutiantkari, Gori Municipality.</p>
<p>&ldquo;I would recommend that instead of criticizing one another Georgians unite to face this very difficult challenge&rdquo;, she told reporters.</p>
<p>US Charg&eacute; d&acute;Affaires also noted that the &ldquo;US government is deeply troubled by the news that the Russian-backed authorities in South Ossetia have resumed building fences in the village of Gugutiantkari&rdquo;.</p>
<p>As stated by Elizabeth Rood, this is a very negative development which harms security in the region and divides communities.</p>
<p>&ldquo;We call on again for this so-called borderization to stop and we call again on the Russian Federation to fulfill 2008 ceasefire agreement and withdraw its troops from the occupied territories&rdquo;, she added.</p>
<p>Related Story: U.S. Embassy Responds to Ongoing Borderization in Gugutiantkari</p>
<p>By Ana Dumbadze&nbsp;</p>
<p><a href="http://georgiatoday.ge/news/16939/Elizabeth-Rood%3A-Georgians-Should-Unite-to-Face-this-Difficult-Challenge">source</a></p>
			</div>
						
					<footer>
									<div class="counters-share">
													<ul class="list-inline post-counters">
								<li>
									<a href="#" class="jm-post-like" data-post_id="38681" title="Like"><i class="icon ion-ios-heart"></i><p>0 Likes</p></a>								</li><li>
									<a href="https://caucasusindetail.com/elizabeth-rood-georgians-should-unite-to-face-this-difficult-challenge/#comments"><i class="icon ion-ios-chatbubble"></i><p>No Comments</p></a>
								</li>
							</ul>
																			<div class="post-share">
								<ul class="list-inline">
									<li>
										<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcaucasusindetail.com%2Felizabeth-rood-georgians-should-unite-to-face-this-difficult-challenge%2F&title=Elizabeth+Rood%3A+Georgians+Should+Unite+to+Face+this+Difficult+Challenge" onclick="window.open(this.href, 'mywin','left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;"><i class="fa fa-facebook"></i></a>
									</li><li>
										<a href="https://twitter.com/home?status=Elizabeth+Rood%3A+Georgians+Should+Unite+to+Face+this+Difficult+Challenge+https%3A%2F%2Fcaucasusindetail.com%2Felizabeth-rood-georgians-should-unite-to-face-this-difficult-challenge%2F" onclick="window.open(this.href, 'mywin','left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;"><i class="fa fa-twitter"></i></a>
									</li><li>
																			<a class='pinterest-share' href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fcaucasusindetail.com%2Felizabeth-rood-georgians-should-unite-to-face-this-difficult-challenge%2F&#038;media=https%3A%2F%2Fcaucasusindetail.com%2Fwp-content%2Fuploads%2F2019%2F08%2F15470f1bbee2f6880eaf0c1cc77f4dea.jpg&#038;description=Elizabeth+Rood%3A+Georgians+Should+Unite+to+Face+this+Difficult+Challenge "><i class="fa fa-pinterest-p"></i></a>
									</li><li>
										<a href="https://www.tumblr.com/share?v=3&u=https%3A%2F%2Fcaucasusindetail.com%2Felizabeth-rood-georgians-should-unite-to-face-this-difficult-challenge%2F&t=Elizabeth+Rood%3A+Georgians+Should+Unite+to+Face+this+Difficult+Challenge" onclick="window.open(this.href, 'mywin','left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;"><i class="fa fa-tumblr"></i></a>
									</li><li>
										<a href="https://plus.google.com/share?url=https%3A%2F%2Fcaucasusindetail.com%2Felizabeth-rood-georgians-should-unite-to-face-this-difficult-challenge%2F" onclick="window.open(this.href, 'mywin','left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;"><i class="fa fa-google-plus"></i></a>
									</li>
								</ul>
							</div>
											</div>
								<div class="article-border"></div>
									<div class="post-tags">
										</div>
							</footer>
			</article>
			<div class="author-block">
			<img alt='' src='https://secure.gravatar.com/avatar/0787da8ac60dc9f9e6b12744aa3cee4a?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0787da8ac60dc9f9e6b12744aa3cee4a?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' />			<div class="about-author">
				<h3><a href="https://caucasusindetail.com/author/cavok/">Editor</a></h3>
				<p></p>
					<ul class="post-share list-inline">
																							</ul>
			</div>
			<div class="article-border"></div>
		</div>
									<div class="related" id="masonry">
						<h2>Related posts</h2>
						<div class="row">
							<div class="posts grid col-md-12 col-sm-12 col-xs-12">
								<div class="row">
									<div class="grid-sizer col-lg-4 col-md-6 col-sm-6 col-xs-12"></div>
																																							<div id="post-2618" class="col-lg-4 col-md-6 col-sm-6 col-xs-12 post-grid post-2618 post type-post status-publish format-standard has-post-thumbnail hentry category-georgia">
													<article>
			<header>
															<h3><a href="https://caucasusindetail.com/french-ambassador-on-politics-wine-and-the-good-bad-of-georgia/" class="post-title">French Ambassador on Politics, Wine and the Good &amp; Bad of Georgia</a></h3>
														<div class="post-date-by">
											<p class="post-date">
							<a href="https://caucasusindetail.com/2017/12/22/">December 22, 2017</a>
						</p>
														</div>
					</header>
				<a href="https://caucasusindetail.com/french-ambassador-on-politics-wine-and-the-good-bad-of-georgia/" class="post-thumbnail" title="French Ambassador on Politics, Wine and the Good &amp; Bad of Georgia">
							<img width="425" height="283" src="https://caucasusindetail.com/wp-content/uploads/2017/12/87938e0a4fa0b2ff41286c212b22480a.jpg" class="attachment-blog2col size-blog2col wp-post-image" alt="" srcset="https://caucasusindetail.com/wp-content/uploads/2017/12/87938e0a4fa0b2ff41286c212b22480a.jpg 425w, https://caucasusindetail.com/wp-content/uploads/2017/12/87938e0a4fa0b2ff41286c212b22480a-300x200.jpg 300w, https://caucasusindetail.com/wp-content/uploads/2017/12/87938e0a4fa0b2ff41286c212b22480a-270x180.jpg 270w" sizes="(max-width: 425px) 100vw, 425px" />					</a>
			
			<footer>
							<a href="https://caucasusindetail.com/french-ambassador-on-politics-wine-and-the-good-bad-of-georgia/" class="btn read-more">
				Read more				</a>
										<ul class="list-inline post-counters">
					<li>
						<a href="#" class="jm-post-like" data-post_id="2618" title="Like"><i class="icon ion-ios-heart"></i><p>0 Likes</p></a>					</li><li>
													<a href="https://caucasusindetail.com/french-ambassador-on-politics-wine-and-the-good-bad-of-georgia/#comments"><i class="icon ion-ios-chatbubble"></i><p>0</p></a>
											</li>
				</ul>
					</footer>
				<div class="article-border"></div>
		
</article>											</div>
																																								<div id="post-35205" class="col-lg-4 col-md-6 col-sm-6 col-xs-12 post-grid post-35205 post type-post status-publish format-standard has-post-thumbnail hentry category-georgia">
													<article>
			<header>
															<h3><a href="https://caucasusindetail.com/armenian-citizen-detained-for-illegal-handling-of-radioactive-substances/" class="post-title">Armenian Citizen Detained for Illegal Handling of Radioactive Substances</a></h3>
														<div class="post-date-by">
											<p class="post-date">
							<a href="https://caucasusindetail.com/2019/07/15/">July 15, 2019</a>
						</p>
														</div>
					</header>
				<a href="https://caucasusindetail.com/armenian-citizen-detained-for-illegal-handling-of-radioactive-substances/" class="post-thumbnail" title="Armenian Citizen Detained for Illegal Handling of Radioactive Substances">
							<img width="425" height="283" src="https://caucasusindetail.com/wp-content/uploads/2019/07/5860703fe6721e329e9bc9128b667d3b.jpg" class="attachment-blog2col size-blog2col wp-post-image" alt="" srcset="https://caucasusindetail.com/wp-content/uploads/2019/07/5860703fe6721e329e9bc9128b667d3b.jpg 425w, https://caucasusindetail.com/wp-content/uploads/2019/07/5860703fe6721e329e9bc9128b667d3b-300x200.jpg 300w, https://caucasusindetail.com/wp-content/uploads/2019/07/5860703fe6721e329e9bc9128b667d3b-270x180.jpg 270w" sizes="(max-width: 425px) 100vw, 425px" />					</a>
			
			<footer>
							<a href="https://caucasusindetail.com/armenian-citizen-detained-for-illegal-handling-of-radioactive-substances/" class="btn read-more">
				Read more				</a>
										<ul class="list-inline post-counters">
					<li>
						<a href="#" class="jm-post-like" data-post_id="35205" title="Like"><i class="icon ion-ios-heart"></i><p>0 Likes</p></a>					</li><li>
													<a href="https://caucasusindetail.com/armenian-citizen-detained-for-illegal-handling-of-radioactive-substances/#comments"><i class="icon ion-ios-chatbubble"></i><p>0</p></a>
											</li>
				</ul>
					</footer>
				<div class="article-border"></div>
		
</article>											</div>
																																								<div id="post-31666" class="col-lg-4 col-md-6 col-sm-6 col-xs-12 post-grid post-31666 post type-post status-publish format-standard has-post-thumbnail hentry category-georgia">
													<article>
			<header>
															<h3><a href="https://caucasusindetail.com/mikheil-saakashvilis-political-party-preparing-for-elections/" class="post-title">Mikheil Saakashvili&rsquo;s Political Party Preparing for Elections</a></h3>
														<div class="post-date-by">
											<p class="post-date">
							<a href="https://caucasusindetail.com/2019/06/14/">June 14, 2019</a>
						</p>
														</div>
					</header>
				<a href="https://caucasusindetail.com/mikheil-saakashvilis-political-party-preparing-for-elections/" class="post-thumbnail" title="Mikheil Saakashvili&rsquo;s Political Party Preparing for Elections">
							<img width="570" height="390" src="https://caucasusindetail.com/wp-content/uploads/2019/06/14b68f44c5389700ed500b643b65f2a1-570x390.jpg" class="attachment-blog2col size-blog2col wp-post-image" alt="" srcset="https://caucasusindetail.com/wp-content/uploads/2019/06/14b68f44c5389700ed500b643b65f2a1-570x390.jpg 570w, https://caucasusindetail.com/wp-content/uploads/2019/06/14b68f44c5389700ed500b643b65f2a1-300x205.jpg 300w, https://caucasusindetail.com/wp-content/uploads/2019/06/14b68f44c5389700ed500b643b65f2a1.jpg 640w" sizes="(max-width: 570px) 100vw, 570px" />					</a>
			
			<footer>
							<a href="https://caucasusindetail.com/mikheil-saakashvilis-political-party-preparing-for-elections/" class="btn read-more">
				Read more				</a>
										<ul class="list-inline post-counters">
					<li>
						<a href="#" class="jm-post-like" data-post_id="31666" title="Like"><i class="icon ion-ios-heart"></i><p>0 Likes</p></a>					</li><li>
													<a href="https://caucasusindetail.com/mikheil-saakashvilis-political-party-preparing-for-elections/#comments"><i class="icon ion-ios-chatbubble"></i><p>0</p></a>
											</li>
				</ul>
					</footer>
				<div class="article-border"></div>
		
</article>											</div>
																																								<div id="post-33726" class="col-lg-4 col-md-6 col-sm-6 col-xs-12 post-grid post-33726 post type-post status-publish format-standard has-post-thumbnail hentry category-georgia">
													<article>
			<header>
															<h3><a href="https://caucasusindetail.com/karasin-radicals-used-demonstrations-for-anti-russian-agenda/" class="post-title">Karasin: Radicals Used Demonstrations for Anti-Russian Agenda</a></h3>
														<div class="post-date-by">
											<p class="post-date">
							<a href="https://caucasusindetail.com/2019/07/02/">July 2, 2019</a>
						</p>
														</div>
					</header>
				<a href="https://caucasusindetail.com/karasin-radicals-used-demonstrations-for-anti-russian-agenda/" class="post-thumbnail" title="Karasin: Radicals Used Demonstrations for Anti-Russian Agenda">
							<img width="570" height="390" src="https://caucasusindetail.com/wp-content/uploads/2019/07/f6b9d074df437da1f3535fc3a3776a21-570x390.jpg" class="attachment-blog2col size-blog2col wp-post-image" alt="" />					</a>
			
			<footer>
							<a href="https://caucasusindetail.com/karasin-radicals-used-demonstrations-for-anti-russian-agenda/" class="btn read-more">
				Read more				</a>
										<ul class="list-inline post-counters">
					<li>
						<a href="#" class="jm-post-like" data-post_id="33726" title="Like"><i class="icon ion-ios-heart"></i><p>0 Likes</p></a>					</li><li>
													<a href="https://caucasusindetail.com/karasin-radicals-used-demonstrations-for-anti-russian-agenda/#comments"><i class="icon ion-ios-chatbubble"></i><p>0</p></a>
											</li>
				</ul>
					</footer>
				<div class="article-border"></div>
		
</article>											</div>
																																								<div id="post-14472" class="col-lg-4 col-md-6 col-sm-6 col-xs-12 post-grid post-14472 post type-post status-publish format-standard has-post-thumbnail hentry category-georgia">
													<article>
			<header>
															<h3><a href="https://caucasusindetail.com/occupied-abkhazia-re-opens-border-after-26-days/" class="post-title">Occupied Abkhazia Re-opens &lsquo;Border&rsquo; after 26 Days</a></h3>
														<div class="post-date-by">
											<p class="post-date">
							<a href="https://caucasusindetail.com/2019/02/06/">February 6, 2019</a>
						</p>
														</div>
					</header>
				<a href="https://caucasusindetail.com/occupied-abkhazia-re-opens-border-after-26-days/" class="post-thumbnail" title="Occupied Abkhazia Re-opens &lsquo;Border&rsquo; after 26 Days">
							<img width="570" height="349" src="https://caucasusindetail.com/wp-content/uploads/2019/02/8063035ef6c9e8b88b29f6ad825192d9-570x349.png" class="attachment-blog2col size-blog2col wp-post-image" alt="" />					</a>
			
			<footer>
							<a href="https://caucasusindetail.com/occupied-abkhazia-re-opens-border-after-26-days/" class="btn read-more">
				Read more				</a>
										<ul class="list-inline post-counters">
					<li>
						<a href="#" class="jm-post-like" data-post_id="14472" title="Like"><i class="icon ion-ios-heart"></i><p>0 Likes</p></a>					</li><li>
													<a href="https://caucasusindetail.com/occupied-abkhazia-re-opens-border-after-26-days/#comments"><i class="icon ion-ios-chatbubble"></i><p>0</p></a>
											</li>
				</ul>
					</footer>
				<div class="article-border"></div>
		
</article>											</div>
																																								<div id="post-8570" class="col-lg-4 col-md-6 col-sm-6 col-xs-12 post-grid post-8570 post type-post status-publish format-standard has-post-thumbnail hentry category-georgia">
													<article>
			<header>
															<h3><a href="https://caucasusindetail.com/james-appathurai-congratulates-salome-zurabishvili-on-election-victory/" class="post-title">James Appathurai Congratulates Salome Zurabishvili on Election Victory</a></h3>
														<div class="post-date-by">
											<p class="post-date">
							<a href="https://caucasusindetail.com/2018/11/30/">November 30, 2018</a>
						</p>
														</div>
					</header>
				<a href="https://caucasusindetail.com/james-appathurai-congratulates-salome-zurabishvili-on-election-victory/" class="post-thumbnail" title="James Appathurai Congratulates Salome Zurabishvili on Election Victory">
							<img width="570" height="390" src="https://caucasusindetail.com/wp-content/uploads/2018/11/28ed042b7fe70e6ea41736722ade2944-570x390.jpg" class="attachment-blog2col size-blog2col wp-post-image" alt="" />					</a>
			
			<footer>
							<a href="https://caucasusindetail.com/james-appathurai-congratulates-salome-zurabishvili-on-election-victory/" class="btn read-more">
				Read more				</a>
										<ul class="list-inline post-counters">
					<li>
						<a href="#" class="jm-post-like" data-post_id="8570" title="Like"><i class="icon ion-ios-heart"></i><p>0 Likes</p></a>					</li><li>
													<a href="https://caucasusindetail.com/james-appathurai-congratulates-salome-zurabishvili-on-election-victory/#comments"><i class="icon ion-ios-chatbubble"></i><p>0</p></a>
											</li>
				</ul>
					</footer>
				<div class="article-border"></div>
		
</article>											</div>
																		</div>
							</div>
						</div>
					</div>
											<div id="respond" class="comment-respond">
		<h2 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/elizabeth-rood-georgians-should-unite-to-face-this-difficult-challenge/#respond" style="display:none;">Cancel reply</a></small></h2>			<form action="https://caucasusindetail.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><textarea class="form-control" id="comment" name="comment" placeholder="Comment*" rows="8" aria-required="true"></textarea><div class="row">
		        				<div class="col-md-6 col-sm-12 col-xs-12">
						    		<input type="text" id="author" name="author" class="form-control" placeholder="Name*" value="" size="30" aria-required='true' />
						    	</div>
<div class="col-md-6 col-sm-12 col-xs-12">
						    		<input id="email" name="email" type="text" class="form-control" placeholder="Email*" value="" size="30" aria-required='true' />
						   		</div>
						    </div>
<div class="row"><div class="col-md-12 col-sm-12 col-xs-12">
					    		<input id="url" name="url" type="text" class="form-control" placeholder="Website" value="" size="30" />
					   		</div>
					    </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='38681' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><button id="submit" name="submit" type="submit" class="btn read-more">Submit</button>			</form>
			</div><!-- #respond -->
		<div class="article-border"></div>
		 
		<div class="post-nav">
						<div class="post-nav-prev">
									<a href="https://caucasusindetail.com/tap-project-88-8-completed-as-of-late-july/" class='post-nav-link'>
						<p>Previous post</p>
						<h3>TAP project 88.8% completed as of late July</h3>
					</a>
							</div>
						<div class="post-nav-next">
									<a href="https://caucasusindetail.com/azerbaijans-sme-development-agency-supports-craftsmen/"  class='post-nav-link'>
						<p>Next post</p>
						<h3>Azerbaijan&rsquo;s SME Development Agency supports craftsmen</h3>
					</a>
							</div>
		</div>
	  
</div>						<div class="col-lg-3 col-md-4 col-sm-12 col-xs-12">
	<aside>
		<ul class="widgets row">
			
						<li id="recent-posts-3" class="widget col-md-12 col-sm-12 col-xs-12 widget_recent_entries2"><div class="widget-body">		<div class="widget-title"><h3>Recent posts</h3></div>		<div class="recent post">
					<article>
				<div class="row">
					<a class="img col-md-4 col-sm-2 col-xs-2" href="https://caucasusindetail.com/azerbaijani-oil-prices-down-52/">
						<img width="120" height="120" src="https://caucasusindetail.com/wp-content/uploads/2019/08/oil_rig_280415-5-150x150.jpg" class="attachment-120x120 size-120x120 wp-post-image" alt="" />					
					</a>
					<div class="col-md-8 col-sm-10 cols-xs-10">
						<h5>
							<a class='post-title' href="https://caucasusindetail.com/azerbaijani-oil-prices-down-52/">
								Azerbaijani oil prices down							</a>
						</h5>
												<a class='btn btn-sm read-more' href="https://caucasusindetail.com/azerbaijani-oil-prices-down-52/">
							Read more						</a>
					</div>
				</div>
			</article>
					<article>
				<div class="row">
					<a class="img col-md-4 col-sm-2 col-xs-2" href="https://caucasusindetail.com/teams-entitled-to-take-part-in-azcloud-hackathon-2019-named-in-azerbaijan/">
						<img width="120" height="120" src="https://caucasusindetail.com/wp-content/uploads/2019/08/azcloud_hackathon_160819-150x150.jpg" class="attachment-120x120 size-120x120 wp-post-image" alt="" />					
					</a>
					<div class="col-md-8 col-sm-10 cols-xs-10">
						<h5>
							<a class='post-title' href="https://caucasusindetail.com/teams-entitled-to-take-part-in-azcloud-hackathon-2019-named-in-azerbaijan/">
								Teams entitled to take part in AZCLOUD Hackathon 2019 named in Azerbaijan							</a>
						</h5>
												<a class='btn btn-sm read-more' href="https://caucasusindetail.com/teams-entitled-to-take-part-in-azcloud-hackathon-2019-named-in-azerbaijan/">
							Read more						</a>
					</div>
				</div>
			</article>
					<article>
				<div class="row">
					<a class="img col-md-4 col-sm-2 col-xs-2" href="https://caucasusindetail.com/azerbaijani-anti-aircraft-missile-troops-conduct-live-fire-exercises-photo-video/">
						<img width="120" height="120" src="https://caucasusindetail.com/wp-content/uploads/2019/08/mudafie_160819_02-150x150.jpg" class="attachment-120x120 size-120x120 wp-post-image" alt="" />					
					</a>
					<div class="col-md-8 col-sm-10 cols-xs-10">
						<h5>
							<a class='post-title' href="https://caucasusindetail.com/azerbaijani-anti-aircraft-missile-troops-conduct-live-fire-exercises-photo-video/">
								Azerbaijani anti-aircraft missile troops conduct live-fire exercises (PHOTO/VIDEO)							</a>
						</h5>
												<a class='btn btn-sm read-more' href="https://caucasusindetail.com/azerbaijani-anti-aircraft-missile-troops-conduct-live-fire-exercises-photo-video/">
							Read more						</a>
					</div>
				</div>
			</article>
					<article>
				<div class="row">
					<a class="img col-md-4 col-sm-2 col-xs-2" href="https://caucasusindetail.com/soad-bassist-still-hopes-the-band-will-make-new-records/">
						<img width="120" height="120" src="https://caucasusindetail.com/wp-content/uploads/2019/08/272121-150x150.jpg" class="attachment-120x120 size-120x120 wp-post-image" alt="" />					
					</a>
					<div class="col-md-8 col-sm-10 cols-xs-10">
						<h5>
							<a class='post-title' href="https://caucasusindetail.com/soad-bassist-still-hopes-the-band-will-make-new-records/">
								SOAD bassist still hopes the band will make new records							</a>
						</h5>
												<a class='btn btn-sm read-more' href="https://caucasusindetail.com/soad-bassist-still-hopes-the-band-will-make-new-records/">
							Read more						</a>
					</div>
				</div>
			</article>
					<article>
				<div class="row">
					<a class="img col-md-4 col-sm-2 col-xs-2" href="https://caucasusindetail.com/lydian-armenia-criminal-case-over-hooliganism-arrogation-launched/">
						<img width="120" height="120" src="https://caucasusindetail.com/wp-content/uploads/2019/08/272119-150x150.jpg" class="attachment-120x120 size-120x120 wp-post-image" alt="" />					
					</a>
					<div class="col-md-8 col-sm-10 cols-xs-10">
						<h5>
							<a class='post-title' href="https://caucasusindetail.com/lydian-armenia-criminal-case-over-hooliganism-arrogation-launched/">
								Lydian Armenia: Criminal case over hooliganism, arrogation launched							</a>
						</h5>
												<a class='btn btn-sm read-more' href="https://caucasusindetail.com/lydian-armenia-criminal-case-over-hooliganism-arrogation-launched/">
							Read more						</a>
					</div>
				</div>
			</article>
					<article>
				<div class="row">
					<a class="img col-md-4 col-sm-2 col-xs-2" href="https://caucasusindetail.com/alexis-ohanian-calling-for-paid-paternity-leave/">
						<img width="120" height="120" src="https://caucasusindetail.com/wp-content/uploads/2019/08/272118-150x150.jpg" class="attachment-120x120 size-120x120 wp-post-image" alt="" />					
					</a>
					<div class="col-md-8 col-sm-10 cols-xs-10">
						<h5>
							<a class='post-title' href="https://caucasusindetail.com/alexis-ohanian-calling-for-paid-paternity-leave/">
								Alexis Ohanian calling for paid paternity leave							</a>
						</h5>
												<a class='btn btn-sm read-more' href="https://caucasusindetail.com/alexis-ohanian-calling-for-paid-paternity-leave/">
							Read more						</a>
					</div>
				</div>
			</article>
					<article>
				<div class="row">
					<a class="img col-md-4 col-sm-2 col-xs-2" href="https://caucasusindetail.com/superintendent-backs-inclusion-of-armenian-genocide-in-ca-curriculum/">
						<img width="120" height="120" src="https://caucasusindetail.com/wp-content/uploads/2019/08/272117-150x150.jpg" class="attachment-120x120 size-120x120 wp-post-image" alt="" />					
					</a>
					<div class="col-md-8 col-sm-10 cols-xs-10">
						<h5>
							<a class='post-title' href="https://caucasusindetail.com/superintendent-backs-inclusion-of-armenian-genocide-in-ca-curriculum/">
								Superintendent backs inclusion of Armenian Genocide in CA curriculum							</a>
						</h5>
												<a class='btn btn-sm read-more' href="https://caucasusindetail.com/superintendent-backs-inclusion-of-armenian-genocide-in-ca-curriculum/">
							Read more						</a>
					</div>
				</div>
			</article>
					<article>
				<div class="row">
					<a class="img col-md-4 col-sm-2 col-xs-2" href="https://caucasusindetail.com/azerbaijans-sme-development-agency-supports-craftsmen/">
						<img width="120" height="120" src="https://caucasusindetail.com/wp-content/uploads/2019/08/cavid_eyyubov_160819-150x150.png" class="attachment-120x120 size-120x120 wp-post-image" alt="" />					
					</a>
					<div class="col-md-8 col-sm-10 cols-xs-10">
						<h5>
							<a class='post-title' href="https://caucasusindetail.com/azerbaijans-sme-development-agency-supports-craftsmen/">
								Azerbaijan&rsquo;s SME Development Agency supports craftsmen							</a>
						</h5>
												<a class='btn btn-sm read-more' href="https://caucasusindetail.com/azerbaijans-sme-development-agency-supports-craftsmen/">
							Read more						</a>
					</div>
				</div>
			</article>
					<article>
				<div class="row">
					<a class="img col-md-4 col-sm-2 col-xs-2" href="https://caucasusindetail.com/elizabeth-rood-georgians-should-unite-to-face-this-difficult-challenge/">
						<img width="120" height="120" src="https://caucasusindetail.com/wp-content/uploads/2019/08/15470f1bbee2f6880eaf0c1cc77f4dea-150x150.jpg" class="attachment-120x120 size-120x120 wp-post-image" alt="" />					
					</a>
					<div class="col-md-8 col-sm-10 cols-xs-10">
						<h5>
							<a class='post-title' href="https://caucasusindetail.com/elizabeth-rood-georgians-should-unite-to-face-this-difficult-challenge/">
								Elizabeth Rood: Georgians Should Unite to Face this Difficult Challenge							</a>
						</h5>
												<a class='btn btn-sm read-more' href="https://caucasusindetail.com/elizabeth-rood-georgians-should-unite-to-face-this-difficult-challenge/">
							Read more						</a>
					</div>
				</div>
			</article>
					<article>
				<div class="row">
					<a class="img col-md-4 col-sm-2 col-xs-2" href="https://caucasusindetail.com/tap-project-88-8-completed-as-of-late-july/">
						<img width="120" height="120" src="https://caucasusindetail.com/wp-content/uploads/2019/08/tap_trans_adriatic_pipeline_logo_070715-150x150.jpg" class="attachment-120x120 size-120x120 wp-post-image" alt="" />					
					</a>
					<div class="col-md-8 col-sm-10 cols-xs-10">
						<h5>
							<a class='post-title' href="https://caucasusindetail.com/tap-project-88-8-completed-as-of-late-july/">
								TAP project 88.8% completed as of late July							</a>
						</h5>
												<a class='btn btn-sm read-more' href="https://caucasusindetail.com/tap-project-88-8-completed-as-of-late-july/">
							Read more						</a>
					</div>
				</div>
			</article>
				</div>
		</div></li>					</ul>
	</aside>
</div>									</div>
		</div>
	</div>
</div>
										<footer class="footer light col3">
					<div class="container">
												<div class="article-border"></div>		
													<div class="footer-bottom left">
																	<p class="copyright"> © 2019 All Rights Reserved. </p>
																							</div>
											</div>
				</footer>
										</div>
						</div>
		</div>
		<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/caucasusindetail.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/js/bootstrap.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/js/imagesloaded.pkgd.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/js/flickrush.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/js/jquery.bxslider.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/js/slideout.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/js/fluidvids.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/js/isotope.pkgd.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/js/modulo-columns.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/js/parallax.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/js/jquery.resizestop.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/js/theme.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/caucasusindetail.com\/wp-admin\/admin-ajax.php","nonce":"828e309bb5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-content/themes/fahrenheit/includes/js/post-like.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://caucasusindetail.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
	</body>
</html>